MS2 up and running, a few questions... - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


MEGAsquirt A place to collectively sort out this megasquirt gizmo

Reply
 
 
 
LinkBack Thread Tools
Old 04-04-2010, 12:43 PM   #1
Slowest Progress Ever
Thread Starter
iTrader: (26)
 
thirdgen's Avatar
 
Join Date: Oct 2007
Location: The coal ridden hills of Pennsylvania
Posts: 5,806
Total Cats: 183
Default MS2 up and running, a few questions...

So I got my MS2 Standalone up and running yesterday and my car runs so good. I uploaded my current .msq, which runs well, but needs some fine tuning. I am using firmware version 3.0.3h. I also uploaded a datalog of a drive for a few miles. I am running my stock injectors, with 7psi on the wastegate. I am using all stock sensors, except I clipped the pigtail off my stock IAT and I soldered my GM IAT to it. Sometime this week I plan to swap in my 460's.
Here's my questions:
I want to order an EBC solenoid from DIY. My car no longer has a convertible soft top, so therefore I no longer have rear defrost. I was thinking about using my defroster button between the MS and the EBC so I could run EBC at the touch of a button.
Lastly, I currently have a MAF and a recirc BOV. If I eliminate the recirc and the MAF, would there be any benefit at all?
CurrentTune.msq
2010-04-03_19.20.02.msl
thirdgen is offline   Reply With Quote
Old 04-04-2010, 01:09 PM   #2
Boost Czar
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 72,848
Total Cats: 1,788
Default

i see one question and its not really about ms-ii
Braineack is online now   Reply With Quote
Old 04-04-2010, 03:05 PM   #3
Slowest Progress Ever
Thread Starter
iTrader: (26)
 
thirdgen's Avatar
 
Join Date: Oct 2007
Location: The coal ridden hills of Pennsylvania
Posts: 5,806
Total Cats: 183
Default

You're right, I never asked my ebc as a question. So here it is.
Ebc solenoid just uses 1 wire right? I never ran ebc before so does someone have a decent table / settings I should be using? I want to run a peak boost of 14psi.
thirdgen is offline   Reply With Quote
Old 04-04-2010, 03:09 PM   #4
Boost Czar
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 72,848
Total Cats: 1,788
Default

two wires, 12v constant and the PWM MS ground.

removing the MAF is proven gains, why would you still be running it?
Braineack is online now   Reply With Quote
Old 04-04-2010, 03:38 PM   #5
Senior Member
 
Join Date: Nov 2007
Location: Belgium
Posts: 939
Total Cats: 59
Default

remove the maf, keep the recirc bov.
WestfieldMX5 is offline   Reply With Quote
Old 04-04-2010, 04:54 PM   #6
Slowest Progress Ever
Thread Starter
iTrader: (26)
 
thirdgen's Avatar
 
Join Date: Oct 2007
Location: The coal ridden hills of Pennsylvania
Posts: 5,806
Total Cats: 183
Default

Well there's my answer, I gotta make a pipe to replace where the maf was, but the maf is comin off.
thirdgen is offline   Reply With Quote
Old 04-04-2010, 06:41 PM   #7
Junior Member
iTrader: (13)
 
Join Date: Jul 2007
Location: San Antonio, TX
Posts: 498
Total Cats: 6
Default

Good to hear you are up and running.
lsc224 is offline   Reply With Quote
Old 04-20-2010, 05:08 PM   #8
Newb
 
Join Date: Jan 2010
Location: Yakima, WA
Posts: 15
Total Cats: 0
Default EBC My Brain Hurts

Quote:
Originally Posted by thirdgen View Post
I never ran ebc before so does someone have a decent table / settings I should be using? I want to run a peak boost of 14psi.
I am also trying to setup EBC and i haven't found any solid info on table setup. Any info would be Super!!
Sabante is offline   Reply With Quote
Old 04-20-2010, 05:10 PM   #9
Boost Czar
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 72,848
Total Cats: 1,788
Default

Quote:
Originally Posted by Sabante View Post
I am also trying to setup EBC and i haven't found any solid info on table setup. Any info would be Super!!
are you running ms-ii?
Braineack is online now   Reply With Quote
Old 04-20-2010, 05:23 PM   #10
Newb
 
Join Date: Jan 2010
Location: Yakima, WA
Posts: 15
Total Cats: 0
Default

Quote:
Originally Posted by Braineack View Post
are you running ms-ii?
Yepper. Just trying to put some finishing touches .. and I have no clue what I am doing lol. Had everything working moderately well before adding the boost controller.

Last edited by Sabante; 04-20-2010 at 05:34 PM.
Sabante is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Project Gemini - Turbo Civic on the Cheap Full_Tilt_Boogie Build Threads 57 07-19-2017 05:11 PM
Changing from 460cc to flow force 610cc in diypnp 90 Turbo MEGAsquirt 19 10-19-2015 04:23 PM
Back to Stock Part Out!! Turbo Parts, MS2 Enhanced 01-05, Suspension, and MOAR! StratoBlue1109 Miata parts for sale/trade 16 10-02-2015 10:39 AM
Time to start learning and play with tuning The Gleas MEGAsquirt 3 10-01-2015 10:30 AM
Got bad Crank Angle Sensor and Random Misfire codes, but runs fine. Greasyman General Miata Chat 2 09-28-2015 11:44 AM


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 09:14 AM.