Orange wire - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


MEGAsquirt A place to collectively sort out this megasquirt gizmo

Reply
 
 
 
LinkBack Thread Tools
Old 01-15-2013, 02:33 AM   #1
Newb
Thread Starter
 
Join Date: Nov 2012
Posts: 34
Total Cats: -9
Default Orange wire

i have just bought a megasquirt premade for a 93 miata off of mt.net. it all looks good but in the harness adapter there is one orange wire that is unplugged... i was wondering if this is important.... any help is much appreciated!
Attached Thumbnails
Orange wire-s__7e11.jpg  
rapids0 is offline   Reply With Quote
Old 01-15-2013, 02:37 AM   #2
Slowest Progress Ever
iTrader: (26)
 
thirdgen's Avatar
 
Join Date: Oct 2007
Location: The coal ridden hills of Pennsylvania
Posts: 5,812
Total Cats: 187
Default

Without even clicking on the photo and enlarging it, I'd say...WBO2 input?
thirdgen is offline   Reply With Quote
Old 01-15-2013, 02:55 AM   #3
Newb
Thread Starter
 
Join Date: Nov 2012
Posts: 34
Total Cats: -9
Default

so its not needed.... its a wideband input?
rapids0 is offline   Reply With Quote
Old 01-15-2013, 05:10 AM   #4
Junior Member
iTrader: (20)
 
Join Date: Apr 2010
Location: Redmond, WA
Posts: 494
Total Cats: 15
Default

Looking at how the wires are soldered on to that connector, I'd literally de-solder the whole thing, get some heatshrink, and redo the whole thing. The solder joints look hideous.

Looks like stock o2 wire, which is PINK for a megasquirt harness (if you buy the wires from diyautotune). where it's hooked up to, you'll have to check on the pins itself. I believe stock O2 is pin 23 on the mainboard. I would double check it just in case after seeing the condition of that connector.

Orange should be airtemp I think

WIDEBAND if you're using megasquirt should be required. get a wideband sensor and connect it to that
bmxfuel007 is offline   Reply With Quote
Old 01-15-2013, 07:17 AM   #5
Senior Member
iTrader: (9)
 
Join Date: Sep 2009
Location: Yamato Japan
Posts: 692
Total Cats: 26
Default

Are you colorblind?

That's a pink wire, and judging by that, and the marker on the connector that says "O2" I think it's a safe bet...

And that plug is scary. And RTFM. You def need 02 input
tasty danish is offline   Reply With Quote
Old 01-15-2013, 09:11 AM   #6
Boost Czar
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 72,900
Total Cats: 1,793
Default

Someone suffers from protanopia colorblindness.

That's the pink o2 input.


but omfg somone butchered that harness i had made...
Braineack is offline   Reply With Quote
Old 01-15-2013, 08:05 PM   #7
Newb
Thread Starter
 
Join Date: Nov 2012
Posts: 34
Total Cats: -9
Default

so its a o2 input... for a wideband? i plug the wideband to this?
rapids0 is offline   Reply With Quote
Old 01-15-2013, 08:16 PM   #8
Supporting Vendor
iTrader: (31)
 
Savington's Avatar
 
Join Date: Nov 2006
Location: Sunnyvale, CA
Posts: 14,372
Total Cats: 1,334
Default

Holy ****, that thing is a mess.
Savington is offline   Reply With Quote
Old 01-15-2013, 08:19 PM   #9
Newb
Thread Starter
 
Join Date: Nov 2012
Posts: 34
Total Cats: -9
Default

yeah im just gonna cut all the wires and desolder it and start from scratch. that way i can learn a little better. I bought this off of this forum i just forget the guys username...
rapids0 is offline   Reply With Quote
Old 01-15-2013, 09:02 PM   #10
Boost Czar
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 72,900
Total Cats: 1,793
Default

yes and please.
Braineack is offline   Reply With Quote
Old 01-15-2013, 09:26 PM   #11
Newb
Thread Starter
 
Join Date: Nov 2012
Posts: 34
Total Cats: -9
Default

alrighty will post pics when finished probably gonna be a couple days to teach myself about and how to solder etc..
rapids0 is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Buzzing from driver side of engine bay? (MS3 install) nick470 MEGAsquirt 7 06-16-2017 02:53 PM
My solution for Oiltemp and Oilpressure input into Megasuirt (MS3) Zaphod MEGAsquirt 41 01-24-2016 01:25 PM
MSPNPPro-MM0105: Coolant Temperature Output slomiata MEGAsquirt 5 10-07-2015 02:11 PM
Are my coils failing? viriiguy General Miata Chat 5 09-28-2015 08:39 PM
wiring wideband ground to battery terminal btabor ECUs and Tuning 10 09-28-2015 06:33 PM


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 09:12 AM.