R14 DIYPNP - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


MEGAsquirt A place to collectively sort out this megasquirt gizmo

Reply
 
 
 
LinkBack Thread Tools
Old 08-15-2014, 05:35 PM   #1
Junior Member
Thread Starter
iTrader: (1)
 
Join Date: Sep 2013
Posts: 54
Total Cats: 0
Default R14 DIYPNP

I am trying to figure out what exactly the point of R14 is on the main board. I am wiring up a circuit for the AC, and I don't want to over drive PAO/FLX/whatEverIChoose. Emailed DIYautotune twice in the past 2 days with no response (they are hard to get anything done with over email with an hour in between responses, and straight up no response this time...I wish they would just give a phone number) Anyways, does anyone have an idea?

Last edited by aeathb; 08-16-2014 at 11:32 AM.
aeathb is offline   Reply With Quote
Old 08-18-2014, 08:53 PM   #2
Newb
 
Join Date: Nov 2009
Posts: 10
Total Cats: -2
Default

I don't exactly remember what it does but I did leave it off mine and the AC has been working fine in my 99.
mouse1010 is offline   Reply With Quote
Old 08-18-2014, 09:12 PM   #3
Ben
Supporting Vendor
iTrader: (33)
 
Ben's Avatar
 
Join Date: Jul 2006
Location: atlanta-ish
Posts: 12,689
Total Cats: 99
Default

I've put in nearly 12 hours today answering tech support questions, and am still going.

I'm going to answer your question, but dude are you really complaining about typical 1 hour turn around on technical support, from a US-based and English speaking highly trained support tech, provided at no cost, on a low cost D-I-Y product, on a topic has been covered multiple times?

This was the first thread that popped up in a search. It has the answers you seek:
https://www.miataturbo.net/megasquir...p-c-r14-76265/

I try to be as friendly as possible, but you need to cut me some slack man.
Ben is offline   Reply With Quote
Old 08-19-2014, 10:36 AM   #4
Junior Member
Thread Starter
iTrader: (1)
 
Join Date: Sep 2013
Posts: 54
Total Cats: 0
Default

Quote:
Originally Posted by Ben View Post
I've put in nearly 12 hours today answering tech support questions, and am still going.

I'm going to answer your question, but dude are you really complaining about typical 1 hour turn around on technical support, from a US-based and English speaking highly trained support tech, provided at no cost, on a low cost D-I-Y product, on a topic has been covered multiple times?

This was the first thread that popped up in a search. It has the answers you seek:
https://www.miataturbo.net/megasquir...p-c-r14-76265/

I try to be as friendly as possible, but you need to cut me some slack man.
First off, I do really appreciate the help you have given me, but if you look through the thread it's so much more complicated than this. A topic that has been covered multiple times? The AC hookup has been covered again and again, but never for anything but gslender code, and the past 12 hours have been troubleshooting with you have been for the why the I/O's on the mainboard are not functioning. And to be fair, an hour turn around was a very optimistic estimate.
*That Said*
I should apologize. You have to understand where I am coming from. Looking back I really should not have done this to a daily driver, but after reading the forum it seemed so simple. I don't have anyone else near me to help, and I don't have money to pay someone to help. I'm living in Florida where AC is kinda necessary, and I have literally everything working on the ECU minus the AC idle up (purely reactive AC is a complete fail....). I'm just so frustrated that I can't get this to work for all of the work we have put in for something that everyone regards as so simple. And yet with all that said, at the time I wrote this I wasn't particularly happy because I emailed you guys for 2 days and got no response. I am feeling trapped here and wasn't appreciative enough for what you have done, and for that I am sorry. It's not your fault that it's not working.

This morning before writing this, I hooked it up as shown (https://www.miataturbo.net/attachmen...-miata-ecu-jpg), without R14, and the car gets wacky idle voltages, barely runs, and the AC is always on.....so square 1. I just don't know where to go and what to do?

EDIT: I misunderstood that you meant you have been answering 12 hours a technical questions for people the last couple days. Although the above word choices don't make complete sense anymore, the idea hasn't changed

Last edited by aeathb; 08-19-2014 at 10:52 AM.
aeathb is offline   Reply With Quote
Old 08-19-2014, 11:19 AM   #5
Boost Czar
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 72,833
Total Cats: 1,786
Default

use R14.

/thread.



you only omit r14 when you're not using gslender code and sending the input relay right back out to the harness.
Braineack is offline   Reply With Quote
Old 08-19-2014, 12:49 PM   #6
Junior Member
Thread Starter
iTrader: (1)
 
Join Date: Sep 2013
Posts: 54
Total Cats: 0
Default

Quote:
Originally Posted by Braineack View Post
use R14.

/thread.



you only omit r14 when you're not using gslender code and sending the input relay right back out to the harness.
I am not using gslender code because I wanted to use the most recent firmware since it has the option for AC idle up (thus I did omit R14). Should I downgrade firmware to use the gslender code then?
aeathb is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Time to start learning and play with tuning The Gleas MEGAsquirt 3 10-01-2015 10:30 AM
Are my coils failing? viriiguy General Miata Chat 5 09-28-2015 08:39 PM
Missing/knock at idle, can someone point me in the right direction? Mikel MEGAsquirt 4 09-28-2015 05:46 PM
DIYPNP Won't Stay Running huesmann MEGAsquirt 19 09-16-2015 08:11 PM


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 02:59 AM.