Trouble getting car to start on diypnp - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


MEGAsquirt A place to collectively sort out this megasquirt gizmo

Reply
 
 
 
LinkBack Thread Tools
Old 08-21-2014, 06:34 PM   #1
Junior Member
Thread Starter
iTrader: (2)
 
Join Date: Mar 2008
Location: Navarre, Fl
Posts: 203
Total Cats: 3
Default Trouble getting car to start on diypnp

I recently finished my diypnp build and got it connected to the car. And can't get the car started. RPMs don't show up on dash or in tunerstudio. Also nothing shows up when i do a composite log. It shows empty read. Nothing shows in tooth, trigger, or sync loss logs either.

Attached my current tune, but i dont think that my tune would cause cam or crank signals to show up. I do have the 470k ohm pull ups installed. And also installed the gm iat sensor and disconnected MAF.

On a side note the car worked just fine with AEM FIC installed and I did removed all the related hardware.
Attached Files
File Type: msq CurrentTune.msq (109.2 KB, 23 views)

Last edited by ericsbestshot; 08-21-2014 at 06:57 PM.
ericsbestshot is offline   Reply With Quote
Old 08-22-2014, 01:46 PM   #2
Junior Member
Thread Starter
iTrader: (2)
 
Join Date: Mar 2008
Location: Navarre, Fl
Posts: 203
Total Cats: 3
Default

I was finally able to get a composite log. Crank signals look great but cam signals still won't join the party.
ericsbestshot is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
elesjuan's mediocre 95 Miata adventure (google fiber edition) elesjuan Build Threads 8 02-16-2016 09:36 PM
Help multi issues here! ReallyRottenTurbo MEGAsquirt 4 09-22-2015 01:49 PM
ms2e No Rpm Signal Dobzeh ECUs and Tuning 5 09-17-2015 03:56 PM
DIYPNP Won't Stay Running huesmann MEGAsquirt 19 09-16-2015 08:11 PM
Project DDoS: '99 "Budget" boost build ProjectDDoS Build Threads 1 09-09-2015 02:52 PM


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 05:13 AM.