VVT Swap on Rev MS3 ~ No Start - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


MEGAsquirt A place to collectively sort out this megasquirt gizmo

Reply
 
 
 
LinkBack Thread Tools
Old 04-12-2016, 01:05 PM   #1
Newb
Thread Starter
 
Join Date: May 2015
Posts: 7
Total Cats: 1
Default VVT Swap on Rev MS3 ~ No Start

Hey guys. Before I begin, excuse my ignorance because I am a noob.

I purchased my friends 1990 unfinished VVT project. He used the VVT Swap guide to wire pretty much everything. It's all controlled by an MSLabs MS3 from Reverent. The MS3 is able to connect to the Tuner Studio with no issue. I followed MSLabs instructions on setting up the general settings. I calibrated my TPS. My MAP line is connected. When I try to start the vehicle, it'll crank but won't start. Occasionally, a pop would come from the exhaust. But no start. The only addition to the setup are a set of Fab9 Coil on Plugs. Can anyone help out with some leads to whatever can be the issue ? I've included some photos of how I picked the car up.
<br ><br ><br ><br ><br ><br ><br >
Attached Thumbnails
VVT Swap on Rev MS3 ~ No Start-80-image_e0d2b4ebcc13c8788f84f8cc4b031a36302db751.jpeg   VVT Swap on Rev MS3 ~ No Start-80-image_e3536a6452f7d84911fe04cb560bcee23d644a92.jpeg   VVT Swap on Rev MS3 ~ No Start-80-image_0fa39803a9a59eccbe296a9d068596435ed8a05e.jpeg   VVT Swap on Rev MS3 ~ No Start-80-image_17143ab6b794eccfe5bdab734cc5c9e3a6f62808.jpeg   VVT Swap on Rev MS3 ~ No Start-80-image_38b0a19b52b86bcab9ac13de3245b7b45df62fb5.jpeg  

VVT Swap on Rev MS3 ~ No Start-80-image_5e89696ae4a3bf0105f72150ed883b99c68028d4.jpeg   VVT Swap on Rev MS3 ~ No Start-80-image_97ad140067aeff40c6ffae5a41ac7a7bf1868fd5.jpeg  
shawnboosted is offline   Reply With Quote
Old 04-12-2016, 01:44 PM   #2
Boost Czar
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 72,847
Total Cats: 1,788
Default

click the diagnostics tab and record a composite log while cranking
Braineack is offline   Reply With Quote
Old 04-12-2016, 09:36 PM   #3
Newb
Thread Starter
 
Join Date: May 2015
Posts: 7
Total Cats: 1
Default

Quote:
Originally Posted by Braineack View Post
click the diagnostics tab and record a composite log while cranking
When I click start in the Composite Logger portion, nothing shows afterward as I'm cranking.
shawnboosted is offline   Reply With Quote
Old 04-12-2016, 10:18 PM   #4
Supporting Vendor
iTrader: (31)
 
Savington's Avatar
 
Join Date: Nov 2006
Location: Sunnyvale, CA
Posts: 14,362
Total Cats: 1,323
Default

$20 says the coil triggers are wired backwards.
Savington is offline   Reply With Quote
Old 04-12-2016, 10:21 PM   #5
Newb
Thread Starter
 
Join Date: May 2015
Posts: 7
Total Cats: 1
Default



It would look exactly like this. What can be a cause of it not seeing any signal whatsoever while I'm cranking. I did notice at one point while, cranking it was a quick flash of data lines then it went away and back to the blank graph
Attached Thumbnails
VVT Swap on Rev MS3 ~ No Start-80-capture_0f9892bcfb7f93c1b6ee7732e3a77e5374164947.jpg  
shawnboosted is offline   Reply With Quote
Old 04-12-2016, 11:30 PM   #6
Cpt. Slow
iTrader: (25)
 
curly's Avatar
 
Join Date: Oct 2005
Location: Oregon City, OR
Posts: 12,105
Total Cats: 518
Default

You need to press start. And then crank until it shows up. Hopefully it shows something or there's a LOT wrong.
curly is offline   Reply With Quote
Old 04-13-2016, 08:06 AM   #7
Boost Czar
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 72,847
Total Cats: 1,788
Default

check capture to log and then start.

you need to crank for like 20-30sec, so it's a good idea to turn off the fuel pump so youre not filling cylinders up with fuel.
Braineack is offline   Reply With Quote
Old 04-13-2016, 10:07 PM   #8
Newb
Thread Starter
 
Join Date: May 2015
Posts: 7
Total Cats: 1
Default



Here is a screen shot of the composite log I just made. It's not allowing me to upload the actual file. I'll try to screenshot that as well
Attached Thumbnails
VVT Swap on Rev MS3 ~ No Start-80-helpme_98f5281432ef322e6eaa3da4a6b8aa27131f31da.jpg  
shawnboosted is offline   Reply With Quote
Old 04-13-2016, 10:09 PM   #9
Newb
Thread Starter
 
Join Date: May 2015
Posts: 7
Total Cats: 1
Default



Hopefully this is more clear
Attached Thumbnails
VVT Swap on Rev MS3 ~ No Start-80-helpme2_e30e65ad742bc83acdfc0681575d3f292f0785cb.jpg  
shawnboosted is offline   Reply With Quote
Old 04-13-2016, 11:32 PM   #10
Supporting Vendor
iTrader: (31)
 
Savington's Avatar
 
Join Date: Nov 2006
Location: Sunnyvale, CA
Posts: 14,362
Total Cats: 1,323
Default

Reverse the coil wiring
Savington is offline   Reply With Quote
Old 04-14-2016, 12:40 AM   #11
Newb
Thread Starter
 
Join Date: May 2015
Posts: 7
Total Cats: 1
Default

Quote:
Originally Posted by Savington View Post
Reverse the coil wiring
And I have a crisp $20 with your name on it. Thank you so much
shawnboosted is offline   Reply With Quote
Old 04-14-2016, 03:20 AM   #12
Supporting Vendor
iTrader: (31)
 
Savington's Avatar
 
Join Date: Nov 2006
Location: Sunnyvale, CA
Posts: 14,362
Total Cats: 1,323
Default

Quote:
Originally Posted by shawnboosted View Post
And I have a crisp $20 with your name on it. Thank you so much
Savington is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
NB Boost sensor (Factory MAP sensor) calibration MX5RACER MEGAsquirt 29 09-10-2016 08:05 PM
My 1.8 engine build for swap Utefan66 Engine Performance 30 05-23-2016 06:34 PM
MS3 Basic 6000 rpm backfire and check engine light poormxdad MEGAsquirt 67 04-24-2016 04:50 PM
MS VVTuner + FM LINK (90 VVT swap) porkchop ECUs and Tuning 7 04-07-2016 12:47 PM
Entire set of control arm for sale yxy123456 Miata parts for sale/trade 0 04-07-2016 01:00 AM


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 05:27 AM.