Wideband Questions - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


Prefabbed Turbo Kits A place to discuss prefabricated turbo kits on the market
Sponsored by:
Sponsored by:

Reply
 
 
 
LinkBack Thread Tools
Old 02-14-2008, 02:12 PM   #1
Newb
Thread Starter
 
Join Date: Jan 2008
Location: Ruskin, FL
Posts: 34
Total Cats: 0
Default Wideband Questions

Ok, as you all know I purchased drewbroo's miata. I am 100% still learning. The setup: BEGI S3 with the EXEDE Fuel upgrade and 550 inj, and a Innovate LC-1 Wideband.
I am confused on what is rich and lean. I have had several people tell me different things. The readings are not consistent from day to day. Yesterday I was on the interstate croosin at 75mph in 5th WB reading 10.5-11.5 as I would try to accelerate the car bogs down studdering and the WB varies from 8.7 to 10.5. To day it does not bog down when I hit boost the WB reads 10.5-11.5.

Also when I am in idle the WB can be 12 or so then next time I stop it can be around 17. I am confused I have asked around locally and could not get any consistent answers.

I know I need to bring the car in to get retuned but *** we all know funds are low at this time. Is their anything I can do to resolve some of this?

As I said i am as green as it gets on this stuff and I know something is off.
Any help would be appreciated thanks.
sparky95 is offline   Reply With Quote
Old 02-14-2008, 02:18 PM   #2
Boost Czar
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 72,833
Total Cats: 1,786
Default

rule of thumb.

out of boost = 14.7:1
bit 'o gas = 13:1
in boost = 12:1

so with that said: idle 14.7, highway cruise 14.7, part throttle just out of boost acceleration 13:1, massive boost overload 12:1. Anything richer than 11.5:1 is not recommended. you can idle and cruise leaner if you want and save gas.
Braineack is offline   Reply With Quote
Old 02-14-2008, 02:30 PM   #3
Newb
Thread Starter
 
Join Date: Jan 2008
Location: Ruskin, FL
Posts: 34
Total Cats: 0
Default

I just downloaded the XEDE tuning software. So, I will see what I can do on me own.
sparky95 is offline   Reply With Quote
Old 02-14-2008, 04:56 PM   #4
FHS
Senior Member
iTrader: (2)
 
Join Date: Oct 2004
Location: Los Angeles, Ca.
Posts: 502
Total Cats: 0
Default

AFs can be affected by temperature, altitude, barometric pressure and a ton of other variables as well.
FHS is offline   Reply With Quote
Old 02-14-2008, 05:29 PM   #5
Junior Member
iTrader: (4)
 
Join Date: Oct 2007
Location: santa cruz
Posts: 246
Total Cats: 0
Default

Quote:
Originally Posted by FHS View Post
AFs can be affected by temperature, altitude, barometric pressure and a ton of other variables as well.
What if you're burning a shitpile of oil? Like 1qt/500mi?
What's that do to a WB signal?

I've asked around a bit and I haven't gotten much info on it...
chucker is offline   Reply With Quote
Old 02-14-2008, 05:34 PM   #6
Boost Czar
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 72,833
Total Cats: 1,786
Default

who cares, the motor's fucked anyways....
Braineack is offline   Reply With Quote
Old 02-14-2008, 05:40 PM   #7
Junior Member
iTrader: (4)
 
Join Date: Oct 2007
Location: santa cruz
Posts: 246
Total Cats: 0
Default

Yeah, good point.
chucker is offline   Reply With Quote
Old 02-18-2008, 08:21 AM   #8
Senior Member
iTrader: (4)
 
Join Date: Aug 2007
Location: Guam (U.S Terr.)
Posts: 786
Total Cats: -2
Default

Quote:
Originally Posted by chucker View Post
What if you're burning a shitpile of oil? Like 1qt/500mi?

jesus christ
mike_671 is offline   Reply With Quote
Old 02-18-2008, 04:04 PM   #9
Newb
Thread Starter
 
Join Date: Jan 2008
Location: Ruskin, FL
Posts: 34
Total Cats: 0
Default

If you are refering to me I am not burning oil just thought I might get a few good answers. I bought the car as it sits. I know its not right im just learning to do turbo ****.
sparky95 is offline   Reply With Quote
Old 02-18-2008, 06:00 PM   #10
Senior Member
iTrader: (2)
 
Join Date: May 2007
Location: Tampa, Florida
Posts: 502
Total Cats: 0
Default

Quote:
Originally Posted by sparky95 View Post
If you are refering to me I am not burning oil just thought I might get a few good answers. I bought the car as it sits. I know its not right im just learning to do turbo ****.

What I would do is log the AF numbers through the Innovate serial program. And send the numbers to steph, and see if she can correct them through mapping the xede differently.


Or sell the Xede and get the new PnP MS... with wide band integration. The megasquirt crowd seems to be able to get tuning done easier.
drewbroo is offline   Reply With Quote
Old 02-19-2008, 01:56 AM   #11
Newb
Thread Starter
 
Join Date: Jan 2008
Location: Ruskin, FL
Posts: 34
Total Cats: 0
Default

For some reason my computer is not finding the Xede. I am sure it is something I am doing wrong. I dont think MS is even out for the 96 yet? The current setup with a good tune will be just fine. Steph said she will send me new fuel maps upon request. So, time will tell.
sparky95 is offline   Reply With Quote
Old 02-19-2008, 08:44 AM   #12
Junior Member
iTrader: (2)
 
Join Date: Jan 2008
Location: Florida
Posts: 70
Total Cats: 0
Default

MS for the 96/97 was just released Feb. 12th.

So you just missed the introductory sale...

My advice, sell the car to me

SRQ Miata's will take good care of it for ya Come down for the meet tonight, and we can help you out with it. You know the place, Buffalo Wild Wings on Clarke Rd.

-meaty
deadmeat is offline   Reply With Quote
Old 02-19-2008, 01:56 PM   #13
Former Vendor
 
Join Date: Jun 2006
Location: Bell Tuning & Performance
Posts: 1,338
Total Cats: -78
Default

If you are having problems communicating with the Xede (i mean the computer, not you -verbally ) then there is an issue with the serial cable. Give me a call and I can help you resolve. it. However, I need you at the computer, in the car, in order to troubleshoot. Sounds like it would be very easy to fix once connected. This car probably needs a summer and winter map is all.
Stephanie
Stephanie Turner is offline   Reply With Quote
Old 02-19-2008, 11:52 PM   #14
Newb
Thread Starter
 
Join Date: Jan 2008
Location: Ruskin, FL
Posts: 34
Total Cats: 0
Default

Thanks Steph. I unplugged everything like you said and its still doing the same thing. I should be able to call you on Wed so we can get everything worked out. Florida dosent have winters we just have cool spells.
sparky95 is offline   Reply With Quote
Old 02-20-2008, 07:59 AM   #15
Senior Member
iTrader: (2)
 
Join Date: May 2007
Location: Tampa, Florida
Posts: 502
Total Cats: 0
Default

Quote:
Originally Posted by sparky95 View Post
Thanks Steph. I unplugged everything like you said and its still doing the same thing. I should be able to call you on Wed so we can get everything worked out. Florida dosent have winters we just have cool spells.
Its was tuned during a cool spell.... 50's
drewbroo is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
1996 Turbo Build Goldwar DIY Turbo Discussion 2 09-29-2015 10:20 AM
wiring wideband ground to battery terminal btabor ECUs and Tuning 10 09-28-2015 06:33 PM
Missing/knock at idle, can someone point me in the right direction? Mikel MEGAsquirt 4 09-28-2015 05:46 PM
why is my car running like pewp? (tune/datalog) itsMikey MSPNP 3 09-28-2015 07:40 AM


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 09:01 PM.