Astroboy's reliability build (pic intensive) - Page 12 - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


Build Threads Building a motor? Post the progress here.

Reply
 
 
 
LinkBack Thread Tools Search this Thread
Old 12-29-2011, 10:43 PM   #221
Elite Member
Thread Starter
iTrader: (18)
 
Join Date: Dec 2007
Location: oahu
Posts: 1,720
Total Cats: 2
Default

Nice, thanks man. My prediction on the fans was accurate too
astroboy is offline   Reply With Quote
Old 03-04-2012, 10:06 PM   #222
Hittin' Boost & Cones
iTrader: (2)
 
240_to_miata's Avatar
 
Join Date: May 2007
Location: Cromwell, Connecticut
Posts: 2,572
Total Cats: 11
Default

Finally running nice. Got cranking more sorted out today, started tuning and got the accel much much much better.

Here is a low boost (7psi) pull... Rolling into 3rd


And here is me testing my touchscreen on Martins megasquirt. This is a work in progress. Right now only a few of the gauges are setup but they are all reading raw ADC

More on this project later in my own threads.
240_to_miata is offline   Reply With Quote
Old 03-04-2012, 11:36 PM   #223
Senior Member
iTrader: (9)
 
Join Date: Jun 2007
Location: NH
Posts: 981
Total Cats: 20
Default

hell yeah! Nice work boys
mighty mouse is offline   Reply With Quote
Old 03-05-2012, 07:47 AM   #224
Elite Member
Thread Starter
iTrader: (18)
 
Join Date: Dec 2007
Location: oahu
Posts: 1,720
Total Cats: 2
Default

**** yeah, thanks again man. Now I gotta finish off everything else I've been slacking on and up the pressure
astroboy is offline   Reply With Quote
Old 03-05-2012, 10:59 PM   #225
Hittin' Boost & Cones
iTrader: (2)
 
240_to_miata's Avatar
 
Join Date: May 2007
Location: Cromwell, Connecticut
Posts: 2,572
Total Cats: 11
Default

I just looked at the 2 short logs we did on the main road where I asked for a good 3rd gear "pull". I have come to the conclusion that you have a vagina. My grandma rolls into the throttle faster than that.

We need to add a bit more fuel in boost (you are at like 12.2:1 at 5psi, not bad, but I want to make sure it doesnt go much above that) and then start pushing this thing. I would like to see a log that actually has 100% throttle somewhere in it!!
240_to_miata is offline   Reply With Quote
Old 03-05-2012, 11:51 PM   #226
Elite Member
Thread Starter
iTrader: (18)
 
Join Date: Dec 2007
Location: oahu
Posts: 1,720
Total Cats: 2
Default

Pretty much every time I stepped on the throttle I was expecting the engine to come apart or something blow off/open/up/apart. Maybe when we have something other than 25 mph zones and I have paperwork showing the car isn't stolen I'll drive like less of a bleeding gash...but probably not.
astroboy is offline   Reply With Quote
Old 03-07-2012, 07:08 PM   #227
Elite Member
Thread Starter
iTrader: (18)
 
Join Date: Dec 2007
Location: oahu
Posts: 1,720
Total Cats: 2
Default

So I tried to take the car out and it was on 3 cylinders again and the WB wasn't running. I am starting to hate this ******* thing

Anybody have any idea why it would be running on 3 cylinders when it is cold? I feel like the reason is because of cops but that doesn't seem right at all.

Today it seemed like once the car was warmed up (about 1/2 way up the temp meter) she was going on all 4 but without the wb (which I didn't notice until I tried to drive it and noticed as I started to go up the hill my egt was rolling up on 1400), but the first 5 minutes I had to keep her going while she sounded like she had an uneven length manifold or a flat 4. When I saw the egt I had to use lots of decel to keep from detonating while limping her home. Also this isn't the first time she has started on 3 and after warming up she went to all 4, just the first time it really pissed me off.

I pulled the plugs and they all looked like carbon covered **** with the tip of the center electrode a tad white.
astroboy is offline   Reply With Quote
Old 03-07-2012, 07:27 PM   #228
Hittin' Boost & Cones
iTrader: (2)
 
240_to_miata's Avatar
 
Join Date: May 2007
Location: Cromwell, Connecticut
Posts: 2,572
Total Cats: 11
Default

Might still need to play with cranking. It's a pain in the *** with those huge injectors. We got it to start easy with all that fuel but it's also quick to foul your plugs and wideband up. How did you know the wb wasn't working ? U don't have a gauge right?
240_to_miata is offline   Reply With Quote
Old 03-07-2012, 09:18 PM   #229
Elite Member
Thread Starter
iTrader: (18)
 
Join Date: Dec 2007
Location: oahu
Posts: 1,720
Total Cats: 2
Default

The meter for the lc1 isn't hooked up but the led indicator is and that wasn't lit so I'm going with it wasn't on. I am working on resurrecting my netbook now so I can get a better idea as to what is/isn't happening.
astroboy is offline   Reply With Quote
Old 03-07-2012, 09:21 PM   #230
Hittin' Boost & Cones
iTrader: (2)
 
240_to_miata's Avatar
 
Join Date: May 2007
Location: Cromwell, Connecticut
Posts: 2,572
Total Cats: 11
Default

Yeah having your wideband reading 7:1 cause its off will take 10% of your fuel out and that could make you very lean
240_to_miata is offline   Reply With Quote
Old 03-07-2012, 09:34 PM   #231
Elite Member
Thread Starter
iTrader: (18)
 
Join Date: Dec 2007
Location: oahu
Posts: 1,720
Total Cats: 2
Default

Well at least nothing exploded yet
astroboy is offline   Reply With Quote
Old 03-08-2012, 07:01 PM   #232
Senior Member
iTrader: (6)
 
Join Date: Aug 2009
Location: Charlotte, NC
Posts: 924
Total Cats: 16
Default

I would set an exception, If my wideband goes 7 whatever afr error code bullcrap then the ecu completely ignores it. simple as that.
Gryff is offline   Reply With Quote
Old 03-08-2012, 08:00 PM   #233
Hittin' Boost & Cones
iTrader: (2)
 
240_to_miata's Avatar
 
Join Date: May 2007
Location: Cromwell, Connecticut
Posts: 2,572
Total Cats: 11
Default

Other than making some hardware or editing firmware I dont know how you would make it failsafe like that. It doesnt error code, it just is at 0v
240_to_miata is offline   Reply With Quote
Old 03-08-2012, 11:55 PM   #234
Senior Member
iTrader: (6)
 
Join Date: Aug 2009
Location: Charlotte, NC
Posts: 924
Total Cats: 16
Default

hmmm, maybe it is just for autotuning that it ignores it like so, I know when I go full lean on overrun it doesnt add fuel like crazy cause of a filter in veal, I figured there would be something similar to that in the rest of TS, or at least the same filter.
Gryff is offline   Reply With Quote
Old 03-09-2012, 07:26 AM   #235
Hittin' Boost & Cones
iTrader: (2)
 
240_to_miata's Avatar
 
Join Date: May 2007
Location: Cromwell, Connecticut
Posts: 2,572
Total Cats: 11
Default

He wasnt autotuning it. That was just closed loop correction.
240_to_miata is offline   Reply With Quote
Old 03-13-2012, 12:49 AM   #236
Elite Member
Thread Starter
iTrader: (18)
 
Join Date: Dec 2007
Location: oahu
Posts: 1,720
Total Cats: 2
Default

Today I kept a close eye on my LC1 and after cranking the car a few times it stopped turning on. The first time I turned the key to the on position it came on and heated up with no faults but once I tried to get the car started a few times it stopped turning on. I am starting to think a plc is going to be in my future.

On another note I ripped into my tuning laptop and the hdd is shot, so now I need to get a new zif drive...solid state is soooo tempting
astroboy is offline   Reply With Quote
Old 03-13-2012, 07:20 AM   #237
Hittin' Boost & Cones
iTrader: (2)
 
240_to_miata's Avatar
 
Join Date: May 2007
Location: Cromwell, Connecticut
Posts: 2,572
Total Cats: 11
Default

PLX you mean.

FYI i want to change your cranking from "priming pulse" every time, to just the first. I think when we are having trouble cranking, that extra priming pulse every time we turn the key on and off is messing ---- up.
240_to_miata is offline   Reply With Quote
Old 03-13-2012, 04:46 PM   #238
Elite Member
Thread Starter
iTrader: (18)
 
Join Date: Dec 2007
Location: oahu
Posts: 1,720
Total Cats: 2
Default

Yeah, perhaps that is what I meant...or is it? Tried cranking it today when it was 'bout 50 out and still no love, started with a good length of flood clearing before I tried to start her. No laptop is KILLING me.
astroboy is offline   Reply With Quote
Old 03-13-2012, 06:07 PM   #239
Hittin' Boost & Cones
iTrader: (2)
 
240_to_miata's Avatar
 
Join Date: May 2007
Location: Cromwell, Connecticut
Posts: 2,572
Total Cats: 11
Default

1) sell 1000cc injectors
2) replace with reasonable injectors
3) WIN

We are going to be chasing your stupid cranking forever. Beg and plead someone else who has 1000cc for their cranking table.
240_to_miata is offline   Reply With Quote
Old 03-29-2012, 12:58 AM   #240
Elite Member
Thread Starter
iTrader: (18)
 
Join Date: Dec 2007
Location: oahu
Posts: 1,720
Total Cats: 2
Default

Wideband controller is dead :( Time to decide on a replacement...inputs anybody? I am coming from a LC1 btw
astroboy is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Buzzing from driver side of engine bay? (MS3 install) nick470 MEGAsquirt 7 06-16-2017 02:53 PM
1994 Spec Miata Race Car SM/SM2/SSM For Sale Quinn Cars for sale/trade 6 10-23-2016 08:58 AM
WTB MP62 (Hotside) (NB2) Rick02R WTB 3 01-03-2016 08:18 PM
Back to Stock Part Out!! Turbo Parts, MS2 Enhanced 01-05, Suspension, and MOAR! StratoBlue1109 Miata parts for sale/trade 16 10-02-2015 10:39 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 03:18 PM.