Astroboy's reliability build (pic intensive) - Page 13 - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


Build Threads Building a motor? Post the progress here.

Reply
 
 
 
LinkBack Thread Tools Search this Thread
Old 03-29-2012, 01:08 AM   #241
Elite Member
iTrader: (12)
 
Join Date: Nov 2009
Location: Harpers Ferry WV
Posts: 1,521
Total Cats: 20
Default

AEM UEGO all the way. It is hands down the easiest and most simple wideband controller ever. Relatively cheap and works great. I will never use anything else again. I had a LC1 and got rid of it for a UEGO.
Sean is offline   Reply With Quote
Old 03-29-2012, 01:23 AM   #242
Elite Member
Thread Starter
iTrader: (18)
 
Join Date: Dec 2007
Location: oahu
Posts: 1,720
Total Cats: 2
Default

I was thinking of that because it seems many people run them so they can't be that bad. Did you not like your LC1 or just decided to go with something else? Because I had no problems with mine till I fouled it by running STUPID rich and then the controller died. Before that she went strong since 2007ish
astroboy is offline   Reply With Quote
Old 03-29-2012, 01:34 AM   #243
Elite Member
iTrader: (12)
 
Join Date: Nov 2009
Location: Harpers Ferry WV
Posts: 1,521
Total Cats: 20
Default

Mine was a nightmare from day one would never calibrate or hold calibration always seemed like the readings were crazy so I dumped and went with what I know works. I bought an lc1 because a lot of people say they are better and faster but my experience has been the uego is plenty fast to keep up with any data logger simple and works and AEM has a great warranty.
Sean is offline   Reply With Quote
Old 03-29-2012, 07:44 AM   #244
Hittin' Boost & Cones
iTrader: (2)
 
240_to_miata's Avatar
 
Join Date: May 2007
Location: Cromwell, Connecticut
Posts: 2,572
Total Cats: 11
Default

I love my PLX. as you mentioned the other day, it has been shown to be a bit slower than some others, but overall it works much better IMO. I did also have a problem with one of the solders breaking on the board where the wideband plugs in. I was pretty disappointed with the quality of that. But I would buy again. No calibration, no error codes every 2 seconds, etc etc.
240_to_miata is offline   Reply With Quote
Old 03-29-2012, 05:19 PM   #245
Senior Member
iTrader: (9)
 
Join Date: Jun 2007
Location: NH
Posts: 981
Total Cats: 20
Default

I'm got the AEM as well, works like a champ. When I bought mine they were basically the same price too.
mighty mouse is offline   Reply With Quote
Old 03-29-2012, 06:30 PM   #246
Elite Member
Thread Starter
iTrader: (18)
 
Join Date: Dec 2007
Location: oahu
Posts: 1,720
Total Cats: 2
Default

I'm going to do a tad more research but I think the UEGO will work, and it looks like you can get one with an analog readout rather than a digital (this one: http://www.aemelectronics.com/wideba...2ve5561u9rnjt2). If that will work I'm in there like swimwear.
astroboy is offline   Reply With Quote
Old 03-30-2012, 09:13 PM   #247
Elite Member
Thread Starter
iTrader: (18)
 
Join Date: Dec 2007
Location: oahu
Posts: 1,720
Total Cats: 2
Default

Ordered it, should start making progress again soon...gotta figure out where to put the new meter though
astroboy is offline   Reply With Quote
Old 07-04-2012, 05:58 PM   #248
Elite Member
Thread Starter
iTrader: (18)
 
Join Date: Dec 2007
Location: oahu
Posts: 1,720
Total Cats: 2
Default

Holy ---- it has been a long time since I have been productive with this thing. I test fitted the new wheels today, got rid of my really long hot side tube, and figured out where I am going to be pulling air from that isn't heated by the radiator. Now I need to figure out why I am getting errors when I hook up to MS with mia laptop :(



Attached Thumbnails
Astroboy's reliability build (pic intensive)-523593_400366970010648_1696452428_n.jpg   Astroboy's reliability build (pic intensive)-539603_400366993343979_910630211_n.jpg  
astroboy is offline   Reply With Quote
Old 07-04-2012, 06:30 PM   #249
Hittin' Boost & Cones
iTrader: (2)
 
240_to_miata's Avatar
 
Join Date: May 2007
Location: Cromwell, Connecticut
Posts: 2,572
Total Cats: 11
Default

I need to give you your .inc files and get you set up w/ your laptop soon.
240_to_miata is offline   Reply With Quote
Old 07-04-2012, 07:38 PM   #250
Elite Member
Thread Starter
iTrader: (18)
 
Join Date: Dec 2007
Location: oahu
Posts: 1,720
Total Cats: 2
Default

IDK, I configured MS via the configurator and after I went through and looked at all the tables I received an error about missing a file and other scary **** (had something to do with the map, I even changed the selected map but nothing). I am going to play with it some more tonight.
astroboy is offline   Reply With Quote
Old 07-04-2012, 07:40 PM   #251
Hittin' Boost & Cones
iTrader: (2)
 
240_to_miata's Avatar
 
Join Date: May 2007
Location: Cromwell, Connecticut
Posts: 2,572
Total Cats: 11
Default

screenshot por favor
240_to_miata is offline   Reply With Quote
Old 07-04-2012, 08:35 PM   #252
Elite Member
Thread Starter
iTrader: (18)
 
Join Date: Dec 2007
Location: oahu
Posts: 1,720
Total Cats: 2
Default

Missing kpafactor4115.inc All values will be zero.
astroboy is offline   Reply With Quote
Old 07-04-2012, 08:38 PM   #253
Hittin' Boost & Cones
iTrader: (2)
 
240_to_miata's Avatar
 
Join Date: May 2007
Location: Cromwell, Connecticut
Posts: 2,572
Total Cats: 11
Default

did you set up your ---- for the correct MAP sensor? Download the latest... or buy tunerstudio and be full of win. I am finally retiring Megatune when i tune my new motor.
240_to_miata is offline   Reply With Quote
Old 07-04-2012, 08:44 PM   #254
Elite Member
Thread Starter
iTrader: (18)
 
Join Date: Dec 2007
Location: oahu
Posts: 1,720
Total Cats: 2
Default

I did and originally it connected, then I guess I pissed it off and it stopped working. Maybe I should change the psi setting (I set it to show psi in the configurator).

Everything is latest and meh-ist.
astroboy is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Buzzing from driver side of engine bay? (MS3 install) nick470 MEGAsquirt 7 06-16-2017 02:53 PM
1994 Spec Miata Race Car SM/SM2/SSM For Sale Quinn Cars for sale/trade 6 10-23-2016 08:58 AM
WTB MP62 (Hotside) (NB2) Rick02R WTB 3 01-03-2016 08:18 PM
Back to Stock Part Out!! Turbo Parts, MS2 Enhanced 01-05, Suspension, and MOAR! StratoBlue1109 Miata parts for sale/trade 16 10-02-2015 10:39 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 09:20 PM.