TSE EFR NB2 Build Thread - Page 46 - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


Build Threads Building a motor? Post the progress here.

Reply
 
 
 
LinkBack Thread Tools Search this Thread
Old 11-29-2017, 09:24 PM   #901  
Senior Member
Thread Starter
 
Join Date: Sep 2015
Location: San Jose, CA
Posts: 1,394
Total Cats: 70
Default

Quote:
Originally Posted by emilio700 View Post
Just aim the camera so the center of the frame is out the windshield. Yours was pointed at the dash, hence the exposure problem Erik pointed out.
oh ok. Thanks. See you this weekend!
MiataMan00 is offline   Reply With Quote
Old 11-29-2017, 10:39 PM   #902  
Elite Member
iTrader: (2)
 
Mobius's Avatar
 
Join Date: May 2008
Location: Portland, Oregon
Posts: 3,358
Total Cats: 306
Default

Also use spot exposure mode, so it bases the exposure on the view out the windshield.
Mobius is offline   Reply With Quote
Old 12-05-2017, 11:06 PM   #903  
Senior Member
Thread Starter
 
Join Date: Sep 2015
Location: San Jose, CA
Posts: 1,394
Total Cats: 70
Default

Last weekend I attended my first Roadster Cup event. Bryan Z. and I were back at Buttonwillow again for round 2. My previous PB was a 2:03.xx so that qualified me for the advanced run group. At first, I was a bit nervous having never been in an open passing run group before, but after my first session, the fear subsided and I was pumped. Attending this event was a mini dream come true to me. I have always seen the SoCal guys blasting around having battles in a competition environment. I am an extremely competitive person, so ive been itching to get my foot in the door of a racing environment, even if its not w2w.

The modifications on my car placed me in Unlimited class, which meant I would be on track with Emilio, who was driving the record holding GTA Unlimited RWD class car, Bullet. I was gonna get shafted. heh.

I went in expecting to be at the back of the pack, given my extremely limited experience at this track, and also the drivers that were in my run group are very fast. Turns out, I need some more confidence. I ended up walking away with 3rd place in my class with a time of 2:02.8. I was shocked to be honest.

Im the kid to the left.


I do have some footage, but its kinda bumpy, so hopefully it doesn't make you dizzy watching it. This was my last session out. And I was able to squeee out a 2:01.3. Unfortunately it didn't count in the official timing because they only record 4 sessions to gather times before the award ceremony. Its not like it would have gotten me 2nd so its whatever.

You can see in the background in this photo all the cool guys. Everyone was super nice and welcoming.


We got free pictures this event so I have some pretty cool pics to share. This one is by far my favorite. I was trying to run away. But needless to say, I was unsuccessful.




A man and his machine


Moments before my demise.


Highlight of my day was racing Hanno, who is a Supermiata s2 racer. We were dead even and it was awesome. We swapped lead like 4 times before I had a taste of rallycross. In this pic at least, i'm winning.


Sweeper


Much downforce. Very fasts.


Grid.




At the end of the award ceremony, I noticed Emilio struggling to get Bullet back into the trailer. I ventured over with Brian and Cowlover69 to lend a hand. Bullets splitter is so big, that there was only about 2 inches of clearance between the sides of the trailer. It took us a while, but we eventually figured it out. I was happy I got to steer Bullet as the other guys were guiding it up the ramp.

It was tight.


Next year is gonna be awesome. I will 100% go sub 2.
MiataMan00 is offline   Reply With Quote
Old 12-06-2017, 12:30 AM   #904  
Elite Member
iTrader: (1)
 
Join Date: Apr 2014
Location: SF Bay Area, CA
Posts: 2,193
Total Cats: 222
Default

Congratulations!
sonofthehill is offline   Reply With Quote
Old 12-06-2017, 02:23 AM   #905  
Junior Member
 
Join Date: Feb 2015
Location: Union City, CA
Posts: 107
Total Cats: 33
Default

Excellent write-up.
Bryan Z. is offline   Reply With Quote
Old 12-22-2017, 08:26 PM   #906  
Senior Member
Thread Starter
 
Join Date: Sep 2015
Location: San Jose, CA
Posts: 1,394
Total Cats: 70
Default

Question. What are your guys closed loop idle PID gains set at? Im finally getting around to tuning out my oscillating idle, and im trying to figure out how to fix it.

Last edited by MiataMan00; 12-22-2017 at 08:41 PM.
MiataMan00 is offline   Reply With Quote
Old 12-22-2017, 11:49 PM   #907  
Senior Member
Thread Starter
 
Join Date: Sep 2015
Location: San Jose, CA
Posts: 1,394
Total Cats: 70
Default

heres a log
idle 1.msl
MiataMan00 is offline   Reply With Quote
Old 12-23-2017, 08:51 AM   #908  
Junior Member
 
Join Date: Jan 2017
Location: Republic of Texas
Posts: 388
Total Cats: 54
Default

These may or may not help you. I have my idle oscillation almost settled. My car idles smoothly from startup, but will start to oscillate, when CLT reaches 120F, then smooth out again, when it enters closed loop idle at 140F. Not sure why that is, but I haven't been very concerned about it, because I am usually driving it, before it reaches 120F.




Steve Dallas is offline   Reply With Quote
Old 12-23-2017, 08:59 AM   #909  
Boost Czar
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 73,787
Total Cats: 1,954
Default

use PID activation, not normal.
Braineack is offline   Reply With Quote
Old 12-23-2017, 09:26 AM   #910  
Senior Member
 
Join Date: Dec 2007
Location: ATL
Posts: 745
Total Cats: 49
Default

FWIW - here are my closed loop idle settings (BTW SteveDallas, you're not running in PID - you're in "Basic" mode). My idle is steady all the time. I've found that the key (for me at least) was getting the CL Initial Values "right", and having them be based on the MAT and not the CLT.


PS - I don't have the Idle VE table - must be a MSPro feature.
rwyatt365 is offline   Reply With Quote
Old 12-23-2017, 03:39 PM   #911  
Senior Member
Thread Starter
 
Join Date: Sep 2015
Location: San Jose, CA
Posts: 1,394
Total Cats: 70
Default

Quote:
Originally Posted by rwyatt365 View Post
PS - I don't have the Idle VE table - must be a MSPro feature.
My Rev MS3 has it

Thanks for posting your settings. Why MAT instead of CLT?
MiataMan00 is offline   Reply With Quote
Old 12-23-2017, 03:51 PM   #912  
Senior Member
Thread Starter
 
Join Date: Sep 2015
Location: San Jose, CA
Posts: 1,394
Total Cats: 70
Default

Here is a screenshot of my settings


MiataMan00 is offline   Reply With Quote
Old 12-23-2017, 03:55 PM   #913  
afm
Senior Member
iTrader: (3)
 
Join Date: Nov 2015
Location: Berkeley, CA
Posts: 658
Total Cats: 77
Default

Quote:
Originally Posted by rwyatt365 View Post
I don't have the Idle VE table - must be a MSPro feature.
If you have any MS3, itís just a firmware update away. That said, if it ainít broke, donít fix it
afm is offline   Reply With Quote
Old 12-24-2017, 07:50 AM   #914  
Senior Member
 
Join Date: Dec 2007
Location: ATL
Posts: 745
Total Cats: 49
Default

Quote:
Originally Posted by MiataMan00 View Post
My Rev MS3 has it

Thanks for posting your settings. Why MAT instead of CLT?
I've got a MSPNP2

Anyway, here's my history with CL Idle;
- First I was using "Use Last Value" and that didn't work for me - my idle always would "ring" badly no matter what I did with the PID settings. I figured that the "last value" was not always the right choice.

- Then I used the Initial Values based on the CLT. But that tended to "drift" away from ideal (meaning that the idle would start out good from a cold start but would get progressively bad until the temps would stabilize overnight. From that I surmised that using CLT as the basis was not "sensitive" enough to fast changes in air temps (i.e. from a 30* cold start, to coming to an idle after a WOT pull).

- That's when I switched to using MAT as the basis for the Initial Values, and have been happy ever since.

Last edited by rwyatt365; 12-24-2017 at 08:00 AM.
rwyatt365 is offline   Reply With Quote
Old 12-24-2017, 12:51 PM   #915  
Junior Member
 
Join Date: Jan 2017
Location: Republic of Texas
Posts: 388
Total Cats: 54
Default

Quote:
Originally Posted by rwyatt365 View Post
FWIW - here are my closed loop idle settings (BTW SteveDallas, you're not running in PID - you're in "Basic" mode). My idle is steady all the time. I've found that the key (for me at least) was getting the CL Initial Values "right", and having them be based on the MAT and not the CLT.


PS - I don't have the Idle VE table - must be a MSPro feature.
For the record, "Basic" mode does run in PID, albeit with default settings of 100 / 100 / 0.




If I set mine to Use Table with either CLT or MAT, the engine dies, when I push the clutch in. When set to Use Last Value, it climbs down beautifully. I dunno. Playing around with this stuff the past 2 mornings has actually made my idle worse.
Steve Dallas is offline   Reply With Quote
Old 12-24-2017, 01:08 PM   #916  
Cpt. Slow
iTrader: (25)
 
curly's Avatar
 
Join Date: Oct 2005
Location: Oregon City, OR
Posts: 12,230
Total Cats: 540
Default

Well if you "use table" you need to tune that table. I've found it more time consuming, but more reliable.

JK, I still use closed loop idle because CL doesn't work.
curly is offline   Reply With Quote
Old 12-24-2017, 03:10 PM   #917  
Senior Member
Thread Starter
 
Join Date: Sep 2015
Location: San Jose, CA
Posts: 1,394
Total Cats: 70
Default

Quote:
Originally Posted by curly View Post
I still use closed loop idle because CL doesn't work.
wut?
MiataMan00 is offline   Reply With Quote
Old 01-29-2018, 11:08 PM   #918  
Senior Member
Thread Starter
 
Join Date: Sep 2015
Location: San Jose, CA
Posts: 1,394
Total Cats: 70
Default

Its about friggin time I got an actual full 3" exhaust put on my car. Ive been running the stock midpipe this whole time for those of you who didn't know. heh. I ordered a bunch of 3" mandrel bends online along with a 4' straight section and a magnaflow 5x8x18 muffler.

The reason why I waited so long to do this is because I want to keep a drivers side exit (hence the 5x8x18 muffler). I really like the way it looks and it points away from the sound booth at laguna. I haven't been able to find anything like it so here I am, attempting to build it myself...Yay.

Pics of all the things.
Metal


Metal...

Shineyish metal...


And more met....I mean aluminum. Precision 350hp intercooler aluminum to be exact.


Fancy turbulators


So long 130+ degree IATs....so long...you will not be missed. Power however, was missed, and im reeling it back in.
MiataMan00 is offline   Reply With Quote
Old 02-08-2018, 01:02 AM   #919  
Senior Member
Thread Starter
 
Join Date: Sep 2015
Location: San Jose, CA
Posts: 1,394
Total Cats: 70
Default

My car is a fat pig. My guess is that with me it weighs in somewhere around 2600-2700lbs. Unfortunately, I cant really do much about it being a street car still. So in my effort to put my car on I diet, I started with this.








Its a chaser aero carbon hardtop. Its freakishly light. The rear window is slightly cracked but the treasure coast windows are cheap so I might get one of those down the road. I am not sure if im gonna leave it on for the street. The windshield header fitment isn't great but I just need to adjust it. When I drove to pick this top up I had my soft top up and it was REALLY nice. Zero noises, no rattles, nada. I just have to give it some time I guess.

On another note. My next track day is this Saturday at laguna. A bunch of friends are going so I said fuckit. My to-do list is quite long. And I haven't done anything yet. So its crunch time. I might not be able to put the aero on this time around. But ive been curios what the car will do "naked" anyways so im not too worried about it. My only concern is that I signed up for group 4 which is high advanced open passing; and the cars in my run group are all sub 1:44. So I kinda need the aero to not get run over.

My list:
1. Flush ALL fluids. Im due for a diff, tranny, engine, coolant, and brake fluid flush.
2. install Skunk 2 Throttle body
3. Make/install intercooler brackets
4. Fix my stupid exhaust rattle.
5. intall aero
6. pack

All of these things are super time consuming. So I dont think I will have time to get around to the aero. Bryan Z. might come over to lend a hand. Fingers crossed and knock on wood everything goes smoothly.
MiataMan00 is offline   Reply With Quote
Old 02-10-2018, 01:56 AM   #920  
Junior Member
 
Join Date: Feb 2015
Location: Union City, CA
Posts: 107
Total Cats: 33
Default

Quote:
Originally Posted by MiataMan00 View Post

Its a chaser aero carbon hardtop.


My list:
1. Flush ALL fluids. Im due for a diff, tranny, engine, coolant, and brake fluid flush.
2. install Skunk 2 Throttle body
3. Make/install intercooler brackets
4. Fix my stupid exhaust rattle.
5. intall aero
6. pack
Wow. So light. Much want.

Did you finish everything listed?
Bryan Z. is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Flow force injectors Claybay09 WTB 2 03-27-2016 07:17 PM
help getting started gtred MEGAsquirt 10 03-25-2016 11:55 AM
My (Re?)build thread: Oh deer! Shane_NA6 Build Threads 8 03-24-2016 09:54 PM
Help me save this poor Miata borka Prefabbed Turbo Kits 36 03-17-2016 06:46 PM


Tags
efr, efr 6258, nb2, tse, turbo

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 06:58 AM.




We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.