93' Miata stolen and flipped build thread - Page 127 - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


Build Threads Building a motor? Post the progress here.

Reply
 
 
 
LinkBack Thread Tools Search this Thread
Old 06-25-2014, 12:24 PM   #2521
Senior Member
 
Join Date: Mar 2006
Location: Schwarzenberg, Germany
Posts: 1,495
Total Cats: 81
Default

You're welcome... ;-)
Zaphod is offline   Reply With Quote
Old 06-25-2014, 11:07 PM   #2522
Elite Member
 
Join Date: Oct 2013
Location: Cedar City, UT
Posts: 2,769
Total Cats: 948
Default

OK here are the files as requested, I think they will be unnecesary though because I believe I have found the problem.

Has to be spark blowout. AFR gauge immediately goes lean after it goes into overboost protection. and afterwards it takes shifting in and out of gear several times to get it to come back to life. Doesn't die, just no power for several seconds afterwards.

Anyways, take a look at the log and let me know what you think.

Log: https://www.dropbox.com/s/rv42wgzry2...ost%20yeah.msl

MSQ: https://www.dropbox.com/s/32fhta65jhfhklb/Jeffbucc.msq
Jeffbucc is offline   Reply With Quote
Old 06-26-2014, 02:25 AM   #2523
Senior Member
 
Join Date: Mar 2006
Location: Schwarzenberg, Germany
Posts: 1,495
Total Cats: 81
Default

Hi Jeff,

it's definitely not spark blowout - you injection PW drops to 0 - that is why you AFR is showing full lean.

- is you TPS calibrated correctly - only showing a max of 36 %
- please try to disable your AFR safety system (under Fuel settings - AFR safety) - please disable for test reasons for the RPM problem..
- your Knock sensor is enabled - do you really use it - if not disable , if yes - try to disable to see if it has a effect on the RPM problem.
Zaphod is offline   Reply With Quote
Old 06-26-2014, 03:50 AM   #2524
Junior Member
 
Join Date: Aug 2006
Location: Cedar City, UT
Posts: 228
Total Cats: 4
Default

Is the car still down in St George or have you brought it back up here to to Cedar?
Dlaitini is offline   Reply With Quote
Old 06-26-2014, 04:06 AM   #2525
Elite Member
 
Join Date: Oct 2013
Location: Cedar City, UT
Posts: 2,769
Total Cats: 948
Default

Quote:
Originally Posted by Dlaitini View Post
Is the car still down in St George or have you brought it back up here to to Cedar?
I'll try all that Zaphod.

I don't want to risk driving the car up to cedar yet. Granted with AAA I'd get free towing haha.

Hopefully one of those suggestions is the key, if not should I try open loop tuning of the waste gate to eliminate a potential problem with the EBC?

I seem to have the DIY EBC and it has a red rubber button(at least that is what it looks like) on the top. Any clue as to what it does?
*edit* yes the TPS is calibrated. I just only used 36% throttle when I tested it.
Jeffbucc is offline   Reply With Quote
Old 06-26-2014, 05:24 AM   #2526
Senior Member
 
Join Date: Mar 2006
Location: Schwarzenberg, Germany
Posts: 1,495
Total Cats: 81
Default

Quote:
Originally Posted by Jeffbucc View Post
I'll try all that Zaphod.
Hopefully one of those suggestions is the key, if not should I try open loop tuning of the waste gate to eliminate a potential problem with the EBC?

I seem to have the DIY EBC and it has a red rubber button(at least that is what it looks like) on the top. Any clue as to what it does?
Please set the boost control lower limit delta to a value like 40 or 50 under "Boost control settings"

What firmware are you running?
Zaphod is offline   Reply With Quote
Old 06-26-2014, 05:54 AM   #2527
Elite Member
 
Join Date: Oct 2013
Location: Cedar City, UT
Posts: 2,769
Total Cats: 948
Default

Quote:
Originally Posted by Zaphod View Post

Please set the boost control lower limit delta to a value like 40 or 50 under "Boost control settings"

What firmware are you running?
Can do, I did think 220% was a bit high.

Whatever the latest firmware is I believe, I'll need to double check that though. I remember updating it about 2-3 months ago.
Jeffbucc is offline   Reply With Quote
Old 06-27-2014, 12:16 AM   #2528
Elite Member
 
Join Date: Oct 2013
Location: Cedar City, UT
Posts: 2,769
Total Cats: 948
Default

Haven't had time to start the car up and test the new Delta Limit, but I did become legal. Don't care much for vanity plates, so normal is fine. Now I'm going to have to memorize a new plate though....

Threw on a little double sided tape to keep the annoying license plate rattle at bay



Also fixed the headlights and took time measuring their "up" height. Probably need to spend some time aiming the lights correctly if I can find a nice large flat area with a big wall.

Attached Thumbnails
93' Miata stolen and flipped build thread-img_2805.jpg   93' Miata stolen and flipped build thread-img_2804.jpg  
Jeffbucc is offline   Reply With Quote
Old 06-27-2014, 01:09 AM   #2529
Senior Member
 
Join Date: Mar 2006
Location: Schwarzenberg, Germany
Posts: 1,495
Total Cats: 81
Default

PLease don't forget to test out the rest:

- please try to disable your AFR safety system (under Fuel settings - AFR safety) - please disable for test reasons for the RPM problem..
- your Knock sensor is enabled - do you really use it - if not disable , if yes - try to disable to see if it has a effect on the RPM problem.

Sven
Zaphod is offline   Reply With Quote
Old 06-27-2014, 09:07 PM   #2530
Elite Member
 
Join Date: Oct 2013
Location: Cedar City, UT
Posts: 2,769
Total Cats: 948
Default

Quote:
Originally Posted by Zaphod View Post

- please try to disable your AFR safety system (under Fuel settings - AFR safety) - please disable for test reasons for the RPM problem..
Sven
Twas this. After this I had full boost. Holy. ****. Goddamn.



It was all worth it.
Jeffbucc is offline   Reply With Quote
Old 06-27-2014, 09:11 PM   #2531
Destroyer of Inconel
iTrader: (37)
 
EO2K's Avatar
 
Join Date: Apr 2010
Location: In ur driveway, abusin' ur WPA
Posts: 9,595
Total Cats: 935
Default

Video! Naio! Bwahahahahahah!!!
EO2K is offline   Reply With Quote
Old 06-27-2014, 09:28 PM   #2532
Elite Member
 
Join Date: Oct 2013
Location: Cedar City, UT
Posts: 2,769
Total Cats: 948
Default

Quote:
Originally Posted by EO2K View Post
Video! Naio! Bwahahahahahah!!!
I will but you'll have excuse the quality. Left my go pro at my apartment so my camera footage may be a little shaky.

The car rides sooo smooth. Everything is tight. Accelerated in third hard going around a big sweeping uphill turn and the back end kicked out like it was nothing. Didn't even have an oh **** moment, it just did it perfectly smooth.

Transmission is like buttah, and there are no more squeaks or rattles.

Took it to Costco to pick up some frozen fruit(smoothies are my current addiction) and talked with a few older gentleman who were hovering around the car. They loved it. Seems like I've met a lot of older folk who have owned one at some point, pretty cool to talk to them about the car.
Jeffbucc is offline   Reply With Quote
Old 06-27-2014, 09:51 PM   #2533
Senior Member
iTrader: (5)
 
Join Date: Jul 2011
Location: Sonora, Ca
Posts: 623
Total Cats: 73
Default

Awesome man! In for videos.

Quote:
Originally Posted by Jeffbucc View Post
After this I had full boost. Holy. ****. Goddamn.

Here's my reaction to reading that.
Attached Thumbnails
93' Miata stolen and flipped build thread-dtkej.gif  
bikersam717 is offline   Reply With Quote
Old 06-27-2014, 10:29 PM   #2534
Senior Member
iTrader: (1)
 
revlimiter's Avatar
 
Join Date: Jan 2009
Location: ABQ, NM
Posts: 528
Total Cats: 92
Default

Congrats on getting the car registered and running!!!!

Quote:
Originally Posted by Jeffbucc View Post
Probably need to spend some time aiming the lights correctly if I can find a nice large flat area with a big wall.
Parking structure roofs are usually flat, have a wall, and have 25' of space that you can back up from said wall.
revlimiter is offline   Reply With Quote
Old 06-28-2014, 02:49 AM   #2535
Senior Member
 
Join Date: Mar 2006
Location: Schwarzenberg, Germany
Posts: 1,495
Total Cats: 81
Default

Quote:
Originally Posted by Jeffbucc View Post
Twas this. After this I had full boost. Holy. ****. Goddamn.
Hi Jeff, please make sure that the AFRs are correct, do a little VE analyze live, log your drives and make sure everything is in good working order... We don't want this thing going from Stolen to Stoly...



Go out and enjoy your goddamn perfect Miata!
Attached Thumbnails
93' Miata stolen and flipped build thread-14298942829_1a2962a644_c.jpg  
Zaphod is offline   Reply With Quote
Old 06-28-2014, 02:58 AM   #2536
Elite Member
 
Join Date: Oct 2013
Location: Cedar City, UT
Posts: 2,769
Total Cats: 948
Default

Quote:
Originally Posted by Zaphod View Post

Hi Jeff, please make sure that the AFRs are correct, do a little VE analyze live, log your drives and make sure everything is in good working order... We don't want this thing going from Stolen to Stoly...

Go out and enjoy your goddamn perfect Miata!
Yeah I've had the laptop going on every drive correcting the map as I go. I haven't seen any lean spikes while driving though.

Perfection is unknown, but it is pretty damn good if I say so myself.
Jeffbucc is offline   Reply With Quote
Old 06-28-2014, 07:20 PM   #2537
Elite Member
 
Join Date: Oct 2013
Location: Cedar City, UT
Posts: 2,769
Total Cats: 948
Default

Can someone take a look at this log for me and help me understand what it is doing.

Car was running great and then suddenly it would start hesitating under boost and go really rich on AFR. It wasn't an overboost code it just seemed to be hesitating, causing no power. Fine if I lightly accelerated through boost but 1/2 throttle causes it instantly.

https://www.dropbox.com/s/02yoru28bx...ch%20spike.msl
Jeffbucc is offline   Reply With Quote
Old 06-28-2014, 07:25 PM   #2538
Cpt. Slow
iTrader: (25)
 
curly's Avatar
 
Join Date: Oct 2005
Location: Oregon City, OR
Posts: 12,071
Total Cats: 511
Default

Mine started doing that the other day. Turns out I was outta gas, lol.
curly is offline   Reply With Quote
Old 06-28-2014, 07:27 PM   #2539
Elite Member
 
Join Date: Oct 2013
Location: Cedar City, UT
Posts: 2,769
Total Cats: 948
Default

Quote:
Originally Posted by curly View Post
Mine started doing that the other day. Turns out I was outta gas, lol.
Definitely not that I just put 6 gallons in the other day. Did find a coolant hose behind the engine block with a pinhole leak spewing coolant like a tea kettle. Glad I found that.
Jeffbucc is offline   Reply With Quote
Old 06-28-2014, 07:31 PM   #2540
Elite Member
 
Join Date: Oct 2013
Location: Cedar City, UT
Posts: 2,769
Total Cats: 948
Default

Maybe it just isn't liking 104 outside haha.
Jeffbucc is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
elesjuan's mediocre 95 Miata adventure (google fiber edition) elesjuan Build Threads 8 02-16-2016 08:36 PM
Project DDoS: '99 "Budget" boost build ProjectDDoS Build Threads 1 09-09-2015 01:52 PM
Drummersrs old Miata, new to me foshizzle Meet and Greet 9 09-08-2015 12:26 PM
Noob here, turbo NC project starts now. turboLuigi Meet and Greet 2 09-04-2015 01:29 PM


Tags
anti-rattle mafia, circle jerk, don't touch the girls, epic ocd, gayle, i see a dust speck, let's clean this too, massive erection, old becomes new, putty in our hands, resistance is futile, shock brace doesn't match, so fresh n so clean, tucked in waistline, want to touch the hiney, we spend jeff's money, whale with herpes

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 08:58 PM.