my tube front drifter - Page 23 - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


General Miata Chat A place to talk about anything Miata

Reply
 
 
 
LinkBack Thread Tools
Old 04-18-2010, 08:59 PM   #441
Elite Member
iTrader: (12)
 
Join Date: Jan 2007
Location: Hermosa Beach, CA
Posts: 2,575
Total Cats: 11
Default

Quote:
Originally Posted by GT42R View Post
Might be the USB > Serial cable. I've always had problems connecting with those involved in my EMS experience.
USB to serial cables suck big ****, they only work right sometimes. I bet ya thats it.
cardriverx is offline   Reply With Quote
Old 04-18-2010, 09:28 PM   #442
Elite Member
iTrader: (11)
 
Join Date: Jun 2007
Location: Meriden, CT
Posts: 2,072
Total Cats: 1
Default

Quote:
Originally Posted by ctdrftna View Post
Well my problem was I couldn't get my laptop to connect. I'm using diy's usb to serial converter and a vista powered gateway.
I can give my laptop / cable a try....let me know if you want a hand
Cspence is offline   Reply With Quote
Old 04-18-2010, 09:32 PM   #443
Hittin' Boost & Cones
iTrader: (2)
 
240_to_miata's Avatar
 
Join Date: May 2007
Location: Cromwell, Connecticut
Posts: 2,566
Total Cats: 11
Default

I use one from newegg with no problems. My DIY one always gave me ****. I am also available to help you with MS one weekend if u need it.
240_to_miata is offline   Reply With Quote
Old 04-18-2010, 09:33 PM   #444
Elite Member
iTrader: (1)
 
Join Date: May 2009
Location: Jacksonville, FL
Posts: 4,677
Total Cats: 212
Default

USB to serial fails on Vista/7

I tried and tried to get my USB to serial adpater to work on both Vista and 7, tried it on my old laptop running XP and it worked immediatly.
I finally found a use for that laptop, the worlds biggest wideband gauge, haha
Full_Tilt_Boogie is offline   Reply With Quote
Old 04-18-2010, 09:36 PM   #445
Elite Member
iTrader: (11)
 
Join Date: Jun 2007
Location: Meriden, CT
Posts: 2,072
Total Cats: 1
Default

I'm runnin vista and dont have issues....XP would still probably be better though.
Cspence is offline   Reply With Quote
Old 04-19-2010, 04:54 AM   #446
Senior Member
Thread Starter
iTrader: (1)
 
Join Date: Mar 2008
Location: Cromwell CT
Posts: 1,094
Total Cats: 48
Default

Thanks for the offers guys. Let me see how I make out this weekend. If I still have issues ill have one of you help me
ctdrftna is offline   Reply With Quote
Old 04-19-2010, 11:46 AM   #447
Senior Member
Thread Starter
iTrader: (1)
 
Join Date: Mar 2008
Location: Cromwell CT
Posts: 1,094
Total Cats: 48
Default

Quote:
Originally Posted by 240_to_miata View Post
I use one from newegg with no problems. My DIY one always gave me ****. I am also available to help you with MS one weekend if u need it.
What one are you using from there they sell a few of them including the one I have from cables unlimited.
ctdrftna is offline   Reply With Quote
Old 04-19-2010, 08:10 PM   #448
Hittin' Boost & Cones
iTrader: (2)
 
240_to_miata's Avatar
 
Join Date: May 2007
Location: Cromwell, Connecticut
Posts: 2,566
Total Cats: 11
Default

240_to_miata is offline   Reply With Quote
Old 04-19-2010, 09:45 PM   #449
Elite Member
iTrader: (15)
 
Join Date: Dec 2007
Location: San Antonio, Texas
Posts: 4,889
Total Cats: 28
Default

Quote:
Originally Posted by 240_to_miata View Post
That one LOOKS a lot like the one I bought from a local PC shop and it works fine, albeit with XP, not hastalaVista.
ZX-Tex is offline   Reply With Quote
Old 04-20-2010, 04:56 AM   #450
Senior Member
Thread Starter
iTrader: (1)
 
Join Date: Mar 2008
Location: Cromwell CT
Posts: 1,094
Total Cats: 48
Default

I tried to use me dads comp last night. Similar setup to mine, and still no go. My brother is gonna partitian my hard drive and set it up so I can run in xp or vista. I may try a different adapter too. The one posted looks nice. In the mean time. If one of you ct guys wants to come help me out this weekend shoot me A pm and we can set something up
ctdrftna is offline   Reply With Quote
Old 04-20-2010, 06:41 AM   #451
Elite Member
iTrader: (24)
 
Join Date: Jun 2007
Location: Sherman Oaks, CA
Posts: 4,475
Total Cats: 3
Default

Quote:
Originally Posted by 240_to_miata View Post
used that with 5 different megasquirts on 4 different laptops under windows, linux, and windows simulation (mac os x host) all without a single glitch.
UrbanSoot is offline   Reply With Quote
Old 04-20-2010, 10:41 AM   #452
Senior Member
Thread Starter
iTrader: (1)
 
Join Date: Mar 2008
Location: Cromwell CT
Posts: 1,094
Total Cats: 48
Default

I ordered the one from newegg.
ctdrftna is offline   Reply With Quote
Old 04-20-2010, 10:48 AM   #453
Hittin' Boost & Cones
iTrader: (2)
 
240_to_miata's Avatar
 
Join Date: May 2007
Location: Cromwell, Connecticut
Posts: 2,566
Total Cats: 11
Default

nice. I also PMed you about this weekend. I should be around for a while. I might start playing with tunerstudio.
240_to_miata is offline   Reply With Quote
Old 04-20-2010, 04:47 PM   #454
Elite Member
iTrader: (11)
 
Join Date: Jun 2007
Location: Meriden, CT
Posts: 2,072
Total Cats: 1
Default

Quote:
Originally Posted by 240_to_miata View Post
I might start playing with tunerstudio.
Do it...I like it much more than megatune
Cspence is offline   Reply With Quote
Old 04-20-2010, 07:14 PM   #455
Senior Member
Thread Starter
iTrader: (1)
 
Join Date: Mar 2008
Location: Cromwell CT
Posts: 1,094
Total Cats: 48
Default

Yeah I will be using tuner studio
ctdrftna is offline   Reply With Quote
Old 04-22-2010, 05:11 AM   #456
Senior Member
Thread Starter
iTrader: (1)
 
Join Date: Mar 2008
Location: Cromwell CT
Posts: 1,094
Total Cats: 48
Default

I got my old xp powered laptop to fire up. And me new cable should be in today. So I'm hoping that fri [email protected]'t give it another shot and it connects. Also I called summit to bitch about there junk an fittings and they sent me a earl's replacement for free :-)
ctdrftna is offline   Reply With Quote
Old 04-22-2010, 07:59 AM   #457
Elite Member
iTrader: (5)
 
Join Date: Apr 2007
Location: Wellford, SC
Posts: 1,704
Total Cats: 1
Default

What happened with Summit's AN fittings? I have a buddy who built a rock-crawling rig that swears by them...
thagr81 us is offline   Reply With Quote
Old 04-22-2010, 08:07 AM   #458
Senior Member
 
Join Date: Aug 2009
Location: Long Island, NY
Posts: 576
Total Cats: 0
Default

Quote:
Originally Posted by UrbanSoot View Post
used that with 5 different megasquirts on 4 different laptops under windows, linux, and windows simulation (mac os x host) all without a single glitch.
Same here we use this at work to console into routers and switches works fine under all OS's
02semiata is offline   Reply With Quote
Old 04-22-2010, 08:23 AM   #459
Senior Member
Thread Starter
iTrader: (1)
 
Join Date: Mar 2008
Location: Cromwell CT
Posts: 1,094
Total Cats: 48
Default

So far iv had two -6 straight hose end leak from the swivel joint between the flare end and the hose end
ctdrftna is offline   Reply With Quote
Old 04-22-2010, 09:55 AM   #460
Elite Member
iTrader: (5)
 
Join Date: Apr 2007
Location: Wellford, SC
Posts: 1,704
Total Cats: 1
Default

Weak... Good luck with the new fittings.
thagr81 us is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Raleigh: Fiberglass headlight scope, 1.6L ECU, AFM, Hardtop latches, more bigmackloud Miata parts for sale/trade 13 09-22-2017 12:34 PM
Garrett Turbo, 1.8 Oil Pan, & Misc. Stuff nbdooey Miata parts for sale/trade 9 08-30-2017 09:50 PM
Project Gemini - Turbo Civic on the Cheap Full_Tilt_Boogie Build Threads 57 07-19-2017 04:11 PM
Back to Stock Part Out!! Turbo Parts, MS2 Enhanced 01-05, Suspension, and MOAR! StratoBlue1109 Miata parts for sale/trade 16 10-02-2015 09:39 AM


Tags
lawn art, scared to drift boi!

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 07:49 PM.