Build party??? Calling all S. FLA Miata Guru's!!!!!! - Page 11 - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


Insert BS here A place to discuss anything you want

Reply
 
 
 
LinkBack Thread Tools Search this Thread
Old 01-31-2008, 05:50 PM   #201
Elite Member
iTrader: (13)
 
cjernigan's Avatar
 
Join Date: Oct 2006
Location: Atlanta, GA
Posts: 8,147
Total Cats: 6
Default

I don't understand why you would not have a laptop plugged into the MS while trying to start it for the first time.
With key on the gauges should work in megatune telling you it's working. Then while you're cranking it over you should get an RPM reading. That tells you everything is working concerning the MS. Then when you get the car started the first thing you should do is set the trigger angle for ignition.
cjernigan is offline   Reply With Quote
Old 01-31-2008, 05:51 PM   #202
Elite Member
Thread Starter
iTrader: (17)
 
Join Date: May 2007
Location: NY
Posts: 1,614
Total Cats: 2
Default

Cool...
TonyV is offline   Reply With Quote
Old 01-31-2008, 06:06 PM   #203
Elite Member
Thread Starter
iTrader: (17)
 
Join Date: May 2007
Location: NY
Posts: 1,614
Total Cats: 2
Default

I dunno, never dealt with it before so thats why I'm asking...
And I thought it wouldnt need to at least start for a second or two...
So what is the consenus? Should I D-load Megatune tonight, and have the MS connected to the car AND the laptop??? Or just get her started and then break out the laptop?
TonyV is offline   Reply With Quote
Old 01-31-2008, 07:17 PM   #204
Elite Member
iTrader: (13)
 
cjernigan's Avatar
 
Join Date: Oct 2006
Location: Atlanta, GA
Posts: 8,147
Total Cats: 6
Default

If the car doesn't start immediately having the laptop hooked up might tell you why.
cjernigan is offline   Reply With Quote
Old 01-31-2008, 07:23 PM   #205
Boost Czar
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 72,908
Total Cats: 1,793
Default

Quote:
Originally Posted by tvalenziano View Post
I dunno, never dealt with it before so thats why I'm asking...
And I thought it wouldnt need to at least start for a second or two...
So what is the consenus? Should I D-load Megatune tonight, and have the MS connected to the car AND the laptop??? Or just get her started and then break out the laptop?

do you want to spend 30minutes downloading, understanding, and configuring your megatune software just after it finally got started......

or do you wanna plug it it see pretty gauges and watch them move as you crank and then go straight to matching your timing and tuning????
Braineack is online now   Reply With Quote
Old 01-31-2008, 07:43 PM   #206
Elite Member
Thread Starter
iTrader: (17)
 
Join Date: May 2007
Location: NY
Posts: 1,614
Total Cats: 2
Default

Ummm, is this a trick question?
My plan is to d-load the software, hopefully take a look at the screens and start figuring out where everything is, then tomm plug it in and do whatever I have to do to be able to take a lil spin...

Was my answer good or bad? I know this sounds stupid, but u guys threw me off a little there
TonyV is offline   Reply With Quote
Old 01-31-2008, 07:48 PM   #207
Boost Czar
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 72,908
Total Cats: 1,793
Default

you need to do the timing before you can really drive it and feel safe (mine was off by 10).

you need the laptop for it, you can trouble shoot with the laptop...therefore, the laptop seems like a good idea up front
Braineack is online now   Reply With Quote
Old 01-31-2008, 07:53 PM   #208
Elite Member
Thread Starter
iTrader: (17)
 
Join Date: May 2007
Location: NY
Posts: 1,614
Total Cats: 2
Default

Ok then I'll d-load the software tonight and run thru it.
It'll let me check everything out even tho MS isnt connected right?

Also, is there like a tutorial or walkthru or anything? Or just pretty much figure it out for yourself?
TonyV is offline   Reply With Quote
Old 01-31-2008, 08:55 PM   #209
Boost Czar
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 72,908
Total Cats: 1,793
Default

Braineack is online now   Reply With Quote
Old 01-31-2008, 09:13 PM   #210
Elite Member
iTrader: (9)
 
Saml01's Avatar
 
Join Date: Jul 2007
Location: NYC
Posts: 5,730
Total Cats: 2
Default

Read the manual Tony, and if you really get lost just give me a call ill answer your questions.

I'll tell you from personal experience, until it actually hits you how everything works you'll have a pretty frustrating time with it. So read, and re read, it will be worth it trust me.
Saml01 is offline   Reply With Quote
Old 01-31-2008, 10:38 PM   #211
Newb
 
Join Date: Jan 2008
Location: Boca Raton, FL.
Posts: 31
Total Cats: 0
Default

Just to clarify... the laptop was connected to the MS previously and MegaTune could not communicate with it.
94medition is offline   Reply With Quote
Old 01-31-2008, 10:54 PM   #212
Elite Member
Thread Starter
iTrader: (17)
 
Join Date: May 2007
Location: NY
Posts: 1,614
Total Cats: 2
Default

Good info guys, will do...
And thanks for the offer Sam, I'll try and do my homework 1st!


Good point Joe, I forgot about that...That night it WAS hooked up,
but did u have Megatune downloaded?
TonyV is offline   Reply With Quote
Old 01-31-2008, 11:30 PM   #213
Elite Member
Thread Starter
iTrader: (17)
 
Join Date: May 2007
Location: NY
Posts: 1,614
Total Cats: 2
Default

Just to confirm, I have Megatune open on my laptop right now...
Pretty sick ****...
Gonna have a ton of questions, but this is totally sweeeeet....

Joe, do u remember if u guys made all the changes to the settings??
The trigger angle and all that good stuff?
I just happened to fall onto that screen and was wondering..

That said, we should have been able to communicate with the MS then...?
This is getting weirder as we go...
TonyV is offline   Reply With Quote
Old 02-01-2008, 01:43 AM   #214
Newb
 
Join Date: Jan 2008
Location: Boca Raton, FL.
Posts: 31
Total Cats: 0
Default

Nope, Tony we did not make any trigger angle modifications. Did not really "calibrate" it, so to speak. Heck, we didn't even get to a point where the laptop and Megatune recognized the MS ecu.

What we did do, was install the Megatune and load the 3 or so files to the folder (can't remember the exact names)... thermfan or something like that. Basically the files that I think help it work with the stock sensors.
94medition is offline   Reply With Quote
Old 02-01-2008, 02:13 AM   #215
Elite Member
Thread Starter
iTrader: (17)
 
Join Date: May 2007
Location: NY
Posts: 1,614
Total Cats: 2
Default

Ok thanks Joe....So Scott/Joe, basically just pick up from there on the DIY thread....IE: change -10 to +10, "unset" to " set?, etc..?

Seems fairly easy to navigate, figuring out the actual values for the fields is another story...For now
TonyV is offline   Reply With Quote
Old 02-01-2008, 10:26 AM   #216
Newb
 
Join Date: Jan 2008
Location: Boca Raton, FL.
Posts: 31
Total Cats: 0
Default

Tony, actually we already did the "unset" to "set" for MSExtra... could you forward me that Word document that was showing how to setup the MS? my email is [email protected]

That way I could tell you exactly where we left off
94medition is offline   Reply With Quote
Old 02-01-2008, 10:42 AM   #217
Elite Member
iTrader: (30)
 
Join Date: Aug 2007
Location: Va Beach
Posts: 7,282
Total Cats: 0
Default

Keep learning Tony! Your gonna teach me when I get mine!
__________________
Best Car Insurance | Auto Protection Today | FREE Trade-In Quote
levnubhin is offline   Reply With Quote
Old 02-01-2008, 12:06 PM   #218
Elite Member
Thread Starter
iTrader: (17)
 
Join Date: May 2007
Location: NY
Posts: 1,614
Total Cats: 2
Default

It'ssssss Heeeerrrreeeeeee!




Phil, I got your back! Eventually! lolol

Scott, looks like 1 of the leds got pushed in during transit, should be fine tho
Attached Thumbnails
Build party??? Calling all S. FLA Miata Guru's!!!!!!-ms.jpg  
TonyV is offline   Reply With Quote
Old 02-01-2008, 12:19 PM   #219
Boost Czar
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 72,908
Total Cats: 1,793
Default

that was fast.

jeez, and i used all those penauts and everything. You can pop the top open and push it back. otherwise, you can push the other two back in if it bothers you
Braineack is online now   Reply With Quote
Old 02-01-2008, 12:23 PM   #220
Elite Member
Thread Starter
iTrader: (17)
 
Join Date: May 2007
Location: NY
Posts: 1,614
Total Cats: 2
Default

If it works I'll push the other 2 in so as to not even disturb "the force"
No biggie, just visible in the pic...yeah much better packing job than me!
I had no supplies so I got creative!


I have the JBweld on the rad. curing, so this way I can fill her up tonight and start her up!
Scott gonna need you on standby just in case!
TonyV is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
1994 Spec Miata Race Car SM/SM2/SSM For Sale Quinn Cars for sale/trade 6 10-23-2016 08:58 AM
Need help - Stock Balancer and Fastforward overlay pulleys Frank_and_Beans Supercharger Discussion 13 09-12-2016 09:17 PM
LucaCarMods's Boosted Dutch Miata Build! LucaCarMods Build Threads 11 02-14-2016 07:13 AM
3rd Time's a Charm...hopefully. zephyrusaurai Meet and Greet 2 09-28-2015 11:59 PM
Hi turbo kitten nelson8708 Meet and Greet 11 09-06-2015 10:49 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 12:57 PM.