2jz Miata build thread - Page 24 - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


Build Threads Building a motor? Post the progress here.

Reply
 
 
 
LinkBack Thread Tools Search this Thread
Old 05-05-2010, 03:24 PM   #461
Elite Member
iTrader: (12)
 
Join Date: Nov 2009
Location: Harpers Ferry WV
Posts: 1,521
Total Cats: 20
Default

Well good news. I found a guy at the lexus dealership who was willing to help me trace down some wires so I could wire in the ecu the rest of the way. I am armed with my wiring diagram and electric tape and I am going to see if I can get this thing to fire up. If I can get it running then the rest is down hill. I will post a video of it running if all goes well.
Sean is offline   Reply With Quote
Old 05-05-2010, 03:25 PM   #462
Elite Member
iTrader: (17)
 
Join Date: Apr 2009
Location: Atlanta, GA
Posts: 2,831
Total Cats: 0
Default

take your time....do rush it!
WonTon is offline   Reply With Quote
Old 05-06-2010, 12:09 AM   #463
Elite Member
iTrader: (12)
 
Join Date: Nov 2009
Location: Harpers Ferry WV
Posts: 1,521
Total Cats: 20
Default

Ok so it did not go as well as I was hoping like normal. The wires I was not sure on are not all the wires I am missing. I have fuel to the rail, I have ignition, I have the starter working, and the ECU has power. All this is good but I have no injector pulse. I took a multi meter to the ecu injector outputs and they are all reading ground, and I can go to the injectors themselves and read ground so I know the harness is good I just need to figure out what wire/s I am missing to get the ecu to send signal to the injetors. Hopefully I can get this sorted out by this weekend. I can shoot starter fluid in it and it runs a so I know everything else is working.
Sean is offline   Reply With Quote
Old 05-06-2010, 12:32 AM   #464
Elite Member
iTrader: (12)
 
Join Date: Jan 2007
Location: Hermosa Beach, CA
Posts: 2,575
Total Cats: 11
Default

ah yes the fun of diagnosing electrical issues. We delt with a battery drain issue for about a week with our fsae car, ended up that someone did not crimp the stator output pin, but wrapped it in electrical tape. Its always the stupid stuff.
cardriverx is offline   Reply With Quote
Old 05-06-2010, 05:02 PM   #465
Elite Member
iTrader: (12)
 
Join Date: Nov 2009
Location: Harpers Ferry WV
Posts: 1,521
Total Cats: 20
Default

Yea I went over everything about ten times last night and still nothing. I am going to think about it for the next two days and then go back with a fresh set of eyes and see what it get. Hope fully between me and my buddy omar we can have it running this weekend.
Sean is offline   Reply With Quote
Old 05-26-2010, 08:12 PM   #466
Elite Member
iTrader: (11)
 
Join Date: Jun 2007
Location: Meriden, CT
Posts: 2,072
Total Cats: 1
Default

Is it running yet!
Cspence is offline   Reply With Quote
Old 05-28-2010, 12:48 PM   #467
Elite Member
iTrader: (12)
 
Join Date: Nov 2009
Location: Harpers Ferry WV
Posts: 1,521
Total Cats: 20
Default

Just to give everyone an update not it is not running yet I have everything but injector pulse and I have been pulling my hair out for the last three weeks chasing down wiring diagrams, charts, ecu signals and grounds. Needless to say I got a hold of a friend of mine and he is going to help me finish the wiring I am taking the car to him next week and then I just have to wait for the call for him to say come and get it. So I will let everyone know as soon as it is running and gets some vids to post up as well.
Sean is offline   Reply With Quote
Old 05-28-2010, 12:56 PM   #468
Elite Member
Thread Starter
iTrader: (9)
 
Join Date: Sep 2008
Location: Bloomfield, Michigan
Posts: 5,682
Total Cats: 10
Default

Is so satisfying to know that the thread I started is finally coming to awesomeness .... is like I discovered you
buffon01 is offline   Reply With Quote
Old 05-28-2010, 12:58 PM   #469
Elite Member
iTrader: (12)
 
Join Date: Nov 2009
Location: Harpers Ferry WV
Posts: 1,521
Total Cats: 20
Default

Yea something like that now all I need is all the awesomeness to come togeather in one finally glory and start the car.
Sean is offline   Reply With Quote
Old 05-28-2010, 01:02 PM   #470
Elite Member
Thread Starter
iTrader: (9)
 
Join Date: Sep 2008
Location: Bloomfield, Michigan
Posts: 5,682
Total Cats: 10
Default

I'm ready for the flamethrower
buffon01 is offline   Reply With Quote
Old 06-08-2010, 06:35 PM   #471
Elite Member
iTrader: (11)
 
Join Date: Jun 2007
Location: Meriden, CT
Posts: 2,072
Total Cats: 1
Default

Is this thing running or what!
Cspence is offline   Reply With Quote
Old 06-12-2010, 08:54 PM   #472
Elite Member
iTrader: (12)
 
Join Date: Nov 2009
Location: Harpers Ferry WV
Posts: 1,521
Total Cats: 20
Default

It is all done but the injectors will not fire I have no Idea WTF is going on I hate this. I can't stand the fact that I can put the motor in build everything I need to make it work except for the wiring. I have been studying some more diagrams to see where I am missing a wire or if I am but to no avail I will let everyone know as soon as it is running.
Sean is offline   Reply With Quote
Old 06-18-2010, 05:09 AM   #473
Newb
 
Join Date: Jun 2010
Posts: 5
Total Cats: 0
Default

Is it working or.....
jammy.cruse is offline   Reply With Quote
Old 06-18-2010, 01:45 PM   #474
Senior Member
iTrader: (2)
 
Join Date: Jan 2010
Location: Denver
Posts: 909
Total Cats: 14
Default

As I have suggested in the past, get a complete harness for the car that the engine came from. plug it all in, and get the car running. Once it is running start deleting wires out on the harness until you have only what you need.

IMO you are making this to hard on yourself. Spend a little money on a factory harness, it will save you all of the headache you are currently going through.
hingstonwm is offline   Reply With Quote
Old 06-19-2010, 01:42 AM   #475
Elite Member
iTrader: (12)
 
Join Date: Nov 2009
Location: Harpers Ferry WV
Posts: 1,521
Total Cats: 20
Default

I have a complete factory engine harness that I am using its is out of a 93 supra but it is going to a custom shop on sunday near here and they are convinced they can get it running so it should be soon.
Sean is offline   Reply With Quote
Old 07-14-2010, 05:54 PM   #476
Elite Member
iTrader: (12)
 
Join Date: Nov 2009
Location: Harpers Ferry WV
Posts: 1,521
Total Cats: 20
Default

The car is at the shop getting wired and I just have to sit back and wait now its a buddy of mine that owns the shop so I have to wait for him to do it on his time but you can't beat the price. I will post a vid as soon as I get it started.
Sean is offline   Reply With Quote
Old 07-14-2010, 06:13 PM   #477
I'm Miserable!
 
SlideRuler's Avatar
 
Join Date: May 2010
Location: NJ
Posts: 494
Total Cats: -6
Default

I'm excited for this. If I did ANY swap, it would be this one. Can't wait to hear the good news!
SlideRuler is offline   Reply With Quote
Old 07-14-2010, 06:47 PM   #478
Newb
 
Join Date: Jul 2010
Location: Tampa Bay
Posts: 13
Total Cats: 0
Default

2jz = unrimited horspowaaaaaaa....

Or wait.. that may have been skyrhine...
abracadaver is offline   Reply With Quote
Old 07-14-2010, 08:36 PM   #479
Elite Member
iTrader: (12)
 
Join Date: Nov 2009
Location: Harpers Ferry WV
Posts: 1,521
Total Cats: 20
Default

ha too bad it take 5 G's to make a skyline hold more than 400hp. lol the 2J makes that with only a little booooooost!!!!! lol
Sean is offline   Reply With Quote
Old 07-16-2010, 11:33 AM   #480
Guest
iTrader: (1)
 
Join Date: Apr 2005
Posts: 29
Total Cats: 0
Default

Quote:
Originally Posted by Sean View Post
ha too bad it take 5 G's to make a skyline hold more than 400hp. lol the 2J makes that with only a little booooooost!!!!! lol
Where the hell did you hear that? A local guy has made over 700whp, all stock. Granted, it is a RB in a 300zx... but still...
sr20ser is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
elesjuan's mediocre 95 Miata adventure (google fiber edition) elesjuan Build Threads 8 02-16-2016 09:36 PM
Project DDoS: '99 "Budget" boost build ProjectDDoS Build Threads 1 09-09-2015 02:52 PM
Drummersrs old Miata, new to me foshizzle Meet and Greet 9 09-08-2015 01:26 PM
Noob here, turbo NC project starts now. turboLuigi Meet and Greet 2 09-04-2015 02:29 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 09:29 AM.