The Cuban builds a raft thread (Help! Sprung leak - call SamNavy) - Page 7 - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


Build Threads Building a motor? Post the progress here.

Reply
 
 
 
LinkBack Thread Tools Search this Thread
Old 04-13-2010, 04:01 PM   #121
Elite Member
iTrader: (5)
 
m2cupcar's Avatar
 
Join Date: Jan 2005
Location: Atlanta
Posts: 7,236
Total Cats: 288
Default

Quote:
Originally Posted by gospeed81 View Post
This way he doesn't have to worry about that coil bind that's about to be going on.
What's the free length on those springs?
m2cupcar is offline   Reply With Quote
Old 04-13-2010, 04:10 PM   #122
Elite Member
Thread Starter
iTrader: (9)
 
Join Date: Sep 2008
Location: Bloomfield, Michigan
Posts: 5,682
Total Cats: 10
Default

Quote:
Originally Posted by m2cupcar View Post
What's the free length on those springs?
7"
buffon01 is offline   Reply With Quote
Old 04-13-2010, 09:06 PM   #123
Elite Member
iTrader: (8)
 
Join Date: Aug 2007
Location: Bellingham, Wa
Posts: 2,732
Total Cats: 3
Default

Final pics. Spray bombed it with what I had left of lev's shitty 1200* paint. It wont last.

Name:  DSC01990.jpg
Views: 2
Size:  139.1 KB
Name:  DSC01991.jpg
Views: 2
Size:  150.9 KB
Name:  DSC01992.jpg
Views: 2
Size:  164.3 KB
wayne_curr is offline   Reply With Quote
Old 04-13-2010, 10:06 PM   #124
Elite Member
iTrader: (30)
 
Join Date: Aug 2007
Location: Va Beach
Posts: 7,282
Total Cats: 0
Default

It wont last one day.
__________________
Best Car Insurance | Auto Protection Today | FREE Trade-In Quote
levnubhin is offline   Reply With Quote
Old 04-14-2010, 12:19 AM   #125
Elite Member
Thread Starter
iTrader: (9)
 
Join Date: Sep 2008
Location: Bloomfield, Michigan
Posts: 5,682
Total Cats: 10
Default

Quote:
Originally Posted by wayne_curr View Post
Final pics. Spray bombed it with what I had left of lev's shitty 1200* paint. It wont last.
it looks ******* awesome!!!!!

Quote:
Originally Posted by levnubhin View Post
It wont last one day.
hey can I haz some of your 2000* paint
buffon01 is offline   Reply With Quote
Old 04-14-2010, 10:50 AM   #126
Elite Member
iTrader: (30)
 
Join Date: Aug 2007
Location: Va Beach
Posts: 7,282
Total Cats: 0
Default

Quote:
Originally Posted by buffon01 View Post
it looks ******* awesome!!!!!



hey can I haz some of your 2000* paint


They sell it at every auto parts store, but you will need to have the 1200 stuff removed first.
__________________
Best Car Insurance | Auto Protection Today | FREE Trade-In Quote
levnubhin is offline   Reply With Quote
Old 04-14-2010, 11:03 AM   #127
Elite Member
Thread Starter
iTrader: (9)
 
Join Date: Sep 2008
Location: Bloomfield, Michigan
Posts: 5,682
Total Cats: 10
Default

Quote:
Originally Posted by levnubhin View Post
They sell it at every auto parts store, but you will need to have the 1200 stuff removed first.
What did youi do?? sand it??
buffon01 is offline   Reply With Quote
Old 04-14-2010, 12:25 PM   #128
Elite Member
iTrader: (30)
 
Join Date: Aug 2007
Location: Va Beach
Posts: 7,282
Total Cats: 0
Default

Quote:
Originally Posted by buffon01 View Post
What did youi do?? sand it??


Had it bead blasted.
__________________
Best Car Insurance | Auto Protection Today | FREE Trade-In Quote
levnubhin is offline   Reply With Quote
Old 04-14-2010, 01:23 PM   #129
Elite Member
iTrader: (10)
 
leatherface24's Avatar
 
Join Date: Dec 2006
Location: Pembroke Pines
Posts: 4,033
Total Cats: 2
Default

yes ---- bead blasted
leatherface24 is offline   Reply With Quote
Old 04-14-2010, 01:24 PM   #130
Elite Member
iTrader: (30)
 
Join Date: Aug 2007
Location: Va Beach
Posts: 7,282
Total Cats: 0
Default

Quote:
Originally Posted by leatherface24 View Post
yes ---- bead blasted


You know it baby, you picking up your beads tonight?
__________________
Best Car Insurance | Auto Protection Today | FREE Trade-In Quote
levnubhin is offline   Reply With Quote
Old 04-21-2010, 01:42 PM   #131
Elite Member
Thread Starter
iTrader: (9)
 
Join Date: Sep 2008
Location: Bloomfield, Michigan
Posts: 5,682
Total Cats: 10
Default

So does anyone want to lend me a hand

Things that are left to do:

PS/AC removal and
start bolting ****

I have a lot going on I need the moral support
buffon01 is offline   Reply With Quote
Old 04-27-2010, 02:09 PM   #132
Elite Member
Thread Starter
iTrader: (9)
 
Join Date: Sep 2008
Location: Bloomfield, Michigan
Posts: 5,682
Total Cats: 10
Default

Update. I removed the A/C and the PS this weekend. All I have left is drill the flange in the turbo for the 10mm studs. I have a question about this, do I use a 10mm or 11mm drill bit?? Also what block-off plate do I use to block the EGR??

Aside from that all i have left is, bolt **** up, drill the pan, and take the car to the exhaust shop to have DP made.
buffon01 is offline   Reply With Quote
Old 04-27-2010, 02:36 PM   #133
Senior Member
iTrader: (6)
 
tyson87's Avatar
 
Join Date: Aug 2008
Location: West Palm Beach, FL
Posts: 1,023
Total Cats: 1
Default

Quote:
Originally Posted by buffon01 View Post
Update. I removed the A/C and the PS this weekend.
welcome to the man club
tyson87 is offline   Reply With Quote
Old 04-27-2010, 02:59 PM   #134
Elite Member
Thread Starter
iTrader: (9)
 
Join Date: Sep 2008
Location: Bloomfield, Michigan
Posts: 5,682
Total Cats: 10
Default

Quote:
Originally Posted by tyson87 View Post
welcome to the man club
Does that mean Im allowed to grow a ***** now?? Funny thing is that I fucked up my ankle playing over the weekend and I had to let my brother drive the car. It was amuzing seeing him wrestle the steering wheel.

BTW idk if Phil told you, but I have a devil's own WI kit. I dont know **** about it and I asked him to talk to you to see if you guys help me get it running after Im done installing my ****. LMK
buffon01 is offline   Reply With Quote
Old 04-28-2010, 10:22 AM   #135
Elite Member
Thread Starter
iTrader: (9)
 
Join Date: Sep 2008
Location: Bloomfield, Michigan
Posts: 5,682
Total Cats: 10
Default

So it looks like I have a bit of a problem. Im leaking oil. I checked the car today and I had a bit less than a quart of oil. Also smoke is coming off the hood after vigoruos driving, or any driving at all.

I was under the car this weekend taking the A/C and PS off and I didnt notice anything but the regular grease, and oil that settles on the engine. Any advice??

Also, I can not get MS to adjust afrs for crusing. I sit at 14.7 throughout the entire board, despite of changes. Along with that I have very noisy afr signals in my datalogs, what am I doing wrong??

Pictures to come later, they're in my laptop.
buffon01 is offline   Reply With Quote
Old 04-28-2010, 11:30 AM   #136
Senior Member
iTrader: (12)
 
Join Date: Nov 2005
Location: Murfreesboro, TN
Posts: 596
Total Cats: 3
Default

Did you replace the oil pump bolt with a shorter one after removing the AC?
sbrian2 is offline   Reply With Quote
Old 04-28-2010, 11:44 AM   #137
Elite Member
iTrader: (30)
 
Join Date: Aug 2007
Location: Va Beach
Posts: 7,282
Total Cats: 0
Default

Quote:
Originally Posted by buffon01 View Post
Update. I removed the A/C and the PS this weekend. All I have left is drill the flange in the turbo for the 10mm studs. I have a question about this, do I use a 10mm or 11mm drill bit?? Also what block-off plate do I use to block the EGR??

Aside from that all i have left is, bolt **** up, drill the pan, and take the car to the exhaust shop to have DP made.
Just need to open the holes a little bit, find a bit slightly larger than the studs.

Why didn't you have Wayne make you a dp?

Quote:
Originally Posted by buffon01 View Post
Does that mean Im allowed to grow a ***** now?? Funny thing is that I fucked up my ankle playing over the weekend and I had to let my brother drive the car. It was amuzing seeing him wrestle the steering wheel.

BTW idk if Phil told you, but I have a devil's own WI kit. I dont know **** about it and I asked him to talk to you to see if you guys help me get it running after Im done installing my ****. LMK
We need to figure out a date, Tyson?

Quote:
Originally Posted by buffon01 View Post
So it looks like I have a bit of a problem. Im leaking oil. I checked the car today and I had a bit less than a quart of oil. Also smoke is coming off the hood after vigoruos driving, or any driving at all.

I was under the car this weekend taking the A/C and PS off and I didnt notice anything but the regular grease, and oil that settles on the engine. Any advice??

Also, I can not get MS to adjust afrs for crusing. I sit at 14.7 throughout the entire board, despite of changes. Along with that I have very noisy afr signals in my datalogs, what am I doing wrong??

Pictures to come later, they're in my laptop.
Front mounting hole from the a/c compressor bracket needs to be plugged. Which WB do you have? Where is it grounded?
__________________
Best Car Insurance | Auto Protection Today | FREE Trade-In Quote
levnubhin is offline   Reply With Quote
Old 04-28-2010, 12:08 PM   #138
Elite Member
Thread Starter
iTrader: (9)
 
Join Date: Sep 2008
Location: Bloomfield, Michigan
Posts: 5,682
Total Cats: 10
Default

Quote:
Originally Posted by sbrian2 View Post
Did you replace the oil pump bolt with a shorter one after removing the AC?
I left the A/C bracket on the car. I didnt take "that" bolt out.

Quote:
Originally Posted by levnubhin View Post
Just need to open the holes a little bit, find a bit slightly larger than the studs.

The closet bit I found was 13/32, I think, is about 10.26mm. I think that should do

Why didn't you have Wayne make you a dp?

He didnt feel confortable doing it

We need to figure out a date, Tyson?

Towards the end of may will be good. I have a trip the 14-17, that way you guys can also make time.

Front mounting hole from the a/c compressor bracket needs to be plugged. Which WB do you have? Where is it grounded?

I didnt take the bracket out. My WB is a PLX300, and is grounded under the heater hose, there was a ground right by the firewall.
buffon01 is offline   Reply With Quote
Old 04-28-2010, 12:09 PM   #139
Elite Member
iTrader: (8)
 
Join Date: Aug 2007
Location: Bellingham, Wa
Posts: 2,732
Total Cats: 3
Default

Quote:
Originally Posted by levnubhin View Post
Just need to open the holes a little bit, find a bit slightly larger than the studs.

Why didn't you have Wayne make you a dp?



We need to figure out a date, Tyson?



Front mounting hole from the a/c compressor bracket needs to be plugged. Which WB do you have? Where is it grounded?
I didn't have access to a 1.8 to build it :(
wayne_curr is offline   Reply With Quote
Old 04-28-2010, 12:11 PM   #140
Elite Member
iTrader: (30)
 
Join Date: Aug 2007
Location: Va Beach
Posts: 7,282
Total Cats: 0
Default

Did you tap your oil pan already?
__________________
Best Car Insurance | Auto Protection Today | FREE Trade-In Quote
levnubhin is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Project Gemini - Turbo Civic on the Cheap Full_Tilt_Boogie Build Threads 57 07-19-2017 05:11 PM
OTS Bilstein to motorsports ASN conversion stoves Suspension, Brakes, Drivetrain 5 04-21-2016 04:00 PM
WTB MP62 (Hotside) (NB2) Rick02R WTB 3 01-03-2016 08:18 PM
Leaky Wilwoods mx592 Suspension, Brakes, Drivetrain 1 10-01-2015 01:45 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 02:16 AM.