Virtual Dyno - Page 14 - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


ECUs and Tuning Discuss Engine Management, Tuning, & Programming

Reply
 
 
 
LinkBack Thread Tools Search this Thread
Old 08-18-2014, 01:03 PM   #261
Senior Member
iTrader: (1)
 
Join Date: Apr 2011
Location: Columbia, SC
Posts: 1,342
Total Cats: 78
Default

Quote:
Originally Posted by DNMakinson View Post
Well, I would not expect those numbers to be real, but the important thing is how to get the files to run.

Thanks heaps, Rick.

The 1st row I had heard about, but the third one not.
David, I needed to install VirtualDyno on my desktop anyway and took a look at this. I trimmed the bottom section of your pull off, and added the following two lines to the top of the log (just copied the one from my logs):
MS3 Format 0435.07 : MS3 pre-1.3.2 beta 1 20140603 14:08GMT (c) JSM/KC ********
Capture Date: Mon Jun 30 21:04:10 EDT 2014

Looking at your VSS, it appears you were in second gear, and I assumed you still had the 4.3, and put 165 as the weight. This is what I wound up with.





Attached Thumbnails
Virtual Dyno-xz0fpmx.png   Virtual Dyno-wpey1vq.png  
Schuyler is offline   Reply With Quote
Old 08-18-2014, 02:08 PM   #262
Elite Member
 
DNMakinson's Avatar
 
Join Date: Jan 2013
Location: Seneca, SC
Posts: 2,526
Total Cats: 236
Default

Schuyler,
Yes, that is what I got as well. Tonight I will put in my real 3rd gear run.

All I can say is that if this is what 160 feels like, then I will be very pleased with 210. The only thing that is presently concerning me is that I sometimes see 15mS pulses, which implies I am getting close to the limit on the 425 cc Yellow tops (despite most people saying I should be OK to 210WHP with them). So, I have lots to learn still, but am moving slowly in the right direction.

On this run, it shows fairly rich AFR, so that gives me some headroom.

I will also be more confident when the serial AFR to CAN box gets installed.
DNMakinson is offline   Reply With Quote
Old 08-18-2014, 02:15 PM   #263
Elite Member
iTrader: (3)
 
Join Date: Mar 2008
Location: Granbury, TX
Posts: 5,969
Total Cats: 572
Default

I'm sad. I was excited by that first set of numbers assuming 3rd gear. Actually, the first time I ran your file, I put in 4th gear. It was AWESOME!!!! LOL.
hornetball is offline   Reply With Quote
Old 08-18-2014, 03:52 PM   #264
Elite Member
 
DNMakinson's Avatar
 
Join Date: Jan 2013
Location: Seneca, SC
Posts: 2,526
Total Cats: 236
Default

Well, being a stock engine, TD04, and it is still running, I couldn't accept those numbers.

I'm happy because I love driving the car, and I'm not in a contest (those seem to end in an expensive way).

Still, I hope I get all of the TD04 that is possible.

EDIT: I ran the pull that I made yesterday. I have it posted on my build thread.

Last edited by DNMakinson; 08-18-2014 at 05:44 PM.
DNMakinson is offline   Reply With Quote
Old 03-18-2017, 09:26 PM   #265
Junior Member
iTrader: (1)
 
Join Date: Dec 2015
Location: Tulsa
Posts: 173
Total Cats: 15
Default

Can someone please help me out? I trimmed my log and opened it up in excel and deleted rows 1 & 3 like hornet said a few posts back but I still get a MAF error. could someone run this pull then explain to me what you did to make it work? I was hoping to be disappointed in my numbers in private. Thanks in advance
3rd gear pull on a 99

David
Attached Files
File Type: msl 2017-03-17_16_VD_modified.msl (111.0 KB, 18 views)
dr_boone is offline   Reply With Quote
Old 04-25-2017, 08:10 PM   #266
Elite Member
iTrader: (1)
 
Join Date: Aug 2016
Location: Woostuh, MA
Posts: 2,584
Total Cats: 69
Default

Quote:
Originally Posted by dr_boone View Post
Can someone please help me out? I trimmed my log and opened it up in excel and deleted rows 1 & 3 like hornet said a few posts back but I still get a MAF error. could someone run this pull then explain to me what you did to make it work? I was hoping to be disappointed in my numbers in private. Thanks in advance
3rd gear pull on a 99

David
Are you truncating your logs? I.e. cutting them up in MLV and then trying to import them? VD doesn't seem to like that.
ridethecliche is offline   Reply With Quote
Old 04-25-2017, 10:11 PM   #267
Junior Member
iTrader: (1)
 
Join Date: Dec 2015
Location: Tulsa
Posts: 173
Total Cats: 15
Default

That is what I'm doing. Next nice day I'll get some new pulls and try again
dr_boone is offline   Reply With Quote
Old 04-26-2017, 02:32 AM   #268
Junior Member
 
Join Date: Oct 2016
Posts: 48
Total Cats: 7
Default

Quote:
Originally Posted by dr_boone View Post
Can someone please help me out? I trimmed my log and opened it up in excel and deleted rows 1 & 3 like hornet said a few posts back but I still get a MAF error. could someone run this pull then explain to me what you did to make it work? I was hoping to be disappointed in my numbers in private. Thanks in advance
3rd gear pull on a 99

David
Open the log you've posted in Notepad or similar and remove the first line.

MLV puts a # as the first line which Virtual Dyno doesn't like
phil21191 is offline   Reply With Quote
Old 04-26-2017, 10:19 AM   #269
Elite Member
 
DNMakinson's Avatar
 
Join Date: Jan 2013
Location: Seneca, SC
Posts: 2,526
Total Cats: 236
Default

The easiest thing to do is to start a new log before you do each test run. Then load that log into VD. It will automatically trigger on TPS = 100, and use the appropriate data. Note that you can drive around quite a bit between the start of the log and the pull. Just don't go full throttle.
DNMakinson is offline   Reply With Quote
Old 04-26-2017, 11:30 AM   #270
Junior Member
iTrader: (1)
 
Join Date: Dec 2015
Location: Tulsa
Posts: 173
Total Cats: 15
Default

Thanks for the tips...
If it ever quits raining I'll them out.
dr_boone is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Another Cast Manifold Corky Bell Prefabbed Turbo Kits 18 11-22-2016 09:01 PM
Why dynos should plot Torque divided by MAP JasonC SBB ECUs and Tuning 11 10-27-2015 04:56 PM
Time to start learning and play with tuning The Gleas MEGAsquirt 3 10-01-2015 09:30 AM
1.8, C30-74 Rotrex, 9psi, 235WHP/190WTQ (E85) Lincoln Logs Dynos and timesheets 4 09-23-2015 12:26 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 03:19 AM.