H3AVY to H3AVYER to...H3AV1EST P1G - Page 70 - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


Build Threads Building a motor? Post the progress here.

Reply
 
 
 
LinkBack Thread Tools Search this Thread
Old 10-20-2014, 10:44 AM   #1381
Cpt. Slow
iTrader: (25)
 
curly's Avatar
 
Join Date: Oct 2005
Location: Oregon City, OR
Posts: 12,071
Total Cats: 511
Default

Eo2k I have a set of stock mounts from an '05
curly is offline   Reply With Quote
Old 10-20-2014, 01:06 PM   #1382
Destroyer of Inconel
iTrader: (37)
 
EO2K's Avatar
 
Join Date: Apr 2010
Location: In ur driveway, abusin' ur WPA
Posts: 9,563
Total Cats: 920
Default

Quote:
Originally Posted by curly View Post
Eo2k I have a set of stock mounts from an '05
Actually, that reminds me I have an MSM ECU in the garage. I'll check it tonight and see if they are the same mounts. Otherwise, I'll shoot you a PM
EO2K is offline   Reply With Quote
Old 10-20-2014, 01:11 PM   #1383
Murderator
Thread Starter
iTrader: (76)
 
18psi's Avatar
 
Join Date: Apr 2008
Posts: 35,712
Total Cats: 2,481
Default

IIRC all US spec NB's use the same mounting points, so should work just fine.
18psi is offline   Reply With Quote
Old 10-28-2014, 09:34 AM   #1384
Murderator
Thread Starter
iTrader: (76)
 
18psi's Avatar
 
Join Date: Apr 2008
Posts: 35,712
Total Cats: 2,481
Default

Ok, so had like 30 min to mess with the tune a tiny bit yesterday.
Laptop battery crapped out and I had to "tune" in the garage with an extension cord and then "log" by driving around and watching the resulting AFR's. It was amusing at best. But I got it to idle and drive decent enough not to look silly. Tune needs a lot of tweaking, as expected.

I initially wired in the wideband wrong, used the serial wire off the AEM. D'ohh, fixed now.

I do have a question though: does anyone remember what "custom" scale we all use for the AEM UEGO in Tunerstudio to get the perfect voltage/output scale? I used the "AEM Linear" drop down and its close, but off by like .2-.3 gauge reads a tiny bit leaner than TS.

I wanna say its
1V = 10AFR and 5V = 20AFR

Can anyone confirm?
Or link me to the correct numbers? I know Scott mentioned it numerous times in different threads, but having trouble fiding the post. Never had to do that before since the drop down always worked.
18psi is offline   Reply With Quote
Old 10-28-2014, 11:56 AM   #1385
Elite Member
 
DNMakinson's Avatar
 
Join Date: Jan 2013
Location: Seneca, SC
Posts: 2,584
Total Cats: 247
Default

DNMakinson is offline   Reply With Quote
Old 10-28-2014, 12:05 PM   #1386
Murderator
Thread Starter
iTrader: (76)
 
18psi's Avatar
 
Join Date: Apr 2008
Posts: 35,712
Total Cats: 2,481
Default

Thanks, but that thread talks about the MTX-L, and I'm talking about the UEGO.
The innovate has a higher range and the voltage chart is different. I've found graphs for all sorts of different ones on the Xenocron site, but just want to confirm what custom values people are using specifically for the UEGO with the MS3. (and yes I've seen the ancient threads about the mismatch with MSPNP and MS1, those don't pertain to this either).
18psi is offline   Reply With Quote
Old 10-28-2014, 12:06 PM   #1387
Destroyer of Inconel
iTrader: (37)
 
EO2K's Avatar
 
Join Date: Apr 2010
Location: In ur driveway, abusin' ur WPA
Posts: 9,563
Total Cats: 920
Default

Wanna buy my MTX-L?
EO2K is offline   Reply With Quote
Old 10-28-2014, 12:07 PM   #1388
Murderator
Thread Starter
iTrader: (76)
 
18psi's Avatar
 
Join Date: Apr 2008
Posts: 35,712
Total Cats: 2,481
Default

No. I hate innovate's "warm up" stupidity with a passion. It makes cold start and ASE/WUE tuning a nightmare.

Otherwise they're great lol
18psi is offline   Reply With Quote
Old 10-28-2014, 12:19 PM   #1389
Destroyer of Inconel
iTrader: (37)
 
EO2K's Avatar
 
Join Date: Apr 2010
Location: In ur driveway, abusin' ur WPA
Posts: 9,563
Total Cats: 920
Default

y u no buy wideband CAN box? Its seriously full of win. Besides, you need more baller parts for your budget build.
EO2K is offline   Reply With Quote
Old 10-28-2014, 12:53 PM   #1390
Elite Member
iTrader: (2)
 
triple88a's Avatar
 
Join Date: Apr 2006
Location: Chicago, IL
Posts: 9,120
Total Cats: 588
Default

Quote:
Originally Posted by 18psi View Post
No. I hate innovate's "warm up" stupidity with a passion. It makes cold start and ASE/WUE tuning a nightmare.

Otherwise they're great lol
Hot wire it for tuning purposes?
On mine i have a switch.. off, on, and acc.
triple88a is offline   Reply With Quote
Old 10-28-2014, 01:19 PM   #1391
Elite Member
iTrader: (6)
 
Join Date: Sep 2007
Location: CA
Posts: 1,986
Total Cats: 9
Default

kenzo42 is offline   Reply With Quote
Old 10-28-2014, 08:12 PM   #1392
Junior Member
iTrader: (1)
 
Join Date: Sep 2013
Posts: 186
Total Cats: 10
Default

Quote:
Originally Posted by 18psi View Post

I do have a question though: does anyone remember what "custom" scale we all use for the AEM UEGO in Tunerstudio to get the perfect voltage/output scale? I used the "AEM Linear" drop down and its close, but off by like .2-.3 gauge reads a tiny bit leaner than TS.

I wanna say its
1V = 10AFR and 5V = 20AFR

Can anyone confirm?
Or link me to the correct numbers?
I'm not sure if this is what you are asking... but I just took a pic of the graph in my UEGO.

looks like every .5 V = 1 AFR

So it does look like 5 V = 20 AFR

However, 1 V looks to be = 12 AFR not 10 AFR.

10 AFR = 0 V

From the graph anyway...

Attached Thumbnails
H3AVY to H3AVYER to...H3AV1EST P1G-20141028_190733_zpsa6rcenfh.jpg  
carbon is offline   Reply With Quote
Old 10-29-2014, 09:45 AM   #1393
Elite Member
iTrader: (5)
 
Join Date: Aug 2011
Location: South Jersey
Posts: 1,523
Total Cats: 30
Default

Quote:
Originally Posted by 18psi View Post
Ok, so had like 30 min to mess with the tune a tiny bit yesterday.
Laptop battery crapped out and I had to "tune" in the garage with an extension cord and then "log" by driving around and watching the resulting AFR's. It was amusing at best. But I got it to idle and drive decent enough not to look silly. Tune needs a lot of tweaking, as expected.

I initially wired in the wideband wrong, used the serial wire off the AEM. D'ohh, fixed now.

I do have a question though: does anyone remember what "custom" scale we all use for the AEM UEGO in Tunerstudio to get the perfect voltage/output scale? I used the "AEM Linear" drop down and its close, but off by like .2-.3 gauge reads a tiny bit leaner than TS.

I wanna say its
1V = 10AFR and 5V = 20AFR

Can anyone confirm?
Or link me to the correct numbers? I know Scott mentioned it numerous times in different threads, but having trouble fiding the post. Never had to do that before since the drop down always worked.
Vlad I was wondering the same thing!!! Why wouldn't MS have settings for AEM's most common gauge?!?! I just switched from LC-2 (Garbage) to AEM
BTMiata is offline   Reply With Quote
Old 10-29-2014, 09:50 AM   #1394
Murderator
Thread Starter
iTrader: (76)
 
18psi's Avatar
 
Join Date: Apr 2008
Posts: 35,712
Total Cats: 2,481
Default

Thanks Mark. Yeah, that graph is definitely helpful and I'll be using it, was just kinda wondering which values people plugged in. According to that, I would tend to think it should be 0V=10AFR and 5V=18.5AFR, but that contradicts what I've seen online.

Guess I'll just have to fiddle with it if I can'd find that post from Scott.

Brian,
The weird thing is on my previous MS3x from Scott and MS2e from Dimitris, the drop down for AEM Linear actually worked perfectly, and matched 100%.
I haven't had to "custom" calibrate til now.
I guess I'll fiddle with it and if I can't get it to work perfect I'll be looking into getting one of those fancy CAN boxes from Rev. I really don't want to buy more stuff though.
18psi is offline   Reply With Quote
Old 10-29-2014, 10:01 AM   #1395
Elite Member
iTrader: (5)
 
Join Date: Aug 2011
Location: South Jersey
Posts: 1,523
Total Cats: 30
Default

Quote:
Originally Posted by 18psi View Post
Thanks Mark. Yeah, that graph is definitely helpful and I'll be using it, was just kinda wondering which values people plugged in. According to that, I would tend to think it should be 0V=10AFR and 5V=18.5AFR, but that contradicts what I've seen online.

Guess I'll just have to fiddle with it if I can'd find that post from Scott.

Brian,
The weird thing is on my previous MS3x from Scott and MS2e from Dimitris, the drop down for AEM Linear actually worked perfectly, and matched 100%.
I haven't had to "custom" calibrate til now.
I guess I'll fiddle with it and if I can't get it to work perfect I'll be looking into getting one of those fancy CAN boxes from Rev. I really don't want to buy more stuff though.
If you find settings that match let us know!

Haha tell me about it! My bank account hates me these days..
BTMiata is offline   Reply With Quote
Old 10-29-2014, 10:02 AM   #1396
Murderator
Thread Starter
iTrader: (76)
 
18psi's Avatar
 
Join Date: Apr 2008
Posts: 35,712
Total Cats: 2,481
Default

Just spoke to him directly
Confirmed:
Quote:
0v = 10AFR
4.25v = 18.5 AFR
He fetched the info for me during a FIRE DRILL at his work, HE RISKED HIS LIFE FOR THIS INFO
18psi is offline   Reply With Quote
Old 10-29-2014, 01:07 PM   #1397
Junior Member
iTrader: (1)
 
Join Date: Sep 2013
Posts: 186
Total Cats: 10
Default

Quote:
Originally Posted by 18psi View Post
Just spoke to him directly
Confirmed:


He fetched the info for me during a FIRE DRILL at his work, HE RISKED HIS LIFE FOR THIS INFO
Sweet. Yup that matches the graph. What a brave soul.

Quote:
Originally Posted by 18psi View Post
Thanks Mark. Yeah, that graph is definitely helpful and I'll be using it, was just kinda wondering which values people plugged in. According to that, I would tend to think it should be 0V=10AFR and 5V=18.5AFR, but that contradicts what I've seen online.
Boy you best work on yo math if you wanna make it in life. Dat **** aint right yo. 5v =/= 18.5 AFR from graph. It's 4v = 18 AFR

Haha but it's all good now.

Triple checked.
carbon is offline   Reply With Quote
Old 10-29-2014, 02:17 PM   #1398
Destroyer of Inconel
iTrader: (37)
 
EO2K's Avatar
 
Join Date: Apr 2010
Location: In ur driveway, abusin' ur WPA
Posts: 9,563
Total Cats: 920
Default

Quote:
Originally Posted by 18psi View Post
Just spoke to him directly
Rev or Brain?
EO2K is offline   Reply With Quote
Old 10-29-2014, 03:01 PM   #1399
Murderator
Thread Starter
iTrader: (76)
 
18psi's Avatar
 
Join Date: Apr 2008
Posts: 35,712
Total Cats: 2,481
Default

BraineScottiak
18psi is offline   Reply With Quote
Old 10-29-2014, 03:09 PM   #1400
Elite Member
iTrader: (5)
 
Join Date: Aug 2011
Location: South Jersey
Posts: 1,523
Total Cats: 30
Default

Wait so is it 5v=18.5 or 4v=18.5?
BTMiata is offline   Reply With Quote
 
 
Reply


Tags
18psi banhammer, engorged hog, feel the love, ti curse

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 12:43 PM.