Enhanced Megasquirt Group Buy for all Miatas (90-05) - Page 16 - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


Reply
 
 
 
LinkBack Thread Tools Search this Thread
Old 01-03-2012, 06:36 PM   #301
Tour de Franzia
iTrader: (6)
 
hustler's Avatar
 
Join Date: Jun 2006
Location: Republic of Dallas
Posts: 29,114
Total Cats: 351
Default

Quote:
Originally Posted by jeff_man View Post
So hook then all to a 12v power?
Which way does electricity flow? From GND to + or + to GND?
hustler is offline   Reply With Quote
Old 01-03-2012, 07:26 PM   #302
Elite Member
iTrader: (7)
 
jeff_man's Avatar
 
Join Date: May 2007
Location: Dallas, Tx
Posts: 3,056
Total Cats: 103
Default

Quote:
Originally Posted by hustler View Post
Which way does electricity flow? From GND to + or + to GND?
From the out side to inside.

Attached Thumbnails
Enhanced Megasquirt Group Buy for all Miatas (90-05)-back-future-34.jpg  
jeff_man is offline   Reply With Quote
Old 01-03-2012, 10:56 PM   #303
Junior Member
iTrader: (4)
 
Join Date: Oct 2009
Location: College Station, TX
Posts: 281
Total Cats: 5
Default

I need a little help. I'm on the very last part of my turbo install and think my megasquirt is giving me some troubles. Basically, the fuel pump is not priming when I have the megasquirt plugged in and turn the ignition to the on position. However, when I plugged the stock ecu back in without the megasquirt in the system, the car is fine and the fuel pump will prime. I misread the instructions and grounded out the grey, brown, violet, and green wires since I am not using them. Even when I taped them off and took them off the ground, the fuel pump will not prime and tuner studio will not even recognize the megasquirt. What should I do?
palmtree is offline   Reply With Quote
Old 01-03-2012, 11:43 PM   #304
Junior Member
iTrader: (3)
 
Join Date: Oct 2010
Posts: 201
Total Cats: 2
Default

Quote:
Originally Posted by palmtree View Post
I need a little help. I'm on the very last part of my turbo install and think my megasquirt is giving me some troubles. Basically, the fuel pump is not priming when I have the megasquirt plugged in and turn the ignition to the on position. However, when I plugged the stock ecu back in without the megasquirt in the system, the car is fine and the fuel pump will prime. I misread the instructions and grounded out the grey, brown, violet, and green wires since I am not using them. Even when I taped them off and took them off the ground, the fuel pump will not prime and tuner studio will not even recognize the megasquirt. What should I do?
blown fuses?
samwu8k is offline   Reply With Quote
Old 01-04-2012, 03:14 AM   #305
Supporting Vendor
Thread Starter
iTrader: (10)
 
Reverant's Avatar
 
Join Date: Jun 2006
Location: Athens, Greece
Posts: 5,440
Total Cats: 197
Default

Quote:
Originally Posted by palmtree View Post
I need a little help. I'm on the very last part of my turbo install and think my megasquirt is giving me some troubles. Basically, the fuel pump is not priming when I have the megasquirt plugged in and turn the ignition to the on position. However, when I plugged the stock ecu back in without the megasquirt in the system, the car is fine and the fuel pump will prime. I misread the instructions and grounded out the grey, brown, violet, and green wires since I am not using them. Even when I taped them off and took them off the ground, the fuel pump will not prime and tuner studio will not even recognize the megasquirt. What should I do?
What worries me more is that you had the top and bottom harnesses swapped.

Do you have a digital multimeter so that I can give you instructions on what to check?
Reverant is offline   Reply With Quote
Old 01-04-2012, 03:15 AM   #306
Supporting Vendor
Thread Starter
iTrader: (10)
 
Reverant's Avatar
 
Join Date: Jun 2006
Location: Athens, Greece
Posts: 5,440
Total Cats: 197
Default

Quote:
Originally Posted by jeff_man View Post
So hook then all to a 12v power?
No, just tape them off like I told you.
Reverant is offline   Reply With Quote
Old 01-04-2012, 03:17 AM   #307
Supporting Vendor
Thread Starter
iTrader: (10)
 
Reverant's Avatar
 
Join Date: Jun 2006
Location: Athens, Greece
Posts: 5,440
Total Cats: 197
Default

Quote:
Originally Posted by hustler View Post
Which way does electricity flow? From GND to + or + to GND?
Electricity is like water, it flows from the point of higher "pressure" (aka voltage) to the point of lower pressure.

Gnd is effectively 0 volts, so it will flow from 12V (or 5V or 3 or 1.5V) to 0V, aka ground.
Reverant is offline   Reply With Quote
Old 01-04-2012, 11:08 AM   #308
Elite Member
iTrader: (7)
 
jeff_man's Avatar
 
Join Date: May 2007
Location: Dallas, Tx
Posts: 3,056
Total Cats: 103
Default

Quote:
Originally Posted by Reverant View Post
No, just tape them off like I told you.
I did then was 1/4 trololololol on hustler and brain.
jeff_man is offline   Reply With Quote
Old 01-04-2012, 02:51 PM   #309
Junior Member
iTrader: (4)
 
Join Date: Oct 2009
Location: College Station, TX
Posts: 281
Total Cats: 5
Default

Quote:
Originally Posted by Reverant View Post
What worries me more is that you had the top and bottom harnesses swapped.

Do you have a digital multimeter so that I can give you instructions on what to check?
Yes I do. Just let me know what to check
palmtree is offline   Reply With Quote
Old 01-08-2012, 09:45 PM   #310
Junior Member
 
Join Date: Mar 2008
Location: Seattle
Posts: 243
Total Cats: 3
Default

Ive now read all 309 posts in this thread and my resulting erection has lasted for more than 4 hours.

I have already contacted Reverant, but should I also contact my physician?
DontPassTheFence is offline   Reply With Quote
Old 01-08-2012, 10:55 PM   #311
Senior Member
iTrader: (4)
 
2manyhobyz's Avatar
 
Join Date: Feb 2011
Location: Joliet, IL
Posts: 622
Total Cats: 16
Default

Quote:
Originally Posted by Reverant View Post
The one from DIYAutoTune.com works well!
Thanks.
While waiting for the part to arrive, can the ecu be hooked up with the vac/boost hose running to the port in the box. So it receives the signal that it needs, but it's not controlling anything yet because the manual boost controller is still being used?
2manyhobyz is offline   Reply With Quote
Old 01-09-2012, 03:06 AM   #312
Supporting Vendor
Thread Starter
iTrader: (10)
 
Reverant's Avatar
 
Join Date: Jun 2006
Location: Athens, Greece
Posts: 5,440
Total Cats: 197
Default

Yes, no problem with doing that. It just won't control the boost.
Reverant is offline   Reply With Quote
Old 01-10-2012, 06:35 AM   #313
Junior Member
iTrader: (4)
 
Join Date: Oct 2009
Location: College Station, TX
Posts: 281
Total Cats: 5
Default

Well, after over 40 emails back and forth, Rev was able to figure out my problem . Thank you so much for the amazing support!
palmtree is offline   Reply With Quote
Old 01-12-2012, 02:44 AM   #314
Junior Member
iTrader: (3)
 
Join Date: Apr 2010
Location: San Antonio, TX
Posts: 411
Total Cats: 1
Default

Hi Reverant, I'm looking to ditch this Hydra Nemesis 2.5 EMS for the MegaSquirt. The Hydra wideband isn't working and their replacements are freaking ridiculous @ $450/each and they do not allow you to wire in any non-proprietary wbo2 like my LC-1 wbo2. Tired of dealing with trying to tune out the little kinks with this ECU.

Are you still waiting on any outstanding orders from the current batch? I removed the supercharger from my track Miata last year; do you have base maps for a stock 99 Miata or is this directed to the boosted folks only?
RavynX is offline   Reply With Quote
Old 01-12-2012, 02:54 AM   #315
Supporting Vendor
Thread Starter
iTrader: (10)
 
Reverant's Avatar
 
Join Date: Jun 2006
Location: Athens, Greece
Posts: 5,440
Total Cats: 197
Default

The wideband issue with the Hydra is a major pain in the ***, indeed (speaking as an ex-Hydra owner myself).

I'm still processing orders from the group buy, however I am taking new orders as well. Current lead times are 4-5 weeks.

Dimitris
Reverant is offline   Reply With Quote
Old 01-12-2012, 11:21 AM   #316
Senior Member
iTrader: (10)
 
Join Date: Apr 2007
Location: Ohio
Posts: 800
Total Cats: 3
Default

You doing anything with MS3 yet?
soloracer is offline   Reply With Quote
Old 01-12-2012, 11:26 AM   #317
Tour de Franzia
iTrader: (6)
 
hustler's Avatar
 
Join Date: Jun 2006
Location: Republic of Dallas
Posts: 29,114
Total Cats: 351
Default

Quote:
Originally Posted by Reverant View Post
The wideband issue with the Hydra is a major pain in the ***, indeed (speaking as an ex-Hydra owner myself).

I'm still processing orders from the group buy, however I am taking new orders as well. Current lead times are 4-5 weeks.

Dimitris
Do I have an ETA yet for my early 1995 car? Is there anything else I need to do to verify the "earliness" of my 1995 aside from counting pins on the coil pack? I'm still planning on putting this computer on the stock, early 1.8 engine and swapping the VVT engine over using the CKP and 2001 CMP.
hustler is offline   Reply With Quote
Old 01-12-2012, 02:11 PM   #318
Supporting Vendor
Thread Starter
iTrader: (10)
 
Reverant's Avatar
 
Join Date: Jun 2006
Location: Athens, Greece
Posts: 5,440
Total Cats: 197
Default

Quote:
Originally Posted by soloracer View Post
You doing anything with MS3 yet?
I do plan to migrate from the MS2 to the MS3. If you need to purchase in less than a month or two, go ahead and build yourself an MS3+MS3X. If you can wait, then I promise you that I will be totally worth the wait.

Dimitris
Reverant is offline   Reply With Quote
Old 01-12-2012, 02:16 PM   #319
Supporting Vendor
Thread Starter
iTrader: (10)
 
Reverant's Avatar
 
Join Date: Jun 2006
Location: Athens, Greece
Posts: 5,440
Total Cats: 197
Default

Quote:
Originally Posted by hustler View Post
Do I have an ETA yet for my early 1995 car? Is there anything else I need to do to verify the "earliness" of my 1995 aside from counting pins on the coil pack? I'm still planning on putting this computer on the stock, early 1.8 engine and swapping the VVT engine over using the CKP and 2001 CMP.
As far as the group buy is concerned, right now, I only have one paid unit that I haven't shipped out yet, all the rest are not paid (I have not requested payment) seeing that these units do take longer to manufacture than anticipated. In other words, I can't give you an accurate estimate - lets say in two weeks time.

Having said that, I do not have a problem if you want to get an MS3 instead on your own - I have enough orders to keep me busy for a while.
Reverant is offline   Reply With Quote
Old 01-12-2012, 02:20 PM   #320
Senior Member
iTrader: (10)
 
Join Date: Apr 2007
Location: Ohio
Posts: 800
Total Cats: 3
Default

Quote:
Originally Posted by Reverant View Post
I do plan to migrate from the MS2 to the MS3. If you need to purchase in less than a month or two, go ahead and build yourself an MS3+MS3X. If you can wait, then I promise you that I will be totally worth the wait.

Dimitris
My car needs to be running on whatever by early April. I'm debating upgrading my MS1 to MS3x (leaning heavily this way) or maybe even going AEM to avoid any more "building". I'd rather drive.
soloracer is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
starting issue Johnny Tater Engine Performance 3 09-23-2015 07:10 PM
Megasquirt 2 or 3 ? TheNomad Engine Performance 3 09-21-2015 11:20 PM
Miata Newbie hdizzle Meet and Greet 8 09-21-2015 11:08 AM
SOLD-Rear knuckle/spindle upper spherical bearing adapter hi_im_sean Miata parts for sale/trade 1 09-16-2015 01:45 PM
VE values too low? compuw22c MEGAsquirt 4 09-12-2015 08:42 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 02:08 AM.