New Tuner Studio version with VEanalyze live - Page 13 - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


MEGAsquirt A place to collectively sort out this megasquirt gizmo

Reply
 
 
 
LinkBack Thread Tools
Old 11-06-2011, 04:38 PM   #241
I haz no trubo
iTrader: (2)
 
Oscar's Avatar
 
Join Date: Jan 2007
Location: Bolton, UK
Posts: 3,021
Total Cats: 114
Default

Quote:
Originally Posted by Braineack View Post
you need to scale both the AFR and AFR Targets within MLV to the same min/max values.
How does one go about this? I have the same thing, AFRs read fine, target is multiplied by 100. I don't know how to replace the one used when selecting graph traces from a file.

Also, I want to calculate the total fuel consumption, I found the formula in the MLV properties file:

Code:
This one gives total fuel consumption in lbs/hr or cc/min
APPEND_FIELD_Fuel\ Flow=(([Field.pulseWidth]-{Injector Opening Time})*[Field.RPM]*{Alternating(enter 0.5) or Simultaneous (enter 1)}*{Number of Squirts}/1200)*{Injector Size}*{Number of Cylinders/Injectors}/100
APPEND_FIELD_Fuel\ Flow/1000\ RPM=(([Field.pulseWidth]-{Injector Opening Time})*[Field.RPM]*{Alternating(enter 0.5) or Simultanious (enter 1)}*{Number of Squirts}/1200)*{Injector Size}*{Number of Injectors or Cyl}*10/[Field.RPM]
Which one of these gives me CC/min and where do I add this piece into MLV so it calculates/graph fuel consumption?
Oscar is offline   Reply With Quote
Old 11-06-2011, 07:22 PM   #242
Boost Czar
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 72,892
Total Cats: 1,792
Default

in mlv, there a drop down under calculated fields to set the min/max values.
Braineack is offline   Reply With Quote
Old 11-06-2011, 07:36 PM   #243
I haz no trubo
iTrader: (2)
 
Oscar's Avatar
 
Join Date: Jan 2007
Location: Bolton, UK
Posts: 3,021
Total Cats: 114
Default

I noticed that, thanks. Tried changing values for AFR and AFR Target 1, no dice. Changing them both to 10-22.3 just made the AFR Target trace disappear.

1st pic is current situation, 2nd is after changing both values to the same numbers. What gives?


Also, any ideas on the fuel consumption thing?
Attached Thumbnails
New Tuner Studio version with VEanalyze live-target-mismatch_1.jpg   New Tuner Studio version with VEanalyze live-target-mismatch_2.jpg  
Oscar is offline   Reply With Quote
Old 11-07-2011, 12:35 PM   #244
Senior Member
iTrader: (4)
 
Join Date: Jan 2008
Location: Falls Church, VA
Posts: 1,367
Total Cats: 16
Default

Because the AFR target has that multiplier of 100 on it, you have to create a custom field in MLV and define it as "[AFR Target 1]/100"
(lose the quotes but keep the brackets). Then you can scale that trace to the same min & max as your WBO2 AFR and the two should overlay properly.
ScottFW is offline   Reply With Quote
Old 11-07-2011, 12:39 PM   #245
Boost Czar
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 72,892
Total Cats: 1,792
Default

so make AFR Target 1000 to 2300
Braineack is offline   Reply With Quote
Old 11-07-2011, 02:00 PM   #246
Senior Member
iTrader: (4)
 
Join Date: Jan 2008
Location: Falls Church, VA
Posts: 1,367
Total Cats: 16
Default

I don't do it that way because an AFR target of 1470:1 doesn't make any sense, and moving the decimal in my head takes >0 brain power. Why is the multiplier there in the first place? It's just weird, but at least you can fix it and put the decimal in the correct place.
ScottFW is offline   Reply With Quote
Old 11-07-2011, 02:48 PM   #247
I haz no trubo
iTrader: (2)
 
Oscar's Avatar
 
Join Date: Jan 2007
Location: Bolton, UK
Posts: 3,021
Total Cats: 114
Default

Thanks Scotts, I added the AFR Target/100 part and I have a target with the correct decimal displayed now. Isn't there a way to just change the config file to get rid of the 100 multiplier in the first place? Seems like a lot less hassle.
Oscar is offline   Reply With Quote
Old 11-26-2013, 06:24 PM   #248
Junior Member
 
Join Date: Dec 2010
Location: Greenville SC
Posts: 87
Total Cats: 0
Default

Turned on TS yesterday - got prompted to load a new version and since I was having problems talking to my MS3 I went ahead and loaded.

Everything seemed OK, but now my TS is not registered. Anyone else have this issue?

Sent a note to Phil but haven't heard back yet.
Team DNR is offline   Reply With Quote
Old 11-28-2013, 02:25 PM   #249
Junior Member
 
Join Date: Dec 2010
Location: Greenville SC
Posts: 87
Total Cats: 0
Default

Thanks to Brian at EFI Analytics ! who got my registration updated. Both he and Phil were surprised that I lost the registration during the update process.
Team DNR is offline   Reply With Quote
Old 08-14-2015, 02:16 PM   #250
Newb
 
Join Date: Mar 2011
Location: VA
Posts: 42
Total Cats: 0
Default

where can I download the latest version of tuner studio?
mzmanny is offline   Reply With Quote
Old 08-14-2015, 04:15 PM   #251
Elite Member
 
Chiburbian's Avatar
 
Join Date: Feb 2008
Location: Gilberts, IL
Posts: 2,158
Total Cats: 131
Default

Quote:
Originally Posted by mzmanny View Post
where can I download the latest version of tuner studio?
Let me google that for you
Chiburbian is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
MSPNPPro-MM0105: Coolant Temperature Output slomiata MEGAsquirt 5 10-07-2015 02:11 PM
Back to Stock Part Out!! Turbo Parts, MS2 Enhanced 01-05, Suspension, and MOAR! StratoBlue1109 Miata parts for sale/trade 16 10-02-2015 10:39 AM
Moroso Air Oil Separator Catch Can Aroundcorner Miata parts for sale/trade 2 10-01-2015 04:20 PM
"Chimney Ethanol" E100 MiataGarage Engine Performance 5 09-30-2015 12:04 AM


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 06:09 PM.