My awesome daily project 35mpg/150whp highway donut - Page 20 - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


Build Threads Building a motor? Post the progress here.

Reply
 
 
 
LinkBack Thread Tools Search this Thread
Old 10-12-2012, 02:33 PM   #381
mkturbo.com
iTrader: (24)
 
shuiend's Avatar
 
Join Date: May 2006
Location: Charleston SC
Posts: 13,775
Total Cats: 1,106
Default

Quote:
Originally Posted by Bryce View Post
Screw that. Credit card thickness. If you can pull a credit card through the gap with a slight drag it should be good.


Two hotel cards is too big a gap. I was having problems till I closed the gap to 1.
I have my stock NB sensor setup at a single credit card thickness and it is good. I think the 2 hotel card thickness was to much space.
shuiend is offline   Reply With Quote
Old 10-12-2012, 03:29 PM   #382
Elite Member
iTrader: (24)
 
Join Date: Jul 2007
Location: Cypress, TX
Posts: 3,778
Total Cats: 35
Default

Quote:
Originally Posted by shuiend View Post
I have my stock NB sensor setup at a single credit card thickness and it is good. I think the 2 hotel card thickness was to much space.
Agree. Idk why my post could be considered a troll post. Maybe I wasnt clear enough with the whole "bring your gap down to single credit card thickness" part. I meant for "screw that" to be directed towards the use of feeler gauges to set the gap.

Reason for sync loss #32 is "2 cams not seen".
Bryce is offline   Reply With Quote
Old 10-12-2012, 04:06 PM   #383
Supporting Vendor
iTrader: (10)
 
Reverant's Avatar
 
Join Date: Jun 2006
Location: Athens, Greece
Posts: 5,440
Total Cats: 198
Default

Wait, do you get any sync losses if you unplug the VVTuner and connet the little dummy plug?
Reverant is offline   Reply With Quote
Old 10-12-2012, 04:24 PM   #384
Tour de Franzia
Thread Starter
iTrader: (6)
 
hustler's Avatar
 
Join Date: Jun 2006
Location: Republic of Dallas
Posts: 29,114
Total Cats: 351
Default

Quote:
Originally Posted by Reverant View Post
Wait, do you get any sync losses if you unplug the VVTuner and connet the little dummy plug?
I'll try again in a little bit.
hustler is offline   Reply With Quote
Old 10-12-2012, 05:23 PM   #385
Junior Member
 
718 of 4000's Avatar
 
Join Date: Apr 2011
Posts: 83
Total Cats: 3
Default

Quote:
Originally Posted by hustler View Post
Graeme sent me this pic of the mod he had to do:

I'm watching google vids on soldering circuit boards, kind of a shitty way to start out learning how to mod this stuff.
Do you need soldering help?

I have a nifty little soldering workbench, with ESD mat and wristband

I also live pretty close to you, if I'm not mistaken.
718 of 4000 is offline   Reply With Quote
Old 10-12-2012, 11:19 PM   #386
Tour de Franzia
Thread Starter
iTrader: (6)
 
hustler's Avatar
 
Join Date: Jun 2006
Location: Republic of Dallas
Posts: 29,114
Total Cats: 351
Default

Quote:
Originally Posted by 718 of 4000 View Post
Do you need soldering help?

I have a nifty little soldering workbench, with ESD mat and wristband

I also live pretty close to you, if I'm not mistaken.
I'm not sure yet, but I'll take you up n the offer. Are you close to 75067.
hustler is offline   Reply With Quote
Old 10-13-2012, 12:41 AM   #387
Junior Member
iTrader: (1)
 
Join Date: Sep 2009
Location: Colorado
Posts: 166
Total Cats: 5
Default

Quote:
Originally Posted by Reverant View Post
Wait, do you get any sync losses if you unplug the VVTuner and connet the little dummy plug?

Try this, before you do any soldering or modifying. It was key to confirming my issue
GraemeD is offline   Reply With Quote
Old 10-13-2012, 01:17 AM   #388
Junior Member
 
718 of 4000's Avatar
 
Join Date: Apr 2011
Posts: 83
Total Cats: 3
Default

Quote:
Originally Posted by hustler View Post
I'm not sure yet, but I'll take you up n the offer. Are you close to 75067.
A few minutes north of 1171 on the west side of 35, so close enough.
718 of 4000 is offline   Reply With Quote
Old 10-13-2012, 02:54 AM   #389
Tour de Franzia
Thread Starter
iTrader: (6)
 
hustler's Avatar
 
Join Date: Jun 2006
Location: Republic of Dallas
Posts: 29,114
Total Cats: 351
Default

Finalized the road tune including the VE table. After hours wasted trying to do a better job, I've come full circle and realized that DIY provided the optimum table, aside from my reducting in VVT angle <50k and <2100rpm. John gave me an intake and I really think it made the car faster, my VE values grew significantly everywhere.

I had one sync-loss in an 8 minute log. Should I be concerned?
hustler is offline   Reply With Quote
Old 10-13-2012, 04:14 AM   #390
Supporting Vendor
iTrader: (10)
 
Reverant's Avatar
 
Join Date: Jun 2006
Location: Athens, Greece
Posts: 5,440
Total Cats: 198
Default

You shouldn't have one in 24 hours.
Reverant is offline   Reply With Quote
Old 10-13-2012, 10:26 AM   #391
Ben
Supporting Vendor
iTrader: (33)
 
Ben's Avatar
 
Join Date: Jul 2006
Location: atlanta-ish
Posts: 12,689
Total Cats: 99
Default

Did the sync loss occur at start up or while running?

Pic of new intake.
Ben is offline   Reply With Quote
Old 10-13-2012, 10:42 AM   #392
Junior Member
iTrader: (1)
 
Join Date: Sep 2009
Location: Colorado
Posts: 166
Total Cats: 5
Default

Quote:
Originally Posted by hustler View Post
I had one sync-loss in an 8 minute log. Should I be concerned?
That's only one more than I could accept
GraemeD is offline   Reply With Quote
Old 10-13-2012, 12:56 PM   #393
Tour de Franzia
Thread Starter
iTrader: (6)
 
hustler's Avatar
 
Join Date: Jun 2006
Location: Republic of Dallas
Posts: 29,114
Total Cats: 351
Default

Quote:
Originally Posted by Ben View Post
Did the sync loss occur at start up or while running?
Attached Thumbnails
My awesome daily project 35mpg/150whp highway donut-y671h.png  
hustler is offline   Reply With Quote
Old 10-13-2012, 12:58 PM   #394
Tour de Franzia
Thread Starter
iTrader: (6)
 
hustler's Avatar
 
Join Date: Jun 2006
Location: Republic of Dallas
Posts: 29,114
Total Cats: 351
Default

I'm about to go for a drive with the VVTuner plug in and see what happens.
hustler is offline   Reply With Quote
Old 10-13-2012, 01:04 PM   #395
Supporting Vendor
iTrader: (10)
 
Reverant's Avatar
 
Join Date: Jun 2006
Location: Athens, Greece
Posts: 5,440
Total Cats: 198
Default

You mean the small dummy I sent you?
Reverant is offline   Reply With Quote
Old 10-13-2012, 02:26 PM   #396
Tour de Franzia
Thread Starter
iTrader: (6)
 
hustler's Avatar
 
Join Date: Jun 2006
Location: Republic of Dallas
Posts: 29,114
Total Cats: 351
Default

I ve been reading eco mod forums for info on valve timing fuel economy and basically every post I've read is pure ignorance, lol.
hustler is offline   Reply With Quote
Old 10-13-2012, 05:26 PM   #397
Tour de Franzia
Thread Starter
iTrader: (6)
 
hustler's Avatar
 
Join Date: Jun 2006
Location: Republic of Dallas
Posts: 29,114
Total Cats: 351
Default

Before:


From the track car, covered in mink oil:

The intake:
Attached Thumbnails
My awesome daily project 35mpg/150whp highway donut-425161_10100619229396360_1672897663_n.jpg   My awesome daily project 35mpg/150whp highway donut-426976_10100619235174780_664223646_n.jpg   My awesome daily project 35mpg/150whp highway donut-545812_10101161421873290_668745277_n.jpg   My awesome daily project 35mpg/150whp highway donut-224481_10101161421603830_48035094_n.jpg  
hustler is offline   Reply With Quote
Old 10-13-2012, 05:31 PM   #398
Tour de Franzia
Thread Starter
iTrader: (6)
 
hustler's Avatar
 
Join Date: Jun 2006
Location: Republic of Dallas
Posts: 29,114
Total Cats: 351
Default

BTW, no sync loss with the VVTuner disconnected after 20-minutes of driving.
hustler is offline   Reply With Quote
Old 10-13-2012, 10:16 PM   #399
Tour de Franzia
Thread Starter
iTrader: (6)
 
hustler's Avatar
 
Join Date: Jun 2006
Location: Republic of Dallas
Posts: 29,114
Total Cats: 351
Default

So my little oil pressure sender that I broke the contact of...well the plastic fell out and the car pissed-oil for at least 30 miles today. The good news is that I saw the puddle and put the spare sender in before the engine died.
hustler is offline   Reply With Quote
Old 10-13-2012, 10:22 PM   #400
mkturbo.com
iTrader: (24)
 
shuiend's Avatar
 
Join Date: May 2006
Location: Charleston SC
Posts: 13,775
Total Cats: 1,106
Default

Quote:
Originally Posted by hustler View Post
So my little oil pressure sender that I broke the contact of...well the plastic fell out and the car pissed-oil for at least 30 miles today. The good news is that I saw the puddle and put the spare sender in before the engine died.
I do not think it is safe to drive the car any more. You do not know how much damage was done to the engine during that 30 miles of driving. Please pull out the motor and put in your built motor and absurdflow setup.
shuiend is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Project Gemini - Turbo Civic on the Cheap Full_Tilt_Boogie Build Threads 58 Yesterday 10:04 PM
LucaCarMods's Boosted Dutch Miata Build! LucaCarMods Build Threads 11 02-14-2016 07:13 AM
1991 special edition with hard top full part out JC, NJ russian Miata parts for sale/trade 6 10-08-2015 04:01 PM
Got bad Crank Angle Sensor and Random Misfire codes, but runs fine. Greasyman General Miata Chat 2 09-28-2015 11:44 AM
WTB HPDE miata - Texas Voltwings Cars for sale/trade 0 09-27-2015 07:40 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 01:30 PM.