My awesome daily project 35mpg/150whp highway donut - Page 11 - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


Build Threads Building a motor? Post the progress here.

Reply
 
 
 
LinkBack Thread Tools Search this Thread
Old 04-15-2012, 08:47 PM   #201
Tour de Franzia
Thread Starter
iTrader: (6)
 
hustler's Avatar
 
Join Date: Jun 2006
Location: Republic of Dallas
Posts: 29,114
Total Cats: 351
Default

Quote:
Originally Posted by Braineack View Post
its getting leaner when you switch it on too...i realize the rpms dropped, but maybe add more fuel in higher MAP ac/idle areas
I tried adding fuel to those cells, advancing spark, retarding spark and I still get nothing. It really seems like when I adjust the PID control, nothing changes. Here's the latest MSQ if someone wants to look.

Also, I've been making these adjustments thinking that PID/IAC settings will "add airflow" rather than take it away assuming the idle screw permits the minimum airflow required to idle the car and the IAC/PID will add airflow to increase the idle speed. Is this correct?
Attached Files
File Type: msq 37.msq (84.7 KB, 118 views)
hustler is offline   Reply With Quote
Old 04-17-2012, 08:05 PM   #202
Tour de Franzia
Thread Starter
iTrader: (6)
 
hustler's Avatar
 
Join Date: Jun 2006
Location: Republic of Dallas
Posts: 29,114
Total Cats: 351
Default

How much Idle duty % is reasonable in the AC table. At about 65% duty it does much better than what everyone else is recommending which is more like 15-30%. At 65 percent the AC on/off rpm drop is only from 900-600 or so. With the 35% duty its going from 900-400 and usually dying.
hustler is offline   Reply With Quote
Old 04-17-2012, 10:39 PM   #203
Tour de Franzia
Thread Starter
iTrader: (6)
 
hustler's Avatar
 
Join Date: Jun 2006
Location: Republic of Dallas
Posts: 29,114
Total Cats: 351
Default

WTF is up with the PID inconsistency with and without AC?
hustler is offline   Reply With Quote
Old 04-17-2012, 11:51 PM   #204
Elite Member
iTrader: (24)
 
Join Date: Jul 2007
Location: Cypress, TX
Posts: 3,778
Total Cats: 35
Default

Quote:
Originally Posted by hustler View Post
WTF is up with the PID inconsistency with and without AC?
I seem to get the same thing. Idles good without AC, turn AC on and it will oscillate like crazy. I haven't messed with it much though, too busy enjoying AC that doesn't stall the car.
Bryce is offline   Reply With Quote
Old 04-18-2012, 12:34 AM   #205
Tour de Franzia
Thread Starter
iTrader: (6)
 
hustler's Avatar
 
Join Date: Jun 2006
Location: Republic of Dallas
Posts: 29,114
Total Cats: 351
Default

Quote:
Originally Posted by Bryce View Post
I seem to get the same thing. Idles good without AC, turn AC on and it will oscillate like crazy. I haven't messed with it much though, too busy enjoying AC that doesn't stall the car.
I don't have oscillation, I get random idle dip off over-run or with AC cycling. 75% of the time, it works.
hustler is offline   Reply With Quote
Old 04-18-2012, 12:36 AM   #206
Elite Member
iTrader: (24)
 
Join Date: Jul 2007
Location: Cypress, TX
Posts: 3,778
Total Cats: 35
Default

First-world problems.
Bryce is offline   Reply With Quote
Old 04-18-2012, 03:23 AM   #207
Supporting Vendor
iTrader: (10)
 
Reverant's Avatar
 
Join Date: Jun 2006
Location: Athens, Greece
Posts: 5,440
Total Cats: 198
Default

Quote:
Originally Posted by hustler View Post
How much Idle duty % is reasonable in the AC table. At about 65% duty it does much better than what everyone else is recommending which is more like 15-30%. At 65 percent the AC on/off rpm drop is only from 900-600 or so. With the 35% duty its going from 900-400 and usually dying.
The maximum I have ever needed on my car is 14%. However, your A/C system is probably different and may need more duty, depending on the refrigerant used and the compressor itself.
Reverant is offline   Reply With Quote
Old 04-18-2012, 10:17 AM   #208
Boost Czar
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 72,846
Total Cats: 1,787
Default

i add 12.5% with a/c
Braineack is offline   Reply With Quote
Old 04-18-2012, 12:31 PM   #209
y8s
2 Props,3 Dildos,& 1 Cat
iTrader: (8)
 
y8s's Avatar
 
Join Date: Jun 2005
Location: Fake Virginia
Posts: 19,038
Total Cats: 406
Default

Quote:
Originally Posted by hustler View Post
I don't have oscillation, I get random idle dip off over-run or with AC cycling. 75% of the time, it works.
my single-value AC idle-up duty is 3.1% and while it helps the initial rise, it's actually SLIGHTLY too high for steady state and the PID brings it down slightly. this results in a 3.1% decrease in idle duty when the AC switches off and can result in a dip because the idle drops to a tiny bit below the real value it needs to be at. Realistically it's not noticable but if I run more duty for AC, it'll dip when it shuts off.

As far as dipping at coast down, that may be your max decel load setting.
y8s is offline   Reply With Quote
Old 04-18-2012, 12:50 PM   #210
Tour de Franzia
Thread Starter
iTrader: (6)
 
hustler's Avatar
 
Join Date: Jun 2006
Location: Republic of Dallas
Posts: 29,114
Total Cats: 351
Default

I'm a little torn on continuing to jack with it vs leave it and start over with the VVT engine swap.

So, any thoughts on what my CKP and CMP settings should look like for the VVT engine using the 2001 style sensors? I may start the swap next weekend if my turbo comes back for the green car.
hustler is offline   Reply With Quote
Old 04-18-2012, 03:15 PM   #211
y8s
2 Props,3 Dildos,& 1 Cat
iTrader: (8)
 
y8s's Avatar
 
Join Date: Jun 2005
Location: Fake Virginia
Posts: 19,038
Total Cats: 406
Default

not sure if you're using ms3x hardware but this is a good starting point:



Attached Thumbnails
My awesome daily project 35mpg/150whp highway donut-y8s_vvt_20110929.png   My awesome daily project 35mpg/150whp highway donut-y8s_vvt_map_20110929.png  
y8s is offline   Reply With Quote
Old 04-18-2012, 03:18 PM   #212
Supporting Vendor
iTrader: (10)
 
Reverant's Avatar
 
Join Date: Jun 2006
Location: Athens, Greece
Posts: 5,440
Total Cats: 198
Default

You will only need to switch from "4G63" to "Miata 99-04", under "Basic Setup" -> "Tach input/ignition settings".
Reverant is offline   Reply With Quote
Old 04-18-2012, 05:16 PM   #213
Supporting Vendor
iTrader: (10)
 
Reverant's Avatar
 
Join Date: Jun 2006
Location: Athens, Greece
Posts: 5,440
Total Cats: 198
Default

Took a quick vid of the A/C idle up on my own car today. This is as good as it gets.

Reverant is offline   Reply With Quote
Old 04-21-2012, 04:29 AM   #214
Elite Member
iTrader: (24)
 
Join Date: Jul 2007
Location: Cypress, TX
Posts: 3,778
Total Cats: 35
Default

Quote:
Originally Posted by Reverant View Post
Took a quick vid of the A/C idle up on my own car today. This is as good as it gets.

That's amazing! Have you posted your .msq anywhere? I'd love to see it.
Bryce is offline   Reply With Quote
Old 04-21-2012, 08:56 PM   #215
Senior Member
 
Join Date: Nov 2010
Location: Pittsburgh PA
Posts: 1,196
Total Cats: 12
Default

Quote:
Originally Posted by Reverant View Post
Took a quick vid of the A/C idle up on my own car today. This is as good as it gets.

Damn.......

Attached Thumbnails
My awesome daily project 35mpg/150whp highway donut-must-not-fap.jpg  
2ndGearRubber is offline   Reply With Quote
Old 04-22-2012, 04:14 AM   #216
Supporting Vendor
iTrader: (10)
 
Reverant's Avatar
 
Join Date: Jun 2006
Location: Athens, Greece
Posts: 5,440
Total Cats: 198
Default

If you turn up the volume, you can even hear the A/C compressor kicking in.

Le settings:

Attached Thumbnails
My awesome daily project 35mpg/150whp highway donut-idle-settings.jpg  
Reverant is offline   Reply With Quote
Old 04-22-2012, 12:51 PM   #217
Tour de Franzia
Thread Starter
iTrader: (6)
 
hustler's Avatar
 
Join Date: Jun 2006
Location: Republic of Dallas
Posts: 29,114
Total Cats: 351
Default

Quote:
Originally Posted by Reverant View Post
You will only need to switch from "4G63" to "Miata 99-04", under "Basic Setup" -> "Tach input/ignition settings".
The only Miata settings I have in there are fro "Miata 99-00". My goal for today is figuring out how to wire-in the new 2001 coils and set them up.
hustler is offline   Reply With Quote
Old 04-22-2012, 02:50 PM   #218
Supporting Vendor
iTrader: (10)
 
Reverant's Avatar
 
Join Date: Jun 2006
Location: Athens, Greece
Posts: 5,440
Total Cats: 198
Default

Correct, 99-00.
Reverant is offline   Reply With Quote
Old 04-22-2012, 03:42 PM   #219
Tour de Franzia
Thread Starter
iTrader: (6)
 
hustler's Avatar
 
Join Date: Jun 2006
Location: Republic of Dallas
Posts: 29,114
Total Cats: 351
Default

Can someone help me out here? It appears that:
  • brw and brw/yel from 1994 goes to coil pack #1, brown goes to #2
  • 1994 blue and 2001blk/wht appear to be power from the ignition switch
  • 1994 black and 2001 black are GND
  • 1994 blk/wht was Jack Bower bomb diffused (cut because it's no longer driving a tach)

1994:

2001:

I found this thread on setting dwell at 5ms:
https://www.miataturbo.net/engine-performance-56/stock-ign-dwell-01-a-55579/
What should my accel compensation and max spark duration be; 1.0 and .7? What about cranking dwell?

Thanks.
Attached Thumbnails
My awesome daily project 35mpg/150whp highway donut-1994-coils.png   My awesome daily project 35mpg/150whp highway donut-2001-coils.png  

Last edited by hustler; 05-27-2012 at 09:21 AM.
hustler is offline   Reply With Quote
Old 04-22-2012, 04:13 PM   #220
Supporting Vendor
iTrader: (10)
 
Reverant's Avatar
 
Join Date: Jun 2006
Location: Athens, Greece
Posts: 5,440
Total Cats: 198
Default

Brown/yellow goes go coilpack #1 (which sparks cylinders 1 & 4). Brown goes to coilpack #2.

This is the same for both 94 and 01 coils. So that leaves black, which is ground for both 94 and 01, and then power, which is blue for the 94 and black/white for the 01.

Done.

I use 3.1ms for my 02 coilpacks. Spark is strong, no misfires, coilpacks are still alive 10 years after. Leave the rest alone.
Reverant is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Project Gemini - Turbo Civic on the Cheap Full_Tilt_Boogie Build Threads 57 07-19-2017 05:11 PM
LucaCarMods's Boosted Dutch Miata Build! LucaCarMods Build Threads 11 02-14-2016 07:13 AM
1991 special edition with hard top full part out JC, NJ russian Miata parts for sale/trade 6 10-08-2015 04:01 PM
Got bad Crank Angle Sensor and Random Misfire codes, but runs fine. Greasyman General Miata Chat 2 09-28-2015 11:44 AM
WTB HPDE miata - Texas Voltwings Cars for sale/trade 0 09-27-2015 07:40 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 07:59 PM.