sean's cheap thrills, 90 1.6 with subaru td04 - Page 68 - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


Build Threads Building a motor? Post the progress here.

Reply
 
 
 
LinkBack Thread Tools Search this Thread
Old 05-11-2016, 11:40 AM   #1341
SADFab Destructive Testing Engineer
iTrader: (5)
 
aidandj's Avatar
 
Join Date: Apr 2014
Location: Beaverton, USA
Posts: 16,841
Total Cats: 1,256
Default

Do you not understand that an injector receiving a 100% DC, and a "120%" DC are receiving the exact same electrical signal? To an injector that is the exact same thing.
aidandj is offline   Reply With Quote
Old 05-11-2016, 11:41 AM   #1342
SADFab Destructive Testing Engineer
iTrader: (5)
 
aidandj's Avatar
 
Join Date: Apr 2014
Location: Beaverton, USA
Posts: 16,841
Total Cats: 1,256
Default

Send me a log of one of your 120% DC runs, and I will replicate it in test mode. I need Pulse Width, and RPM.
aidandj is offline   Reply With Quote
Old 05-11-2016, 11:43 AM   #1343
Murderator
iTrader: (76)
 
18psi's Avatar
 
Join Date: Apr 2008
Posts: 34,401
Total Cats: 2,249
Default

Quote:
Originally Posted by aidandj View Post
Do you not understand that an injector receiving a 100% DC, and a "120%" DC are receiving the exact same electrical signal? To an injector that is the exact same thing.
yes, I 120% understand that.

Quote:
Originally Posted by aidandj View Post
Send me a log of one of your 120% DC runs, and I will replicate it in test mode. I need Pulse Width, and RPM.
I will look for it. and the logs before and after showing decreased and increased commanded VE and the resulting leaner and fatter AFR's

its on my laptop somewhere.

it was with MS3-pro and latest TS version too
18psi is offline   Reply With Quote
Old 05-11-2016, 05:56 PM   #1344
SadFab CEO
Thread Starter
iTrader: (3)
 
Join Date: Sep 2012
Location: your mom's house phoenix, AZ
Posts: 3,627
Total Cats: 493
Default

Well im really disappointed and a little bit confused. Compressor consistently surges at 14.5 psi. not 20, not 22.

Im sick of talking about it, and running it through my head, so im just going to leave these here and let you guys bicker about it and poke fun at me and another fail.6.....


I think it will make a little more if i get a dyno plot without crazy comp surge in it... still, shitty, shitty numbers









Saw this abortion today
Attached Thumbnails
sean's cheap thrills, 90 1.6 with subaru td04-80-20160511_140929_zps7rfezsj5_d11800bed3c1533b5ee7aa19b9fa85494b28d7aa.jpg   sean's cheap thrills, 90 1.6 with subaru td04-80-20160511_140936_zpssoulzlwk_64c3c23cd40d3d62900e9644c5b44dd65fb0a33e.jpg   sean's cheap thrills, 90 1.6 with subaru td04-80-20160511_140921_zpsngou8gbr_ee55a0d8f9acbff649f5c1ee55da9fade0d5f478.jpg   sean's cheap thrills, 90 1.6 with subaru td04-80-20160511_140916_zps6gs98lxz_b738785e74972d5410d7aff1902295008f8d9f94.jpg   sean's cheap thrills, 90 1.6 with subaru td04-80-20160511_122314_zpspslzwhrj_5cba01bed026a1721213557c323cad774974cf4f.jpg  

hi_im_sean is offline   Reply With Quote
Old 05-11-2016, 05:57 PM   #1345
SADFab Destructive Testing Engineer
iTrader: (5)
 
aidandj's Avatar
 
Join Date: Apr 2014
Location: Beaverton, USA
Posts: 16,841
Total Cats: 1,256
Default

aidandj is offline   Reply With Quote
Old 05-11-2016, 06:08 PM   #1346
Murderator
iTrader: (76)
 
18psi's Avatar
 
Join Date: Apr 2008
Posts: 34,401
Total Cats: 2,249
Default

definitely something wrong then. rebuilt turbo?
18psi is offline   Reply With Quote
Old 05-11-2016, 06:37 PM   #1347
SadFab CEO
Thread Starter
iTrader: (3)
 
Join Date: Sep 2012
Location: your mom's house phoenix, AZ
Posts: 3,627
Total Cats: 493
Default

Quote:
Originally Posted by 18psi View Post
definitely something wrong then. rebuilt turbo?

yes, see post 1 i think
hi_im_sean is offline   Reply With Quote
Old 05-11-2016, 06:58 PM   #1348
Junior Member
iTrader: (5)
 
Join Date: Oct 2014
Posts: 436
Total Cats: 19
Default

Quote:
Originally Posted by hi_im_sean View Post








What's going on with your AFRs in this graph? Do your logs look like that as well? I was having an issue where I was going lean at higher RPM and it turned out to be my fuel filter was pretty clogged up with some lacquered fuel from the off season.
90civichhb is offline   Reply With Quote
Old 05-11-2016, 07:07 PM   #1349
SadFab CEO
Thread Starter
iTrader: (3)
 
Join Date: Sep 2012
Location: your mom's house phoenix, AZ
Posts: 3,627
Total Cats: 493
Default

Quote:
Originally Posted by 90civichhb View Post
What's going on with your AFRs in this graph? Do your logs look like that as well? I was having an issue where I was going lean at higher RPM and it turned out to be my fuel filter was pretty clogged up with some lacquered fuel from the off season.
Thats from the comp surge and fluctuating map. The "some of it" 10psi tune works great and is smooth. My highest IDC is 71% on the "14psi" tune.

Fuel filter has about 300 miles on it. Wix.
hi_im_sean is offline   Reply With Quote
Old 05-11-2016, 07:19 PM   #1350
Murderator
iTrader: (76)
 
18psi's Avatar
 
Join Date: Apr 2008
Posts: 34,401
Total Cats: 2,249
Default

U sure its not miAresfiring?
18psi is offline   Reply With Quote
Old 05-11-2016, 07:29 PM   #1351
SadFab CEO
Thread Starter
iTrader: (3)
 
Join Date: Sep 2012
Location: your mom's house phoenix, AZ
Posts: 3,627
Total Cats: 493
Default

Im going to gap down to double check. But d585s bruh
hi_im_sean is offline   Reply With Quote
Old 05-11-2016, 08:47 PM   #1352
Murderator
iTrader: (76)
 
18psi's Avatar
 
Join Date: Apr 2008
Posts: 34,401
Total Cats: 2,249
Default

doesnt matter. unless you are 4,000% duty cycle sure it's not misfiring, I dont think its turbo. At least I never seen it do that. really weird
18psi is offline   Reply With Quote
Old 05-11-2016, 08:50 PM   #1353
SADFab Destructive Testing Engineer
iTrader: (5)
 
aidandj's Avatar
 
Join Date: Apr 2014
Location: Beaverton, USA
Posts: 16,841
Total Cats: 1,256
Default

I agree the misfire suggestion. Plugs were gapped to stock so like .04".

I also suggested blocking off the BOV just in case its fluttering or something.
aidandj is offline   Reply With Quote
Old 05-11-2016, 09:43 PM   #1354
SadFab CEO
Thread Starter
iTrader: (3)
 
Join Date: Sep 2012
Location: your mom's house phoenix, AZ
Posts: 3,627
Total Cats: 493
Default

It just feels nothing like any misfire ive ever felt. This feels like someone is just opening and closing the waste gate at about 2hz


Got a log


Ill gap down and report back. Any other suggestions?
Attached Thumbnails
sean's cheap thrills, 90 1.6 with subaru td04-80-td04_20problems_zpspsrjxd96_5b4a1ebbbb8d052abbd1056910880ee3f54db5e0.png  
Attached Files
File Type: msl 2016-05-11_16.51.09_LOG0021.msl (256.0 KB, 18 views)
hi_im_sean is offline   Reply With Quote
Old 05-11-2016, 09:51 PM   #1355
Murderator
iTrader: (76)
 
18psi's Avatar
 
Join Date: Apr 2008
Posts: 34,401
Total Cats: 2,249
Default

try an mbc?
18psi is offline   Reply With Quote
Old 05-11-2016, 10:32 PM   #1356
Junior Member
iTrader: (5)
 
Join Date: Oct 2014
Posts: 436
Total Cats: 19
Default

Is pulse width a function of MAP? It also looks like something is going on with your TPS signal as well. Although it doesn't correspond with any fluctuation in the MAP/PW. Does it do it at all when running only wastegate pressure?

Attached Thumbnails
sean's cheap thrills, 90 1.6 with subaru td04-80-td04_20problems_zpspsrjxd96_5b4a1ebbbb8d052abbd1056910880ee3f54db5e0_zpsl0kbthzz.png  
90civichhb is offline   Reply With Quote
Old 05-11-2016, 10:36 PM   #1357
SadFab CEO
Thread Starter
iTrader: (3)
 
Join Date: Sep 2012
Location: your mom's house phoenix, AZ
Posts: 3,627
Total Cats: 493
Default

I think the TPS might have been me. not sure, but ive never had any TPS signal issues before. And i would guess the 2 spike on the lower left are AE spikes. Ill see if i can get some cleaner logs.
hi_im_sean is offline   Reply With Quote
Old 05-11-2016, 10:42 PM   #1358
SadFab CEO
Thread Starter
iTrader: (3)
 
Join Date: Sep 2012
Location: your mom's house phoenix, AZ
Posts: 3,627
Total Cats: 493
Default

yea, just looked at the log, those are AE for sure. Havnt tried WG, but doent have any issues with 10psi tune
hi_im_sean is offline   Reply With Quote
Old 05-11-2016, 11:05 PM   #1359
SADFab Destructive Testing Engineer
iTrader: (5)
 
aidandj's Avatar
 
Join Date: Apr 2014
Location: Beaverton, USA
Posts: 16,841
Total Cats: 1,256
Default

Post actual log too plz
aidandj is offline   Reply With Quote
Old 05-11-2016, 11:11 PM   #1360
SadFab CEO
Thread Starter
iTrader: (3)
 
Join Date: Sep 2012
Location: your mom's house phoenix, AZ
Posts: 3,627
Total Cats: 493
Default

Quote:
Originally Posted by aidandj View Post
Post actual log too plz
sure thing, sweetheart
https://www.miataturbo.net/build-thr...8/#post1330775
hi_im_sean is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Project Gemini - Turbo Civic on the Cheap Full_Tilt_Boogie Build Threads 55 05-06-2017 08:18 PM
WTB MP62 (Hotside) (NB2) Rick02R WTB 3 01-03-2016 07:18 PM
Going back to stock. Need some 1.6 parts. Trent WTB 2 10-01-2015 12:15 PM
3rd Time's a Charm...hopefully. zephyrusaurai Meet and Greet 2 09-28-2015 10:59 PM


Tags
i do everything twice

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 06:40 AM.