My awesome daily project 35mpg/150whp highway donut - Page 6 - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


Build Threads Building a motor? Post the progress here.

Reply
 
 
 
LinkBack Thread Tools Search this Thread
Old 03-20-2012, 10:48 AM   #101
Tour de Franzia
Thread Starter
iTrader: (6)
 
hustler's Avatar
 
Join Date: Jun 2006
Location: Republic of Dallas
Posts: 29,114
Total Cats: 351
Default

BTW, should I expect something bauce from running VICS with VVT?

Does anyone have a VVTuner table for a stock cam which they'd like to share to make my life easier?
hustler is offline   Reply With Quote
Old 03-20-2012, 12:25 PM   #102
Ben
Supporting Vendor
iTrader: (33)
 
Ben's Avatar
 
Join Date: Jul 2006
Location: atlanta-ish
Posts: 12,689
Total Cats: 99
Default

The table included with the VVTuner was developed on our dyno on a naturally aspirated motor with stock cams.
Ben is offline   Reply With Quote
Old 03-20-2012, 12:28 PM   #103
Supporting Vendor
iTrader: (10)
 
Reverant's Avatar
 
Join Date: Jun 2006
Location: Athens, Greece
Posts: 5,441
Total Cats: 199
Default

Quote:
Originally Posted by hustler View Post
Thanks, bros.

I have not yet checked the mail but I will tonight. The car is back on the road with a temporary header-sheetmetal wrap/hose clamp fix. I should get the swap don't one week next month. I want to get MS2 in the car on the 1994 engine first, on the 1999 IAC, so I will have less things to deal with after swapping. I'm doing this swap alone in my 1-car garage so I'm going to be pretty fussy after putting the engine in the car. I'm going to probably take-off a Thursday and Friday so I have a four-day to do the work.

BTW, I'm talking to Dimitris in email now about how to handle the tach wiring. I think it's a good idea to wire-in the tach output so the harness he's making will be ultimately clean. What wires should I cut from the factory coils to the tach? Do those wires go from the factory computer or from the coils to the tach.

I need to learn to read a wire diagram, any tips other than googling "how to read a wire diagram"?
Black/white wire on each coil connector. Cut it before you install the MS.

And answer my email, god dammit!
Reverant is online now   Reply With Quote
Old 03-20-2012, 12:41 PM   #104
Tour de Franzia
Thread Starter
iTrader: (6)
 
hustler's Avatar
 
Join Date: Jun 2006
Location: Republic of Dallas
Posts: 29,114
Total Cats: 351
Default

Quote:
Originally Posted by Reverant View Post
Black/white wire on each coil connector. Cut it before you install the MS.

And answer my email, god dammit!
I replied to your email this morning and I do not have an additional email in my inbox.
hustler is offline   Reply With Quote
Old 03-20-2012, 01:00 PM   #105
mkturbo.com
iTrader: (24)
 
shuiend's Avatar
 
Join Date: May 2006
Location: Charleston SC
Posts: 13,780
Total Cats: 1,107
Default

Quote:
Originally Posted by hustler View Post
BTW, I'm talking to Dimitris in email now about how to handle the tach wiring. I think it's a good idea to wire-in the tach output so the harness he's making will be ultimately clean. What wires should I cut from the factory coils to the tach? Do those wires go from the factory computer or from the coils to the tach.

I need to learn to read a wire diagram, any tips other than googling "how to read a wire diagram"?
One of these days I will get the directions for swapping over the 01+ coils.

As Reverant said you will simply cut the black/white wires to have the new megasquirt do the tach. I will get you pictures of that tonight.

You have links to both the 94 and the 01+ wiring diagram correct? If you do I suggest you print out page 7/8 out of the 94 diagram and all of the 01+ diagram. I find readying them a bit easier to do when printed out.
shuiend is online now   Reply With Quote
Old 03-20-2012, 01:05 PM   #106
Supporting Vendor
iTrader: (10)
 
Reverant's Avatar
 
Join Date: Jun 2006
Location: Athens, Greece
Posts: 5,441
Total Cats: 199
Default

Quote:
Originally Posted by hustler View Post
I replied to your email this morning and I do not have an additional email in my inbox.
Weird, I didn't receive your reply. I sent my email again, just to make sure.
Reverant is online now   Reply With Quote
Old 03-20-2012, 01:22 PM   #107
Tour de Franzia
Thread Starter
iTrader: (6)
 
hustler's Avatar
 
Join Date: Jun 2006
Location: Republic of Dallas
Posts: 29,114
Total Cats: 351
Default

Quote:
Originally Posted by Reverant View Post
Weird, I didn't receive your reply. I sent my email again, just to make sure.
I just forwarded my reply, let me know if you get it, I'm about to leave for lunch.
hustler is offline   Reply With Quote
Old 03-20-2012, 01:24 PM   #108
Supporting Vendor
iTrader: (10)
 
Reverant's Avatar
 
Join Date: Jun 2006
Location: Athens, Greece
Posts: 5,441
Total Cats: 199
Default

Got it, thanks!
Reverant is online now   Reply With Quote
Old 03-20-2012, 02:12 PM   #109
Tour de Franzia
Thread Starter
iTrader: (6)
 
hustler's Avatar
 
Join Date: Jun 2006
Location: Republic of Dallas
Posts: 29,114
Total Cats: 351
Default

Does anyone have q screen for MS2 for vics control that works? I have not been able to get it working on MS1 cars.
hustler is offline   Reply With Quote
Old 03-20-2012, 02:24 PM   #110
Supporting Vendor
iTrader: (10)
 
Reverant's Avatar
 
Join Date: Jun 2006
Location: Athens, Greece
Posts: 5,441
Total Cats: 199
Default

Quote:
Originally Posted by hustler View Post
Does anyone have q screen for MS2 for vics control that works? I have not been able to get it working on MS1 cars.
What you say?!?!??!
Reverant is online now   Reply With Quote
Old 03-20-2012, 02:29 PM   #111
Tour de Franzia
Thread Starter
iTrader: (6)
 
hustler's Avatar
 
Join Date: Jun 2006
Location: Republic of Dallas
Posts: 29,114
Total Cats: 351
Default

Quote:
Originally Posted by Reverant View Post
What you say?!?!??!
Vics control settings, post them if you dare.
hustler is offline   Reply With Quote
Old 03-20-2012, 02:43 PM   #112
Supporting Vendor
iTrader: (10)
 
Reverant's Avatar
 
Join Date: Jun 2006
Location: Athens, Greece
Posts: 5,441
Total Cats: 199
Default

Automagic with my MS2, you don't need to do anything.
Reverant is online now   Reply With Quote
Old 03-20-2012, 02:50 PM   #113
Elite Member
iTrader: (2)
 
triple88a's Avatar
 
Join Date: Apr 2006
Location: Chicago, IL
Posts: 9,133
Total Cats: 599
Default

Quote:
Originally Posted by hustler View Post
Vics control settings, post them if you dare.
Its a simple on/off? At least it is on the adaptronic. Also its inverted, meaning when there's power to it, it's closed, when there's no power it's open.
triple88a is offline   Reply With Quote
Old 04-06-2012, 06:47 PM   #114
Tour de Franzia
Thread Starter
iTrader: (6)
 
hustler's Avatar
 
Join Date: Jun 2006
Location: Republic of Dallas
Posts: 29,114
Total Cats: 351
Default

I now have MS2 in the car, just drove it ~4.5-hours at 80mph and did about 28mpg at 78mph. Here's the log, I'm not sure what to do next. I'm going to try the drive home at 15.7 with a little less spark angle depending upon how it drives and see if my PW is lower that the drive down.
Attached Files
File Type: msl 1.msl (757.3 KB, 99 views)
hustler is offline   Reply With Quote
Old 04-06-2012, 06:52 PM   #115
Tour de Franzia
Thread Starter
iTrader: (6)
 
hustler's Avatar
 
Join Date: Jun 2006
Location: Republic of Dallas
Posts: 29,114
Total Cats: 351
Default

What's going on with RPM all janked-out like that?
Attached Thumbnails
My awesome daily project 35mpg/150whp highway donut-weird-rpm.png  
hustler is offline   Reply With Quote
Old 04-06-2012, 06:54 PM   #116
Crumple Zone Tester
iTrader: (7)
 
mgeoffriau's Avatar
 
Join Date: Jul 2009
Location: Jackson, MS
Posts: 7,656
Total Cats: 447
Default

Do you have Parkinson's?
mgeoffriau is offline   Reply With Quote
Old 04-06-2012, 07:00 PM   #117
Tour de Franzia
Thread Starter
iTrader: (6)
 
hustler's Avatar
 
Join Date: Jun 2006
Location: Republic of Dallas
Posts: 29,114
Total Cats: 351
Default

Quote:
Originally Posted by mgeoffriau View Post
Do you have Parkinson's?
Not yet. I'm guessing it's just a shitty signal from the #4 runner. Time to get a little can/fuel filter to smooth it out I guess. I wish we could smooth the MAP signal with the software.
hustler is offline   Reply With Quote
Old 04-06-2012, 07:04 PM   #118
Elite Member
iTrader: (10)
 
Join Date: Oct 2008
Location: Seattle, Wa
Posts: 1,780
Total Cats: 30
Default

Quote:
Originally Posted by hustler View Post
Not yet. I'm guessing it's just a shitty signal from the #4 runner. Time to get a little can/fuel filter to smooth it out I guess. I wish we could smooth the MAP signal with the software.
Say WHA? Noisy #4 runner has nothing to do with what you're seeing, your map signal is perfectly smooth.

RPM signal being all janky like that usually indicates an inconsistent trigger.
Jeff_Ciesielski is offline   Reply With Quote
Old 04-06-2012, 07:11 PM   #119
Tour de Franzia
Thread Starter
iTrader: (6)
 
hustler's Avatar
 
Join Date: Jun 2006
Location: Republic of Dallas
Posts: 29,114
Total Cats: 351
Default

Quote:
Originally Posted by Jeff_Ciesielski View Post
Say WHA? Noisy #4 runner has nothing to do with what you're seeing, your map signal is perfectly smooth.

RPM signal being all janky like that usually indicates an inconsistent trigger.
Thanks for correcting me. Its been a long day considering the header I installed last night rubs the subframe and I drove with earplugs for the last 4 hours.

What do I need to change/fix on my CAS set-up? I'll have a whole-new realm of confusion when I swap engines I suppose.

BTW, the is the baller CAS with an awesome feature where you don't unplug the connector, you pull it off the contacts. So the connector is taped on. This might be the worst Miata on the planet.
hustler is offline   Reply With Quote
Old 04-06-2012, 07:21 PM   #120
Tour de Franzia
Thread Starter
iTrader: (6)
 
hustler's Avatar
 
Join Date: Jun 2006
Location: Republic of Dallas
Posts: 29,114
Total Cats: 351
Default

Here's my MSQ too, in case anyone wants to peruse. That car is driving pretty well, it needs a working IAC valve pretty desperately and needs some spark angle because its feeling pretty sluggish but already much faster than before and no more detonation. I suspect there is a missing ring-land or two on this engine.

Now excuse me while I go see Daniel Tosh live.
Attached Files
File Type: msq 12.msq (84.4 KB, 56 views)
hustler is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Project Gemini - Turbo Civic on the Cheap Full_Tilt_Boogie Build Threads 59 12-15-2017 09:00 PM
LucaCarMods's Boosted Dutch Miata Build! LucaCarMods Build Threads 11 02-14-2016 07:13 AM
1991 special edition with hard top full part out JC, NJ russian Miata parts for sale/trade 6 10-08-2015 04:01 PM
Got bad Crank Angle Sensor and Random Misfire codes, but runs fine. Greasyman General Miata Chat 2 09-28-2015 11:44 AM
WTB HPDE miata - Texas Voltwings Cars for sale/trade 0 09-27-2015 07:40 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 10:51 AM.