Prepping for turbo build - Page 30 - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


Build Threads Building a motor? Post the progress here.

Reply
 
 
 
LinkBack Thread Tools Search this Thread
Old 10-24-2014, 02:49 PM   #581
Elite Member
 
Join Date: Oct 2013
Location: Cedar City, UT
Posts: 2,769
Total Cats: 948
Default

My fault. I didn't add a quote in reference to mazdaspeeders post.
Jeffbucc is offline   Reply With Quote
Old 10-24-2014, 03:15 PM   #582
Elite Member
Thread Starter
iTrader: (5)
 
Join Date: Aug 2011
Location: South Jersey
Posts: 1,523
Total Cats: 30
Default

Quote:
Originally Posted by Jeffbucc View Post
My fault. I didn't add a quote in reference to mazdaspeeders post.
Haha oh well

In other news... Omg I had a HUGE vacuum leak on my EBC.... For some reason I thought leaving one fitting off wouldn't leak... I was listening to the engine run and heard a huge air rushing noise. Sure enough put my finger over the port and the engine started running so much better. Took it for a drive after putting a capped fitting in the port and it drove amazing. Now I seriously can't wait to run VEAL on this bitch!
BTMiata is offline   Reply With Quote
Old 10-24-2014, 03:17 PM   #583
Elite Member
iTrader: (1)
 
Leafy's Avatar
 
Join Date: Jun 2012
Location: NH
Posts: 9,091
Total Cats: 90
Default

Thats doesnt seem right.
Leafy is offline   Reply With Quote
Old 10-24-2014, 03:40 PM   #584
Elite Member
Thread Starter
iTrader: (5)
 
Join Date: Aug 2011
Location: South Jersey
Posts: 1,523
Total Cats: 30
Default

Quote:
Originally Posted by Leafy View Post
Thats doesnt seem right.
What doesn't seem right?
BTMiata is offline   Reply With Quote
Old 10-24-2014, 03:43 PM   #585
Elite Member
iTrader: (1)
 
Leafy's Avatar
 
Join Date: Jun 2012
Location: NH
Posts: 9,091
Total Cats: 90
Default

that you had to block a port on the boost controller. A normal EBCS should be connecting the manifold to the wastegate when not energized and be venting the wastegate can while blocking the manifold port when energized.
Leafy is offline   Reply With Quote
Old 10-24-2014, 03:45 PM   #586
Elite Member
Thread Starter
iTrader: (5)
 
Join Date: Aug 2011
Location: South Jersey
Posts: 1,523
Total Cats: 30
Default

Quote:
Originally Posted by Leafy View Post
that you had to block a port on the boost controller. A normal EBCS should be connecting the manifold to the wastegate when not energized and be venting the wastegate can while blocking the manifold port when energized.
The bottom right is the fitting I'm referring to. My EBC setup only uses the ports that have vacuum lines running to them

Attached Thumbnails
Prepping for turbo build-20141024_144138_zpsdpw8zu7s.jpg  
BTMiata is offline   Reply With Quote
Old 10-24-2014, 03:51 PM   #587
Elite Member
iTrader: (1)
 
Leafy's Avatar
 
Join Date: Jun 2012
Location: NH
Posts: 9,091
Total Cats: 90
Default

And the top one goes to the turbo while the bottom left goes to the manifold right?
Leafy is offline   Reply With Quote
Old 10-24-2014, 03:55 PM   #588
Elite Member
Thread Starter
iTrader: (5)
 
Join Date: Aug 2011
Location: South Jersey
Posts: 1,523
Total Cats: 30
Default

Quote:
Originally Posted by Leafy View Post
And the top one goes to the turbo while the bottom left goes to the manifold right?
Each one goes to a different port on my EWG
BTMiata is offline   Reply With Quote
Old 10-24-2014, 03:58 PM   #589
Elite Member
Thread Starter
iTrader: (5)
 
Join Date: Aug 2011
Location: South Jersey
Posts: 1,523
Total Cats: 30
Default

I have it routed like this for the 2port ewg...

Attached Thumbnails
Prepping for turbo build-wastegate_control_zpsf45ee94a.png  
BTMiata is offline   Reply With Quote
Old 10-24-2014, 04:00 PM   #590
Elite Member
iTrader: (1)
 
Leafy's Avatar
 
Join Date: Jun 2012
Location: NH
Posts: 9,091
Total Cats: 90
Default

Then your solenoid has a failed internal seal. If you're lucky and you go drive it like you have it now the first time you hit boost and the wastegate cycles it'll blow the cap off rather than hit 30psi.
Leafy is offline   Reply With Quote
Old 10-24-2014, 04:03 PM   #591
Elite Member
Thread Starter
iTrader: (5)
 
Join Date: Aug 2011
Location: South Jersey
Posts: 1,523
Total Cats: 30
Default

Quote:
Originally Posted by Leafy View Post
Then your solenoid has a failed internal seal. If you're lucky and you go drive it like you have it now the first time you hit boost and the wastegate cycles it'll blow the cap off rather than hit 30psi.
Wait... So that shouldn't have been leaking? Even with no fitting on it?
BTMiata is offline   Reply With Quote
Old 10-24-2014, 04:07 PM   #592
Elite Member
iTrader: (1)
 
Leafy's Avatar
 
Join Date: Jun 2012
Location: NH
Posts: 9,091
Total Cats: 90
Default

correct. When you energize the coil in the noid it connects the wastegate port to the port you capped to vent the boost pressure in the gate. But I messed up, you wouldnt hit infinite boost you'ed be stuck at wastegate pressure.
Leafy is offline   Reply With Quote
Old 10-24-2014, 04:09 PM   #593
Elite Member
Thread Starter
iTrader: (5)
 
Join Date: Aug 2011
Location: South Jersey
Posts: 1,523
Total Cats: 30
Default

Quote:
Originally Posted by Leafy View Post
correct. When you energize the coil in the noid it connects the wastegate port to the port you capped to vent the boost pressure in the gate. But I messed up, you wouldnt hit infinite boost you'ed be stuck at wastegate pressure.
Hmmm thanks for the heads up I just e-mailed DIYAutotune
BTMiata is offline   Reply With Quote
Old 10-24-2014, 05:09 PM   #594
Elite Member
Thread Starter
iTrader: (5)
 
Join Date: Aug 2011
Location: South Jersey
Posts: 1,523
Total Cats: 30
Default

Yeah so I just noticed that diagram says "leave bottom port disconnected" ..... How did I end up with all these brand new parts that are bad?!?!
BTMiata is offline   Reply With Quote
Old 10-24-2014, 05:29 PM   #595
Elite Member
Thread Starter
iTrader: (5)
 
Join Date: Aug 2011
Location: South Jersey
Posts: 1,523
Total Cats: 30
Default

Wow so I got tired of waiting for an email back so I called them...

Yeah that is supposed to have a vacuum leak there... He told me its doing exactly what its supposed to do. The thing is, it runs like **** with that port opened up and leaking vacuum... So I guess I will just leave the port open and see if the car runs better after I run VEAL
BTMiata is offline   Reply With Quote
Old 10-24-2014, 06:27 PM   #596
Elite Member
Thread Starter
iTrader: (5)
 
Join Date: Aug 2011
Location: South Jersey
Posts: 1,523
Total Cats: 30
Default

Ok so somehow I found this online... Granted its info based around DSM's ...

The EBC looks exactly the same. It says best to route that fitting to pre-turbo pipe (Snorkel) ..... Dont know if this is relevant to this situation or not.

bcsinstall [ECMTuning - wiki]
BTMiata is offline   Reply With Quote
Old 10-24-2014, 06:38 PM   #597
Elite Member
iTrader: (1)
 
Leafy's Avatar
 
Join Date: Jun 2012
Location: NH
Posts: 9,091
Total Cats: 90
Default

If your noid doesnt seal in vac like that you probably should get a different one. Like the Mac style rather than the IR one. Its kind of surprising that the valve is that common for this use and doesnt seal in vacuum. You might be able to get some improvement in the seal by putting some air tool oil into one of the ports and cycling the noid a few times while blowing through it.
Leafy is offline   Reply With Quote
Old 10-24-2014, 06:55 PM   #598
Elite Member
Thread Starter
iTrader: (5)
 
Join Date: Aug 2011
Location: South Jersey
Posts: 1,523
Total Cats: 30
Default

Maybe I'll try another one... I hate how loud the obvious vacuum leak is...

BTMiata is offline   Reply With Quote
Old 10-24-2014, 07:22 PM   #599
Elite Member
 
DNMakinson's Avatar
 
Join Date: Jan 2013
Location: Seneca, SC
Posts: 2,700
Total Cats: 267
Default

Is the input line coming from the intake manifold? If so I totally don't understand that logic. There are debates on if the source of boost for the valve should come before or after the intercooler, but I can never see why it would be a good thing to have it after the throttle. Perhaps I don't understand your set-up.
DNMakinson is offline   Reply With Quote
Old 10-24-2014, 07:27 PM   #600
SADFab Destructive Testing Engineer
iTrader: (5)
 
aidandj's Avatar
 
Join Date: Apr 2014
Location: Beaverton, USA
Posts: 17,992
Total Cats: 1,457
Default

https://www.miataturbo.net/showthread.php?t=47532&styleid=22

^Good read on the subject.
aidandj is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
LucaCarMods's Boosted Dutch Miata Build! LucaCarMods Build Threads 11 02-14-2016 07:13 AM
New M62 Miata owner Pist0n Meet and Greet 4 10-01-2015 09:18 PM
3rd Time's a Charm...hopefully. zephyrusaurai Meet and Greet 2 09-28-2015 11:59 PM
K&N Intake Filter nbdooey Miata parts for sale/trade 0 09-28-2015 09:46 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 09:46 PM.