Prepping for turbo build - Page 33 - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


Build Threads Building a motor? Post the progress here.

Reply
 
 
 
LinkBack Thread Tools Search this Thread
Old 10-29-2014, 09:54 AM   #641
Elite Member
iTrader: (1)
 
Leafy's Avatar
 
Join Date: Jun 2012
Location: NH
Posts: 9,091
Total Cats: 90
Default

Quote:
Originally Posted by psyber_0ptix View Post
How do you set up launch control, Isn't there an external ground input or something?
If it does have an external and uses te clutch switch circuit I found that even in gear the neutral switch on my car had too much continuity for the EMS4 and I had to have it unplugged for the clutch switch to work as the switch to turn on launch control. Neutral switch and clutch switch are wired in parallel, for reference.
Leafy is offline   Reply With Quote
Old 10-29-2014, 10:03 AM   #642
Ich verstehe nur Bahnhof
iTrader: (3)
 
psyber_0ptix's Avatar
 
Join Date: Mar 2012
Location: Northern VA
Posts: 3,700
Total Cats: 319
Default

Oh ****, so I just need to hook up one wire to either for the clutch switch?
psyber_0ptix is offline   Reply With Quote
Old 10-29-2014, 10:12 AM   #643
Elite Member
Thread Starter
iTrader: (5)
 
Join Date: Aug 2011
Location: South Jersey
Posts: 1,523
Total Cats: 30
Default

Ugh and that wasnt even it... Did a datalog though so I'll see if I can post that
BTMiata is offline   Reply With Quote
Old 10-29-2014, 10:16 AM   #644
SADFab Destructive Testing Engineer
iTrader: (5)
 
aidandj's Avatar
 
Join Date: Apr 2014
Location: Beaverton, USA
Posts: 17,990
Total Cats: 1,457
Default

Quote:
Originally Posted by BTMiata View Post
Ugh and that wasnt even it... Did a datalog though so I'll see if I can post that
Post a screenshot of your Accel Enrich -> Accel-Pump Accel Enrichment Settings
aidandj is offline   Reply With Quote
Old 10-29-2014, 10:17 AM   #645
Murderator
iTrader: (76)
 
18psi's Avatar
 
Join Date: Apr 2008
Posts: 36,165
Total Cats: 2,573
Default

its kinda funny - the closer each of our build threads gets to being "completed", the more of a rollercoaster of emotion you see with each posts and challenege. been there, done that, hang in there buddy, resolve 1 thing at a time.

perhaps look over the wiring and grounds?
18psi is offline   Reply With Quote
Old 10-29-2014, 10:32 AM   #646
Elite Member
Thread Starter
iTrader: (5)
 
Join Date: Aug 2011
Location: South Jersey
Posts: 1,523
Total Cats: 30
Default

Quote:
Originally Posted by aidandj View Post
Post a screenshot of your Accel Enrich -> Accel-Pump Accel Enrichment Settings
Is it supposed to be set to Time-Based? Cause it is right now?!?!






Also here is a screenshot of my Ignition settings (dwell?)... Someone let me know if they see anything wrong





Quote:
Originally Posted by 18psi View Post
its kinda funny - the closer each of our build threads gets to being "completed", the more of a rollercoaster of emotion you see with each posts and challenge. been there, done that, hang in there buddy, resolve 1 thing at a time.

perhaps look over the wiring and grounds?
Haha yeah its definitely frustrating being "right there" only to have hiccup after hiccup... I feel like it runs great other than full throttle. Still 100% drivable so im happy about that. Just wish I could mash the gas without it falling on its face
Attached Thumbnails
Prepping for turbo build-accel-pump_zpsefd6617f.png   Prepping for turbo build-innitionsettings_zpscee5d47c.png  
BTMiata is offline   Reply With Quote
Old 10-29-2014, 10:33 AM   #647
SADFab Destructive Testing Engineer
iTrader: (5)
 
aidandj's Avatar
 
Join Date: Apr 2014
Location: Beaverton, USA
Posts: 17,990
Total Cats: 1,457
Default

Quote:
Originally Posted by BTMiata View Post
Is it supposed to be set to Time-Based? Cause it is right now?!?!






Also here is a screenshot of my Ignition settings (dwell?)... Someone let me know if they see anything wrong







Haha yeah its definitely frustrating being "right there" only to have hiccup after hiccup... I feel like it runs great other than full throttle. Still 100% drivable so im happy about that. Just wish I could mash the gas without it falling on its face
Alright what about the Time-Based settings?
aidandj is offline   Reply With Quote
Old 10-29-2014, 10:42 AM   #648
Elite Member
Thread Starter
iTrader: (5)
 
Join Date: Aug 2011
Location: South Jersey
Posts: 1,523
Total Cats: 30
Default

Quote:
Originally Posted by aidandj View Post
Alright what about the Time-Based settings?
Attached Thumbnails
Prepping for turbo build-accelsettings_zpsce9100b7.png  
BTMiata is offline   Reply With Quote
Old 10-29-2014, 10:43 AM   #649
Elite Member
Thread Starter
iTrader: (5)
 
Join Date: Aug 2011
Location: South Jersey
Posts: 1,523
Total Cats: 30
Default

Zero Accel above 5000rpm? is that my problem?
BTMiata is offline   Reply With Quote
Old 10-29-2014, 10:43 AM   #650
SADFab Destructive Testing Engineer
iTrader: (5)
 
aidandj's Avatar
 
Join Date: Apr 2014
Location: Beaverton, USA
Posts: 17,990
Total Cats: 1,457
Default

Quote:
Originally Posted by BTMiata View Post
Nevermind I got nothing.
aidandj is offline   Reply With Quote
Old 10-29-2014, 10:46 AM   #651
Elite Member
Thread Starter
iTrader: (5)
 
Join Date: Aug 2011
Location: South Jersey
Posts: 1,523
Total Cats: 30
Default

Quote:
Originally Posted by aidandj View Post
Nevermind I got nothing.
I was hoping you were on to something...
BTMiata is offline   Reply With Quote
Old 10-29-2014, 10:47 AM   #652
SADFab Destructive Testing Engineer
iTrader: (5)
 
aidandj's Avatar
 
Join Date: Apr 2014
Location: Beaverton, USA
Posts: 17,990
Total Cats: 1,457
Default

Quote:
Originally Posted by BTMiata View Post
I was hoping you were on to something...
https://www.dropbox.com/s/baszwzjj7v...44.17.png?dl=0

These are my Accel-Pump settings
aidandj is offline   Reply With Quote
Old 10-29-2014, 10:49 AM   #653
Senior Member
 
Join Date: Feb 2009
Location: Philadelphia
Posts: 815
Total Cats: 47
Default

Check spark dwell

I also wouldn't really mash it on a base tune. Yea they work ok for getting around but my tuner told me that had he known how far off my base tune was he would have just started from scratch cause it was way off.
Mazdaspeeder is offline   Reply With Quote
Old 10-29-2014, 10:50 AM   #654
Elite Member
Thread Starter
iTrader: (5)
 
Join Date: Aug 2011
Location: South Jersey
Posts: 1,523
Total Cats: 30
Default

Quote:
Originally Posted by Mazdaspeeder View Post
Check spark dwell

I also wouldn't really mash it on a base tune. Yea they work ok for getting around but my tuner told me that had he known how far off my base tune was he would have just started from scratch cause it was way off.
Maybe I should just limp it over to your guy lol Did you see my spark settings posted a few posts back?
BTMiata is offline   Reply With Quote
Old 10-29-2014, 10:51 AM   #655
Boost Czar
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 72,809
Total Cats: 1,780
Default

disable EAE (for the time being) and use accel-pump, not timed based.
Braineack is offline   Reply With Quote
Old 10-29-2014, 10:53 AM   #656
Boost Czar
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 72,809
Total Cats: 1,780
Default

Quote:
Originally Posted by psyber_0ptix View Post
How do you set up launch control, Isn't there an external ground input or something?
you turn it on.
Braineack is offline   Reply With Quote
Old 10-29-2014, 10:55 AM   #657
Elite Member
Thread Starter
iTrader: (5)
 
Join Date: Aug 2011
Location: South Jersey
Posts: 1,523
Total Cats: 30
Default

Quote:
Originally Posted by Braineack View Post
disable EAE (for the time being) and use accel-pump, not timed based.
Ok so anything I should change here?

Attached Thumbnails
Prepping for turbo build-accelsettings2_zpsfac628ad.png  
BTMiata is offline   Reply With Quote
Old 10-29-2014, 11:10 AM   #658
Senior Member
 
Join Date: Feb 2009
Location: Philadelphia
Posts: 815
Total Cats: 47
Default

I don't know what the dwell should be at but I heard it can cause misfires up top if set wrong. My MS IIRC doesnt have a cranking and nominal dwell, just one value, which for me is 2.5

When I blew out my first COP module, I had my dwell set at 5.0 and was told to change it to 2.5 for the next one. Maybe the guy who made your COP kit can advise better

Your MS3X also has a LOT more features than my MS2X, and looks vastly expanded. I don't know what most of the things in mine do let alone yours.

Take it from someone who's walked the shitty road and just take it easy. Play around, but leave the big things to the pros. You're going to need a pro tune anyway, and it's not your only car. Sometimes it is better do just do nothing lol
Mazdaspeeder is offline   Reply With Quote
Old 10-29-2014, 11:40 AM   #659
Boost Czar
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 72,809
Total Cats: 1,780
Default

I would use about 20% MAP

and lower the threshold to like 10. or actually tune the rpm and mapdot threasholds...
Braineack is offline   Reply With Quote
Old 10-29-2014, 11:59 AM   #660
Elite Member
Thread Starter
iTrader: (5)
 
Join Date: Aug 2011
Location: South Jersey
Posts: 1,523
Total Cats: 30
Default

Not sure if this will work but heres a dropbox link to a datalog with the high rpm fall on face issue ... Problem occurs once or twice pretty close to the beginning of the log

https://www.dropbox.com/s/na8850kb8ny0078/1.msl?dl=0
BTMiata is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
LucaCarMods's Boosted Dutch Miata Build! LucaCarMods Build Threads 11 02-14-2016 07:13 AM
New M62 Miata owner Pist0n Meet and Greet 4 10-01-2015 09:18 PM
3rd Time's a Charm...hopefully. zephyrusaurai Meet and Greet 2 09-28-2015 11:59 PM
K&N Intake Filter nbdooey Miata parts for sale/trade 0 09-28-2015 09:46 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 04:01 AM.