COP Thread - Page 69 - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


DIY Turbo Discussion greddy on a 1.8? homebrew kit?

Reply
 
 
 
LinkBack Thread Tools
Old 11-23-2010, 01:40 AM   #1361
I'm Miserable!
 
Join Date: Oct 2010
Location: Fort Bragg, NC
Posts: 189
Total Cats: 0
Default

Here is a picture of the finished product!

Name:  photo-1.jpg
Views: 7
Size:  73.0 KB
BoostedTrixx is offline   Reply With Quote
Old 11-23-2010, 02:28 AM   #1362
Junior Member
iTrader: (2)
 
Join Date: Jul 2009
Location: langley BC
Posts: 134
Total Cats: 0
Default

here is my coils on my bp, i know i have the motor sideways lol...


the harness in the midle of making it, i later added this harness to my haltech harness
Name:  DSCN4787.jpg
Views: 7
Size:  143.4 KB
Name:  DSCN4788.jpg
Views: 7
Size:  128.4 KB
Name:  DSCN4790.jpg
Views: 8
Size:  122.0 KB
sasquatch is offline   Reply With Quote
Old 12-20-2010, 08:35 AM   #1363
Newb
 
Join Date: May 2010
Posts: 30
Total Cats: 0
Default

Sorry if this has been resolved already, I'm at work and can only do so much searching.

I wired and installed my COP setup and got it running on my Braineack built DIYPNP for my 94. It seems to work fine so far except when I hit 4k rpm, my dash tach shoots to redline while my tunerstudio tach remains normal.

Any ideas what could be causing this or what I might need to change on my megasquirt?

I wired all 4 coils to the blue on one original connector, all 4 tach and grounds as well to their respective wire on 1 connector as well as a ground wire to the back of the valve cover. And the triggers to their respective wires on the connectors.
Should I have separated the tach wiring? I just ran 1 wire up to the first coil and then soldered branches into that wire as it passed by the other coils. The other shared wires (GND and +12) are done the same way.
Dragula is offline   Reply With Quote
Old 12-20-2010, 09:39 AM   #1364
Boost Czar
Thread Starter
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 72,872
Total Cats: 1,790
Default

everything should wire together but the triggers where there should be one for a pair.
Braineack is offline   Reply With Quote
Old 12-20-2010, 10:35 AM   #1365
Newb
 
Join Date: May 2010
Posts: 30
Total Cats: 0
Default

Quote:
Originally Posted by Braineack View Post
everything should wire together but the triggers where there should be one for a pair.
Thats how I currently have it.

+12 runs from coil 1 to blue on the 1/4 connector with branches soldered in for 2, 3 and 4.
GND runs from coil 1 to black on the 1/4 connector and a lug on the valve cover with branches soldered in for 2, 3 and 4.
Tach runs from coil 1 to black/white on the 1/4 connector with branches soldered in for 2, 3 and 4.
Trigger for 1/4 runs from coil 1 to brown/yellow with a branch soldered in for 4.
Trigger for 2/3 runs from coil 2 to brown with a branch soldered in for 3.

I have a 10k microfarad cap between +12 and GND.
I tried a 1k ohm resistor from +12 to -IGN in the DIAG box with no effect. I'll check later though whether its actually contacting anything. Maybe theres some crud on the contacts or something.
Dragula is offline   Reply With Quote
Old 12-20-2010, 10:39 AM   #1366
Boost Czar
Thread Starter
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 72,872
Total Cats: 1,790
Default

...hmmm
Braineack is offline   Reply With Quote
Old 12-20-2010, 08:15 PM   #1367
Newb
 
Join Date: May 2010
Posts: 30
Total Cats: 0
Default

Alright, my mistake. It actually happens exactly at 3500. If I rev up quick, the tach shoots past redline. If I bring it up slowly past 3500, it jumps around as soon as it hits that point.
Dragula is offline   Reply With Quote
Old 12-25-2010, 01:25 AM   #1368
Senior Member
iTrader: (12)
 
Join Date: May 2008
Location: Roselle, Illinois
Posts: 846
Total Cats: -35
Default

so i got a AEM twin fire CDI ignition system for xmas, i plan on running a set of the AEM pencil coils with this set up, i dont have access to my car at the moment, can someone tell me how long is the plug boot? theres 2 options for the pencil coils 5.72in or 6.65. which is closest?
Hot_Wheels is offline   Reply With Quote
Old 12-25-2010, 01:26 AM   #1369
Senior Member
iTrader: (12)
 
Join Date: May 2008
Location: Roselle, Illinois
Posts: 846
Total Cats: -35
Default

http://cgi.ebay.com/ebaymotors/AEM-C...Q5fAccessories

heres a picture of the kit btw, i just got the CDI box for now and will get the coils when i get extra money.
Hot_Wheels is offline   Reply With Quote
Old 02-10-2011, 03:08 PM   #1370
Junior Member
iTrader: (3)
 
Join Date: Apr 2008
Location: Marietta, Ga
Posts: 224
Total Cats: -1
Default

So, I see a lot of peoples harnesses for the 1.6 cars what capacitors are you guys running? 10000uF or I have seen two 4700uF in parallel? Any ideas as to what they are impedance-wise, low, high, general electronics? I'm looking on mouser and have found some 10000uF caps but they are freaking huge 21mm diam 31mm L. Any help would be good. Is this schematic correct for MSPNP? Is that a 1K ohm resistor? Where's the capacitor in this diagram?


Quote:
Originally Posted by lazzer408 View Post


Schematic update for MS owners.

Last edited by JEMERY; 02-10-2011 at 05:35 PM.
JEMERY is offline   Reply With Quote
Old 02-10-2011, 07:51 PM   #1371
Senior Member
iTrader: (1)
 
Join Date: Apr 2008
Location: Florida
Posts: 774
Total Cats: -5
Default

The schematic shows a 1K ohm resistor (1000 ohm )

The caps can be two 4700uf in parallel, They need to be polarized electrolytic rated at something over 12v. I think mine were 35vdc. They are not shown.

The ones you saw may be rated for a higher voltage or something else.
poobs is offline   Reply With Quote
Old 02-10-2011, 09:45 PM   #1372
Elite Member
iTrader: (13)
 
Join Date: Dec 2009
Location: Fraser Valley, British Columbia
Posts: 2,502
Total Cats: 13
Default

Quote:
Originally Posted by JEMERY View Post
So, I see a lot of peoples harnesses for the 1.6 cars what capacitors are you guys running? 10000uF or I have seen two 4700uF in parallel? Any ideas as to what they are impedance-wise, low, high, general electronics? I'm looking on mouser and have found some 10000uF caps but they are freaking huge 21mm diam 31mm L. Any help would be good. Is this schematic correct for MSPNP? Is that a 1K ohm resistor? Where's the capacitor in this diagram?
I didn't run a cap on my MS'd 1.6L and had no issues. I'm still not quite sure what the cap is for and why it's recommended. But I didn't need it.
falcon is offline   Reply With Quote
Old 02-11-2011, 03:19 PM   #1373
Junior Member
iTrader: (3)
 
Join Date: Apr 2008
Location: Marietta, Ga
Posts: 224
Total Cats: -1
Default

So wiring two capacitors in parallel sounds good to me, but where in schematic do they need to be?
JEMERY is offline   Reply With Quote
Old 02-11-2011, 06:39 PM   #1374
Senior Member
iTrader: (12)
 
absRTP's Avatar
 
Join Date: Sep 2009
Location: Montreal, Canada
Posts: 582
Total Cats: 0
Default

Between ground and +12V would seems to be logical for me.....
absRTP is offline   Reply With Quote
Old 03-10-2011, 07:46 PM   #1375
Junior Member
iTrader: (1)
 
Join Date: Feb 2011
Location: keyport, nj
Posts: 70
Total Cats: 0
Default

ok, so i just made the Cop setup pictured above for my 93 miata 1.6. when i installed it the car would start and run for a second and then shut off. my tach never moves so that would indicate to me there is a problem with the tach signal. however if i leave the cop set up wired in and leave the cop's on the spark plugs while i have the stock coil pluged into the cars harness the car runs like a champ and my tach works fine. ive checked my wiring a few times and it all appears correct. and i am running a stock ecm. any ideas?????
93turboNA is offline   Reply With Quote
Old 03-12-2011, 09:53 PM   #1376
Junior Member
iTrader: (1)
 
Join Date: Feb 2011
Location: keyport, nj
Posts: 70
Total Cats: 0
Default

answered my own ?. had a stupid moment. lol. forgot i had to unplug the stock ignitor chip. duhhhhh
93turboNA is offline   Reply With Quote
Old 03-14-2011, 12:48 PM   #1377
Senior Member
 
Join Date: Mar 2006
Location: Schwarzenberg, Germany
Posts: 1,497
Total Cats: 81
Default

I just ordered myselb the 10000 uF caps to fit in my existing Cop harness. What I did forget is, that as an NB user I got 2 line with ground and +12V separated always for two cylinders.

Can I use two of the 10000uF caps - one in each pair of lines or should they be more like 5000uF each...?
Zaphod is offline   Reply With Quote
Old 03-14-2011, 12:57 PM   #1378
Boost Czar
Thread Starter
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 72,872
Total Cats: 1,790
Default

It wont hurt either way.
Braineack is offline   Reply With Quote
Old 03-14-2011, 02:30 PM   #1379
Senior Member
 
Join Date: Mar 2006
Location: Schwarzenberg, Germany
Posts: 1,497
Total Cats: 81
Default

Thanks!
Zaphod is offline   Reply With Quote
Old 03-14-2011, 02:53 PM   #1380
Junior Member
iTrader: (1)
 
Join Date: Apr 2007
Location: Toronto, Canada
Posts: 455
Total Cats: 18
Default

Quote:
Originally Posted by Zaphod View Post
I just ordered myselb the 10000 uF caps to fit in my existing Cop harness. What I did forget is, that as an NB user I got 2 line with ground and +12V separated always for two cylinders.

Can I use two of the 10000uF caps - one in each pair of lines or should they be more like 5000uF each...?
Whuuut?

I just built mine - not tested or installed - using this schematic http://miataturbo.wikidot.com/cop for 95.5+. It shows common ground and +12v. I'm going to be grounding at the front of the intake manifold and pulling +12v (unswitched) through a relay off the under hood fuse panel. The control for the relay is the +12v that normally powers the stock coils.

So, just wondering Zaphod, where are your separated ground and +12v connected? And, did I miss something before I plug this in and fry it?
BarbyCar is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
OTS Bilstein to motorsports ASN conversion stoves Suspension, Brakes, Drivetrain 5 04-21-2016 04:00 PM
Going back to stock. Need some 1.6 parts. Trent WTB 2 10-01-2015 01:15 PM
Leaky Wilwoods mx592 Suspension, Brakes, Drivetrain 1 10-01-2015 01:45 AM
01-05 Fab9 PNP COPs (used) FrankB Miata parts for sale/trade 6 09-30-2015 12:48 PM


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 09:01 PM.