PDA

View Full Version : MEGAsquirt


Pages : 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 [26] 27 28 29

  1. PnP and TP
  2. Computer Crashed!!!
  3. PnP MSQ Our of Range Values
  4. What dyno's are steady state?
  5. ECU temp v. Radiator inlet temp (coolant)
  6. Stock Miata timing Map
  7. I need a good base map for 90 with greddy MSpnp and 440's.
  8. Set me straight on MSPNP (and Hydra)
  9. MM9697 being released tonight at midnight...
  10. Bouncing AFRs
  11. Fitting an analog TPS to a 1.6
  12. Auto TPS Install with PNP - Help with Problems Please
  13. new use for datalog files...
  14. I want to peek at your Fuel and Spark tables
  15. MS won't power on sometimes?
  16. MSPNP 9495 With 460cc's
  17. Too Much of a Good Thing...
  18. Blue connector under bonnet.
  19. MS II or MS I ver. 3? noob warning
  20. WTF? Mapdot and dashpot, etc etc
  21. KnockSenseMS mounting
  22. Crap I've taken off my car
  23. MS dealing with higher intake temps
  24. bucking while shifting (megasquirted)
  25. Simple favor (engine grounds)
  26. New To MS. Need Some Help.
  27. installed MSPNP, it ran. tried to adjust timing, wont stay running?
  28. MSPNP + wideband options?
  29. Standalone MS install on a 94
  30. Rewired injectors, still trying to get it running
  31. **Aflac's MS thread plead for help**
  32. Dumb Rich Thing
  33. Another Working MS!!!!
  34. Please HELP W/ MAC & WINDOWS & Megatune
  35. Idle too high w/correct spark angle settings?
  36. MS with Knock Sense...
  37. RPMs jump at idle and at steady acceleration
  38. finally, MS on the way
  39. OMGWTFBBQ! Just drove my miata W/MS!!
  40. Laptop OS recomendations
  41. random "hickup"
  42. So... Starts, won't idle, and pops if you rev it
  43. Car "stumbles" at lower rpms
  44. People with kingof1337 setup
  45. Chad aka cjernigan....Top bloke!
  46. AEM knowledge carry over?
  47. should I get MS-I or MS-II?
  48. Strange Rich Region
  49. MSPNP backfire when turning key to on
  50. No Power- Does Not Turn On - Braineack PnP
  51. Stock o2 Sensor failure?
  52. MS on a MAC, what are my options
  53. Got MS in idles weird, smells, like to much gas
  54. PnP, Target AFRs, VE table scale, MLV delay
  55. Outputs
  56. HELP ASAP, prob with connection, only have laptop for a while
  57. It Lives!
  58. LC-1 Switchpoint
  59. Need Help With Hyper Terminal Software
  60. low z injectors not working with mspnp?
  61. v3.0 fan control mod
  62. Transferring MegaTune from one PC to another
  63. 94 FMII Link ecu to MS pnp
  64. Starting Logic
  65. 1.8L w/ 460cc Injectors... cold start problems
  66. TPS Connector
  67. Tables for Boost
  68. MSPNP 9093 up and RUNNING!!
  69. Airbag light after MSPNP install?
  70. Running really rich
  71. Looking into this...
  72. my megasquirt troubles with starting, this time with video v.at this point I'm lost
  73. Longer Dwell Time on Stock coils and ignitor???
  74. Funky Hesitation Issue at around 4k...
  75. Proto Board On Board
  76. Problems (Still) with the MSNS running very rough.
  77. Cold Start setting for 1.6L and 460cc RX7 Injectors...
  78. Vacuum Line Routing???
  79. Woo Hoo Megasquirt II 99NB Stock Sensors!!!
  80. MS Active Only Under Certain Conditions
  81. Crap Serial --> USB Converter ?
  82. Looking for 10psi EBC table for T25
  83. megatune is crushing my soul
  84. got megatunix running
  85. 660'S new injectors settings
  86. Just a couple problems after MS install
  87. fourwhls needs help! 99 IAC settings
  88. Trouble starting / Running like crap
  89. Fuel Pump Logging?
  90. cool IAT chart
  91. Car wont start when cold please help
  92. For those who've deleted the MAF and are still N/A
  93. leftover parts, do I need R57?
  94. Quick help, please! Evo Injector numbers
  95. AIT sensor + intake manifold = Heatsoak?
  96. Accel. Wizard
  97. Time constants for RC650s?
  98. Installed DIY MS. So far so good.
  99. MegaSquirt programming libraries?
  100. Communications Problems
  101. Possible communication problems???
  102. software install- easy therm s19 file
  103. LC-1 Wideband Signal Lag
  104. Software Install- "copyini"
  105. Buying MS
  106. Damaging an LC-1 sensor via heat?
  107. General Target AFR's and Lean Cruise
  108. fried MS chip.. launch control
  109. transfer of settings....
  110. Easytherm settings for 94!!!
  111. Hardware is done. Now, the tables...
  112. idel is ruogh, plugs are black
  113. Wells TPS201
  114. MS not seeing RPM!
  115. LC1 in stock O2 location?
  116. Please help me with AFRs
  117. Megasquirt Parts List for '99?
  118. Controller code version problem
  119. MAF IAT Values
  120. Why am I Afraid to Buy a Megasquirt???
  121. putting the spades in the connector
  122. MS Boomslang parts Group Buy? :Feeler:
  123. If You Bought a MS From Me And Your EBC Is Not Working
  124. MegaSquirt Ignition Issues
  125. i fucking screwed up my MS..
  126. Bouncy Tach Needle
  127. What value R7 and R8 for CLT sensor?
  128. MSPNP MAP sensor
  129. LC1 questions
  130. ms2 users present and future, who wants more io??
  131. OMG! W00t! More I/O
  132. EBC installed but wastegate wont move
  133. AFR targets for N/A car
  134. EBC and Actuator
  135. Cold Start!!!!!!!
  136. help quick, shielded ign wire
  137. Tuning Acceleration Enrichment
  138. installing ms soon
  139. Attempting MS install, ?
  140. MS Newb Questions Regarding AFM and Idle Droop
  141. Can someone teach be about the EBC?
  142. Ebc Attempting To Run More Boost
  143. Scaling VE Tables
  144. how do you determine which AFR's to run?
  145. please look at my .msq and tell me what's wrong with cold start
  146. help with cranking pw and afterstart enrichments
  147. Firmware Flash Failure (alliteration, ftw)
  148. Braineack
  149. Timing and boost. need some input
  150. Merry Christmas to me
  151. I finally bit the bullet!
  152. Return to Idle settings
  153. 99-00 MS-IIx Initial tuning issues, Logs...
  154. low vs high impedence injectors
  155. 460cc or 550 cc injectors?
  156. how to setup MS to work with 2 LC1 inputs
  157. warmup issues... AGAIN
  158. Gamma and o2 driven enrich
  159. MS-II on a 94 N/A
  160. DIY autotune's maps rock!
  161. Lean issues
  162. Megasquirt in Turbocharged Locost
  163. extension cable for the stock ECU?
  164. megatune is whacked out v.random close
  165. EGT Logging revisit
  166. diff'ing msq files
  167. PLX wideband issues
  168. mspnp cranking enrichments
  169. 10amp st fuse
  170. cranking settings starts but wont idle
  171. lc-1 and MAP user error
  172. look over my MSQ, what am i missing?
  173. Is my car's ECU fried?
  174. Failed Firmware Upgrade - How Bolloxed Am I?
  175. can i use one of these TPS
  176. Please Help Fast Ms Install Today!!!
  177. Ground Pins on DB37 (pcb V3.0)
  178. Need cranking settings
  179. 99-00 Pin Out Spreadsheet
  180. Ms-II, Fuel While Cranking?
  181. Wiring Harness Philosophy
  182. coolant temp sensor
  183. Built MS I v 3.0 For sale
  184. It Lives.
  185. LC1 connections question
  186. Ms installation issues.
  187. HighRes on MSPNP - anyone?
  188. Last minute advice anyone! Getting ready to start
  189. 99+ MS-II install issues
  190. IDLE valve... How to make it run from atmosphere?
  191. Holy Crap!! It RUNS!
  192. help, my MS doesnt work!
  193. software problem
  194. clock circuit testing (step 41)
  195. need to borrow mspnp tuning cable in bay area, ca
  196. Ok, im going to MS. Can someone double check this list just to be sure?
  197. MS-II - Let's see how it goes...
  198. quick question on timming setting?
  199. dumbest question ever
  200. Dwelling upon the ignition (pun intended)
  201. KnockSenseMS sensor question
  202. and it begins
  203. Are EBC and WI mutually exclusive?
  204. ait
  205. Tell me "Read the FAQ, N00b" - Compiling MS code?
  206. I've decided to take the leap.
  207. dead coil-again
  208. Very wierd heatsoak issue.
  209. Weird pop before start up
  210. That was fun while it lasted. Faulty injector circuit now
  211. MSPNP // How do you like it?!?!?
  212. Looking for a prebuilt fully customized Megasquirt?
  213. MS-II Sequencer
  214. MSPNP in Glove Compartment
  215. will 310's be enough?
  216. idle issue...again
  217. idle screw with megasquirt
  218. CLT/MAT Discrepancy - What's normal?
  219. all my stupid MS questions will go in this thread
  220. Passed smog oh yea!
  221. Can't get car to start after install.
  222. Need help after "autotune"
  223. Big cold start improvement
  224. Dwell Settings
  225. Ignitor
  226. Can someone verify Correct spark output?
  227. 2.2 vs. 3.0
  228. Misfire
  229. Anyone else have Boost spikes with EBC hooked up?
  230. Pre-purchase question
  231. I got the EBC functioning...I love shiny things.
  232. IAT sensor
  233. Finally went to install my megasquirt and start the car...
  234. Any idiot can Squirt!
  235. Bench testing EBC
  236. Who's running AEM UEGO with MSI? Versus LC1
  237. bouncy WBO2 signal
  238. Megasquirt tuning without a cable?
  239. 96-97 Easytherm values
  240. Time for COPS??
  241. MSPNP 90-93 wont start
  242. MEGASQUIRT RELATED - EBAY SELLER: kingefi
  243. Integrating Megasquirt into stock ECU case
  244. Running way hot after R7 delete
  245. STIM to borrow or rent anyone? Also need 01+ MSQ file
  246. 3 Weeks in the making and I am done.
  247. scary smoke
  248. Alternative USB -> Serial Converter
  249. 94-95 & 96-97 MAF Delete Discussion
  250. Maybe looking into MS. Padawan needs guidance.