PDA

View Full Version : MEGAsquirt


Pages : 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 [17] 18 19 20 21 22 23 24 25 26 27 28 29

  1. Please help me with my tune... Im having problems!
  2. Wiring for sequential injection
  3. What GM IAT resistor values are you using?
  4. Help! Car won't start 100 miles from home.
  5. CANbus on MS3?
  6. Knocksense MS Install
  7. Spark map lower octanes?
  8. TS afr problem
  9. iPhone App for Megasquirt?
  10. AEM Incorrect Reading Fix Question.
  11. AFR Table 1 Problems
  12. Bad RPM on MS3/X
  13. stock AFM connector location?
  14. Table switching to increase VE and spark resolution for MS2
  15. VE autotune in tuner studio
  16. Launch Control on '99 PNP
  17. 94 to 97 1.8L Idle Control
  18. DIYPNP install: inital tuning
  19. Cold Start Crank, with video!
  20. Killed My Computer?
  21. Help me update my ecu definition
  22. MS3 + MS3X for Mk1 1.8
  23. MS-1/MSPNP Water Injection and Wideband O2
  24. Sick of high idle, please look at my idle settings
  25. I can't export fuel table with megalog viewer
  26. No fuel pump after reflash.
  27. is this the proper method for setting timing?
  28. MS2 hesitates to rev
  29. ms newb
  30. Did I fry something?
  31. MS master minds needed
  32. Question about the Boost control FET
  33. AFR reading not correct in megatune
  34. MegaSquirt install - turns over, won't start.
  35. Crosspost: Using Megasquirt for WI Failsafe
  36. Why am I so lean when the engine is cold
  37. Hold my hand with warm-up settings please!
  38. Q9 & Q12 mod question
  39. Temperature Corrections don't seem to be working
  40. Dumb Question on Low Input Table Switching Circuit
  41. Anotha MS3z that will doez the VVTz
  42. Communications Issue?
  43. squirtin your other vehicles?
  44. msII: jumpstarted car. something poped.wont start
  45. Need picture of case
  46. downloading .vex/.msq files with a windows 7 PC?
  47. DIYPNP, NB, what causes peaks in VEtable
  48. Tunerstudio and Megalogviewer
  49. MSPNP 9093 EBC Questions
  50. Megasquirt Problem, No spark, no fuel, cant connect to pc, + more. Help please!!
  51. Help with Cold Starts Needed Very Badly, thank you!
  52. tunerstudio to MS1 questions!
  53. Configurator settings won't stay set
  54. '92 1.6 fluctuating idle with Idle valve plugged in
  55. MS3 Intermittent RPM Issue
  56. MS and immobilizer
  57. How's your idle?
  58. Is there a "TunerStudio for Dummies" guide somewhere?
  59. 99/00 MS diy pnp no CLT/MAT reading.
  60. Car won't stay running
  61. Settings for Boost Control on DIYPNP 1.5
  62. Spark Table Switching for Idle -- Question for Brain
  63. 96 coolant sensor curve
  64. so my megasquirt does the VeeVeeTeez
  65. TunerStudio dashboard crew, let's compare
  66. Scaling rpm in ve and ignition tables
  67. tach and ms way off?
  68. Wideband AFR gauge not agreeing with tunerstudio....
  69. Starting problems - backfire out of intake
  70. TSE 12-1 wheel setup, anyone have a how to/settings?
  71. Bad MAP sensor? Reads 100kpa on overrun.
  72. AFM pins
  73. Idle seems to be in reverse!!
  74. MS2 engine swap, 99 into 94
  75. Megasquirt starting problems
  76. MS question.
  77. Can someone confirm these PINs for me
  78. Changed injector size = no start
  79. MSPNP Startup RPM Overshoot
  80. TLG's DIYPNP Troubleshooting
  81. On schematics, generally.
  82. Beyond the DIY base tune - Wow!!
  83. MS2/3 Injection timing maps for sequential injection
  84. VE analyze live is tits.
  85. VTPS but not with engine running (?)
  86. MLV map settings?
  87. TS 999.9 not recognizing firmware
  88. Can't open files with Tuner Studio 0.999.9b
  89. MS2/Extra firmware 3.1.0 released
  90. ms1 v3 installed, worked, no worked
  91. Golferlukes megasquirt... take two
  92. MS3, MS3x, for a 2002. What to buy?
  93. Changing things over for RC 550's and E85, help with changes please
  94. Trying to get the Idle dialed in on a MS2 2000 PNP Miata
  95. Connecting 92 tach to DIYPNP
  96. DIYPNP on an NB 00, no rpms
  97. TPS sensitivity, tripping accel enrichments, bucking.
  98. Aem uego DB15 wiring
  99. Strange TPS values when engine is running
  100. Take a look at my log?
  101. MS2 on a 00 Issues w/Random Misfire, High Temps, Relay Clicking & IAC still
  102. ms1 pcb3.0 install....q's
  103. MS3 NB idle control?
  104. CAM input circuit for MS2, 4G63
  105. '92 1.6 Diypnp Launch control
  106. INJ outputs not working on DIYPnP
  107. ms2 and 1.6 fuel pump
  108. Tunerstudio and missing CL idle label?
  109. MS3 VVT testers
  110. Randomly bogging at idle, running rich, stock coil dwell issue?
  111. squirtin with windows 7?
  112. Revisiting old settings. What are your EGO PID settings?
  113. No comunication out of serial cable from ms2
  114. I've got some major MS1 HARDWARE issues
  115. tunerstudio problems
  116. MS3 Initial Maps
  117. MS3/MS3X in-car mounting
  118. MS3X Cam Trim Pots
  119. HiRes Code
  120. Tunerstudio and HR11d errors
  121. Re-wiring a few items
  122. TS question
  123. Honda Idle Air Control Valve
  124. AFR noise
  125. PLX DM-100 display for MS?
  126. MS2 build
  127. joes spark output mod
  128. This is how a car should idle with the A/C on.
  129. Trouble setting up DIYPNP
  130. 96 DIYPNP Issues
  131. Gutting an ignitor and upgrading to BIP373
  132. Random Studder, Not sure what to make of it.
  133. TPS slowly raising for no reasons.. any ideas
  134. Expected response "boot", but got ""
  135. MS1 standalone installed, some issues
  136. Could use some advice on tuning Warmup Enrichment without an IAC...
  137. Starting to adjust EAE and decel settings please comment
  138. MS2 Closed Loop Boost Control
  139. Can we have a thread on MS tuners?
  140. VE Analyze doesn't correting My VE table
  141. Amazingly sane idle settings with PWM board
  142. Tach bounces when warm
  143. MS2 and Tuner Studio, wheres the Fan Temp Control Settings?
  144. LC-1 Wideband MS vs Gauge different readings
  145. Changing codes on M1 V3
  146. emissions tuning
  147. IAT placement NA
  148. Dwell setting
  149. 01 motor in a 97 - Need help
  150. high idle does not recover
  151. pulling timing
  152. -8 DegC, car didn't start
  153. New to MS (v2.2 how to)
  154. Possible to tune for cold starts if its not cold?
  155. Over Run Fuel Cut - FaiL.
  156. No Spark? MS1 v3
  157. Who can solder a DIYPNP for Money ?
  158. Time to sort this thing out...
  159. Noob spark table question
  160. MSPNP, Greddy and AFPR...
  161. Syncs on stim, not on car. 2001 miata.
  162. Idle issue with MS2 unit, Log and Msq inside.
  163. 99-00 GM IAT Install Question
  164. Won't connect to TS once on the car...
  165. Higher RPM cruise misfire?
  166. MS2 cranking PW curve?
  167. Stupid Noob Spark Table question for MSPNP MegaSquirt
  168. MS PNP in: No Tach?
  169. MAT vs Air Fuel Ratio
  170. No RPM in TS
  171. So so close
  172. Supercharger boost spike?
  173. My new motor is retarded.
  174. TunerStudio Not Communicating with MSPNP
  175. TunerStudio Dash design
  176. ms3 or diypnp
  177. MS3 na cas sync problem?
  178. How to change from coolant corrected air density to ait?
  179. Injector PW cycles on-off
  180. Suddenly lost idle control- can't figure out why
  181. Just a note on PA0, boost control, and output conflicts
  182. Injectors Wont Fire
  183. Wiring for an MS1
  184. No rpm in tunerstudio/ no start/ no spark after firmware update (DIYPNP 01-05)
  185. NA CAS Issues
  186. adding a knock sensor to DIYPnP 1.6
  187. MS2 Standalone on '99. 2 minor issues/ questions
  188. Tuner Studio VE Live Cell Weighting
  189. MS2 Gammae calculation
  190. Minimum(dc) very low, can't raise or lower
  191. MS PnP Maps for 96 FMII Please
  192. Lowering idle speed
  193. diypnp MOUNTING NB locations/ideas thread
  194. ms3 'base' maps
  195. Another LC-1 Thread
  196. VVT Controller
  197. MS2 - AFR Target and Gair / MAT correction
  198. 3.0 + Ms3 + ms3x on a 94 (c pkg)
  199. Tuning tomorrow in colder weather
  200. MS1 + MS2 + Symtech service = no start
  201. Idle Air Control Valve Drone - MSPnP related?
  202. Inverted Coolant Temperatures
  203. Brain built MSII no start.
  204. Limited Number of flashes/burns
  205. Do I have a bad MS?
  206. Help a newb!
  207. Megasquirt, LC1 and Innovative Pod Gauge Question
  208. 64 pin ecu connector
  209. DIYPNP 1.1 and DIYPNP 1.5, Miata 1.6 Fuelpump
  210. GM 3 Wire TPS wiring
  211. DIYPNP questions!
  212. MS2 Spark Hardware Latency.
  213. NA (aka Non FI) Maps for Spark and Fuel, AFR etc
  214. Trouble connecting to MSPNP
  215. Getting ready to use an AbeFM PNP MS2 Setup Questions
  216. Surging at boost onset.
  217. TPS mod on DIyPnP
  218. WBO2 dying? log inside
  219. check my .msq PLZ
  220. My dearest Joe Perez
  221. Lets make sure i have this right...
  222. tunerstudio for MAC
  223. Stimulator polarity
  224. Cold starts will end me
  225. reloading base maps
  226. LC-1 ve tables in volts
  227. Just picked up a "new" MS1 V3, what needs changing?
  228. N00b request: Anyone want to post a "good" log?
  229. swap from 99-05 sensors to 94-97 DIYPNP
  230. 10_HR Upgrade
  231. Megatune won`t open!
  232. broken 2nd hand megasquirt
  233. Noob AFR questions
  234. Standard VICS/VTCS behaviour
  235. help please iat issues mspnp
  236. fuel pump and fans
  237. VE table tuning
  238. Map for MSPNP on a 1993 w/GReddy ++
  239. Can't leave well enough alone, or can I?
  240. Getting a 96-97 PNP to work on a 94-95.
  241. Tunerstudio Lambda delay
  242. DB9 question
  243. My MS questions
  244. Tnuerstudio MAT vs warmup correction
  245. MS/Extra firmware installer for 64-bit windows
  246. It worked, now I get no signal.
  247. Some noobish MS questions
  248. Looking for a reluctor interface.
  249. DIYPNP crank and cam sensor 99/00
  250. 5000 rpm flat spots