PDA

View Full Version : MEGAsquirt


Pages : 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 [23] 24 25 26 27 28 29

  1. Really odd cold related problem
  2. Tuned ...shut off the car and wont start
  3. About to order an MSII, need some input.
  4. EBC clicking
  5. Car not starting ('00 MS1 standalone)
  6. How do i enable 12x12 tables?
  7. I want to hire somone to set up my launch control.
  8. ECU plug?
  9. Need more...AEM/MT readings off (search didn't fix it) & Cold Cranking/Start Issue
  10. Troubleshoot Jumpy RPMs - MSII
  11. No connection between MS and laptop
  12. Cold star issue, won't start.
  13. LC1 & DB gauge ground wire ... 16ga ok ?
  14. Last issue with MS. Lean spike on closed throttle.
  15. noob about to order it all
  16. MS2 standalone on a 1990
  17. I'm RICH! and paying for it. (failed testing)
  18. Please help with Tuning!
  19. Stuck on Highway!!! Help!
  20. Need Advice with Low-Z RC550cc Injectors
  21. Setting timing in MS problems.
  22. Megasquirt help in north Atlanta, GA this weekend
  23. Won't Start! (better than before)
  24. where to buy miata ecu 64-pin connector?
  25. MS Reset craziness!! HELP
  26. KPA is off in MT...not sure what MM means.
  27. Using AFR instead of Volts with AEM Wideband in AFR Target Table
  28. EBC is useless!
  29. Real Time Injector Pulse Conversion? (and other bits of fun)
  30. '95 N/A MS2 starter msq?
  31. TPS and Coolant Set Up
  32. Getting Started With Begi-S tune
  33. No RPM signal in MT. MS1V3 and Megastim assembly question
  34. Anyone in VA willing to try my Megasquirt?
  35. Ms ebc ????????
  36. Won't start
  37. Error while trying to edit settings
  38. Where do I install the knock sensor?
  39. Quick Help? Low Vac/Idle issues on install, no A/F readings
  40. Third week of MS troubleshooting
  41. Voltage Spikes In Datalogs? (help!)
  42. Purge solenoid with MS
  43. Is it OK to run 30 gauge wire...
  44. What happens when the limits of an MS table are exceeded?
  45. who's using AEM uego?
  46. Easytherm values for 99 parallel
  47. Stumbling idle on cold start.
  48. NA Miata Wont Start With MS1
  49. Anyone have a Jim Stim I can borrow?
  50. A couple quick questions.
  51. LC1 power supply question
  52. firmware issue ?
  53. mspnp+aem uego = BAH
  54. MS installed, no start
  55. MS wired up, what recommendations are next?
  56. How do I post my msq?
  57. Notice anything weird about this ve table?
  58. Megasquirt PCB question
  59. Help me work out this MS-II please
  60. IAC, PWM, idle thingy verification
  61. building a ms similar to mspnp
  62. Light throttle surgeing and leaning
  63. idle kpa?
  64. quick question ( newb ) on megasquirt install
  65. Map Request
  66. Standalone MS and factory immobilizer 99+ ?
  67. MS2 boost control settings
  68. question about linear tps and boost duty table
  69. How many I/O?
  70. M.S Virgin modifying a 2nd hand MS 1v3
  71. Bouncy AFR at low throttle - why
  72. car cranks, no tach signal on Megatune
  73. Megatune error when trying to connect
  74. It's Alive (Sort Of)
  75. Which size line for GM boost solenoid?
  76. Tuning Spark
  77. Running open-loop at all times. ok or bad idea?
  78. what parts do i no longer need?
  79. MS with 360cc injectors what level of boost?
  80. Tuning Fuel Economy
  81. 10G link?
  82. MSPNP and 99 Head question
  83. Braineak PnP install questions...+AEM/MS questions
  84. NA car, WOT, how lean is OK
  85. EGO correction for track only car?
  86. MAP sensor off T-fitting from FPR ?
  87. Discussion On Ignition Timing
  88. how can I make my mspnp9093 idle without the idle control valve?
  89. Plug gap and MS resets
  90. Been out of the game for a year, gimme a little help :)
  91. Help us test something out here
  92. MS1 3.57 upgrade to MS2 - questions/help
  93. jeez how do I get this!! (launch control q)
  94. MS1 V3 Assembly Issue/Question
  95. DIY Base MSQ into HR?
  96. Turbo Installed - Post Test Drive Questions/Problems
  97. I think my MEGASQUIRT is Dead!
  98. 2nd attempt at MSing, still problems.
  99. *MORE* LC-1 Problems
  100. What happened to the GPIO?
  101. First Winter with 550's cranking
  102. Please peruse my datalogs
  103. Another Megasquirted '99
  104. Flashed HR10G to MSPNP, small issue with misfires
  105. 64 pin connector for a NB
  106. Tuning with Fiance's laptop
  107. Anyone have an .msq file I can use to get me going on my turbo?
  108. 1.8 swap w/ 90-93 mspnp
  109. Another MSPNP and LC-1 troubleshoot thread
  110. MT Boost Gauge
  111. MS not starting car...
  112. Fuel leans out when outside temps drop.
  113. MS + Uego on N/A NA
  114. Idle control issues can someone sanity check my .msq?
  115. POP when turning ignition on (not cranking) and burned fuel smell
  116. Where can I buy the 64 pin ecu connector?
  117. How to set up Launch Control on MS?
  118. Help with Accel Enrich
  119. Running out of time, can someone look at my log?
  120. MS finally ordered
  121. Before and after dyno runs (NA 1.6L car)
  122. MS build thread - for a 99 but 1,6 (Euro) MX-5
  123. WIdeband or not for MSPNP??
  124. EasyTherm 5.0
  125. I'm fast and (mostly) smooth now!
  126. Coil arcing w/o engine running
  127. Igniter and coil wiring to MS confusion
  128. Warning to other newbies: baro correction and lumpy idle
  129. EBC Rules... and loves to stay 100% duty 100% of the time :p
  130. afterstart IAC question
  131. Which 0.1F ?
  132. My fan mod is mocking me
  133. Missing Parts
  134. More MS problems...
  135. Ignitor plug, which one is it?
  136. Megatune issues
  137. CAS wiring...
  138. Bias for 91 CLT/IAT and Temp Resistance Pairs
  139. High-Res Fresh Install
  140. problem again.. need good msq.
  141. MSnS and OBD2
  142. Starting settings for AE
  143. Tuner in Miami
  144. 91 N/A IAT Questions - Parallel Install
  145. More Acceleration enrichments
  146. Acceleration enrichments - I want to eat my cake too
  147. EBC data log and duty target tune help
  148. Abe & JasonC's NB Cam & Crank input circuits
  149. MS-II 3.0 vs MS-II 3.57
  150. AEM WBO2 troubleshooting tips?
  151. Hooked up the stim
  152. Where to place AIT relative to WI?
  153. 99 1,6 MS1 - First startup - no start, no rpm 90-97 CAS
  154. looking for easytherm files
  155. Another Cooling Fan Activation Issue!
  156. Finally got a MS, have wiring questions
  157. Using crimp connectors in wiring O.K.?
  158. MSNSPNP: 94 S/C Miata reset issue?
  159. Megatune isn't reading my wideband AFR correctly after hi res
  160. Clutch switch ECU pin on 99
  161. MS1 flashing firmware
  162. Problems connecting to my MS
  163. Connect GM IAT with AFM in place
  164. MS1 vs MS2 for a NA
  165. Final Check and Parallel Harness Construction
  166. a few more MS/LC1 questions.
  167. Problem with MS PnP 90/93
  168. Megasquirt And Flipouts.
  169. I'm confused about injector banking, timing....oh and alternating injection
  170. Auto 1.6l Thottle body with VTPS install (PICs)
  171. O2 Correction at Idle or something?
  172. Installing the megasquirt on a stock car
  173. 0.1uF cap mod on MSPNP
  174. How to do the grounds on db37
  175. Megasquirting my stock '99 NB - the initial install
  176. msq for 2.3L Ford?
  177. No problems forever until now... warmup enrichment
  178. MSQ and datalog review
  179. MLV 2.95 upgrade, settings lost
  180. Sanity check...why so lean
  181. Brainack MS is Baller!! Thanks so much!
  182. Cooling Fan Activation Issues!
  183. Set timing on a 99 with 90-97 CAS
  184. Move IAT sensor to Intake manifold?
  185. Not running right
  186. Error while testing during build.
  187. Big box of headache delivered to the door...
  188. M.s 3.57
  189. MS PNP on a MG
  190. MLV Tables to rich
  191. help, weird cold issues
  192. Ugh, no IAT and someone is coming to help tune..
  193. Controlling VVT
  194. lc-1/MSpnp super lean
  195. Coolant Corrected Air Density & Hot IAT Idle
  196. Base map required
  197. MS 1 with stock sensors??
  198. world's dumbest MT question
  199. IAC help
  200. Connect Megasquirt / Megasquirt PNP to dataloggers
  201. wanna run my 550's but..
  202. Spark Mod and Boomslang Question
  203. Changing lambdaSensors.ini for Zeitronix WB ?
  204. No spark, please help!!!
  205. Intake backfire before cranking.
  206. noob wiring question ms1
  207. Software question, MS newbie....
  208. Rev Limiter
  209. Megasquirting my stock '99 NB - the wiring
  210. Where to buy 4N25 optoiso in NOVA!?!?!?!
  211. question about my MSQ
  212. IAT sensor failing?
  213. Spark and fuel map for 1.6 RC440's. Please. I'm finnally finished!!!!!!!!!!!!!!!!!
  214. Finally dead set on goin MS, a little help please...
  215. ms-pnp weird inj behavior
  216. Take a look at my board. Help me sort and prep my MS.
  217. Megatune Colors
  218. MPG gauge in MT
  219. New .Inc for Wideband
  220. Haltech Map
  221. Coolant Problem W/ GM Sensor
  222. URGENT Need help, no RPM input!
  223. pre-dyno tuning / minimizing dyno time and ching-dow
  224. can someone make one of those cap boxes for COPS?
  225. megasquirt wont turn on all of a sudden?
  226. Want to log higher than 215*F?
  227. I'm Squirting! - MS2Extra 2.0 '91 Miata
  228. Escort GT TPS outputs
  229. I'm Squirting! 2000SE Parallel Install
  230. Dies on a hot start
  231. Basic EBC Questions
  232. 94-95 1.8L no tach signal
  233. Megasquirt S-video to dsub pin out
  234. auto tps
  235. Intermittent puff sound
  236. Basic data needed (PW, input type etc)
  237. IAC settings for a 99 motor
  238. Woohoo launch control actually works.
  239. The Most Standalone MS2 99' NB Ever (And A Couple Questions)
  240. MS EBC is awesome
  241. How the hell do I get the ECU out on my 2000 Miata!
  242. Everything but time, direction and a little Braineak help!-Planning My MS install
  243. Misfire like hell
  244. 10g questions
  245. no tach 1.6 MS 2.2
  246. Will resets effect VE analyzer?
  247. Calling all input circuit genius type people
  248. MS2 power
  249. Parallel Harness help!
  250. MS 2.2 spark mods....