PDA

View Full Version : MEGAsquirt


Pages : 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 [20] 21 22 23 24 25 26 27 28 29

  1. Another cold ASE/WUE Lean problem...
  2. DIYPNP running on my 2002
  3. My MS2 Basemap
  4. Pwm idle help
  5. MS-2 parallel on my '99
  6. 5.0 in a yota pickup
  7. MS1 or MS2 on a 90-93?
  8. I need some cold weather Cranking Pulswidths
  9. Crank Trigger Ideas
  10. case dimensions
  11. quick question re; fans mod
  12. Drifting Idle AFRs
  13. when 12psi turns into 14psi?
  14. Misfiring megasquirt....
  15. DIYPNP will not connect
  16. RPM-based AE Anyone using it with success?
  17. Return to stock ECU and runs on two cylinders?
  18. Intermittent Bucking
  19. Mspnp install on 91 1.6 tuning help
  20. optimal injector opening time?
  21. More problems. Engine flooded!
  22. Need some tuning help
  23. Lean after WUR until warm
  24. 2 problems away from first time start.....
  25. No Injector Pulse...
  26. is this normal?
  27. 1.8 99 nb MS parallel wiring
  28. Noob to MS1, Take a look at my logs?
  29. Does this look right?
  30. Toyota COPs not working well when cold
  31. DIYPNP idle problem
  32. megasquirt 93 CA miata ???
  33. Shift Light
  34. The transition from cranking to ASE to Warmup
  35. Wee wiring problem on my Ute build
  36. MLV opening issues
  37. Serious but random problem
  38. No o2 reading ??
  39. Non-linear wideband into tunerstudio???
  40. Hard start, is this even the computer? (video inside)
  41. PNP ms map daddy up grade
  42. Tuning the DIYPNP
  43. what happens on the stock tach when you rev past 8k?
  44. Why not a Hall Effect ring?
  45. tuning sequential fuel
  46. MS2 on 99/00 N/A - fuel only or fuel and spark...?
  47. MS on a stock '99 - would it make sense?
  48. Cold start problem - V3 MS1
  49. Usage of OEM IAT sensor 99-00
  50. Base tune? and other Q's
  51. Low cost DIYPNP
  52. PWM converter board at the DIYPNP
  53. Cranking settings calculator
  54. Why am i lean on warmup
  55. Running on Megasquirt....
  56. DIYPNP Feeler-- are you guys all using the BIPs?
  57. Problem with Spark angle suddenly dropping
  58. Troubleshooting my inline 2 miata
  59. NB race care setup
  60. MS-II with all the fixins
  61. PMP light on stim flashing?
  62. Datalog with TPS inst. of MAP?
  63. Can IAT correction be turned off when in ASE? (heat soak issues)
  64. MSII: PWM Converter Board w/ CL Idle on NB Miatas
  65. DIYPNP 99-00 timing changes with rpm
  66. Help installing my MSPNP!!
  67. Crank Wheel & VR Sensor
  68. anyone try Jean's PWM converter board yet?
  69. Parallel install--no tach signal
  70. MLV always wants to lean out my VE table? WHY!
  71. Closed loop idle on DIYPNP for 99-00
  72. Trying to finish ms2 build
  73. someone check my spark map ;)
  74. Help! Cylinder 4 not firing...
  75. Firmware Flashing Issue
  76. Stack ST3401 Wideband
  77. Freshly squirted noob needs a little help...
  78. LINK maps to tunerstudio maps
  79. Alternator circuit - still not working. Why...
  80. Quick Question re: Current Limiting Circuit
  81. MSQ comparison, the journey to a better tune
  82. Target AFR for ECU
  83. Playing with MSPNP
  84. MS1 on 99 NB - TPS connection
  85. installed cops, now rough.....
  86. Starter Motor Cranking Speed 200rpm normal??
  87. Alternator circuit for NB - substitute for PN2907A?
  88. Ok, I'm stuck.
  89. Testing of DIYPNP with Jimstim possible?
  90. Msd dis-2
  91. Buying a palm;please answer my questions
  92. Sequential ign OR sequential inj?
  93. I'm going lean .2-.4 on the track
  94. Megatune vs TunerStudio
  95. F*%KING Computers!!!!
  96. Using TunerStudioMS for Tuning Megasquirt - Guide
  97. fan always on
  98. car runs like crap now.
  99. DIYPNP on a 91 1.6 Miata?
  100. TPS'd UP, now what?
  101. Finally, a decent tune .... next step, spark
  102. trouble starting 92 w/ MS-II
  103. N/A AFR targets (yes, again)
  104. Backfiring when starting cold - too rich or too lean.
  105. MS-II/Extra MSQ for NA?
  106. Timing Retard on MAT (MS-II)
  107. AFRs and disconnected IAT sensor
  108. Map based AE (rate is set to ms instead of Kpa)
  109. Tachometer jumpy at low RPMs after firmware reflash
  110. How can I increase MPG?
  111. MS issue: MAP moving w/ throttle
  112. Can't connect to MS after going MS-1 to MS-II
  113. Joes Circuit, No Start
  114. controller reset
  115. DIYPNP for a 1991 MX5
  116. As the temp drops, my warmup AFR...
  117. Diy Pnp and a Jdm car
  118. Question about alternative FANs mod
  119. Anyone got a base fuel map for a 99-00?
  120. t28 RX7 550's and MSPnP
  121. What's the difference between mspnp and msI 3.0?
  122. MLV problems with Win 7
  123. Running on 2 cyl under 40F COPS
  124. so how is your transition into boost?
  125. Does anyone use Auto-tune on their MS for tuning?
  126. Spark settings inverted?
  127. My PNP Adapter board enclosure
  128. Best spot to mount IAT?
  129. MegaSquirt self learning mode?
  130. Need ECU connector for MS harness
  131. NA6, MS1 + Stock ECU - AFM.....How?
  132. OEM Bluetooth module Installation and Setup
  133. Massively incorrect AFRs (LC-1 & parellel MS1)
  134. F*** Up Circuit Board ....Help
  135. Crazyness under boost around 4500 rpm at 8psi
  136. Trouble with startup on megasquirt
  137. Idle issues on my turbo miata /w megasquirt
  138. DIYPNP wiring harness?
  139. new mspnp install running rough
  140. Ran inverted spark, is the damage instant?
  141. MS-II Firmware, where and what?
  142. Need help with startup enrichments and afr's
  143. How to install rc550 low ohm?
  144. 94 PNP FMII Tuning Questions
  145. Is this a MS problem, timing belt, or something else?
  146. Will the Stim work without the RPM pot?
  147. My AEM is flaking out...
  148. A/C Control with Standalone on 99
  149. No tach output. Please help.
  150. good setup?
  151. miata/eunos wont start
  152. Not running after warm-up
  153. megaview: anyone used this yet?
  154. Does any one have a good tune they could share?
  155. DIYPNP on a 99
  156. Errors uploading firmware
  157. No power at harness
  158. 97 coolant sensor
  159. MegaN00b questions
  160. Baseline MSQ for '99-00, including Abe's Board
  161. Lean hiccups in cruise caused by AE?
  162. What would cause this?
  163. Why DIY Autotune rocks, and USPS BLOWS.
  164. so how well does your car start?
  165. 99-00 parallel install
  166. Strange Sound When Starting
  167. Strange fueling problem i think
  168. boost control not working w/ barometric correction
  169. Needed: base settings for NB idle using MS-I
  170. How to add more fuel in Megatune
  171. Permanently customizing gauge display on megatune
  172. Logging Oil Pressure - teach me to search
  173. Running on 3cyl
  174. What is the Engine value and what does it mean
  175. Master warning from MS
  176. IAT Calibration / Setting issue / Reads 60 or 215 degrees
  177. where is the iphone/megatune app?
  178. Req fuel "supposedly" tuned
  179. Which Wideband?
  180. Getting my old MS Box to play with my new Miata
  181. Is this a decent location for my IAT?
  182. RPM Fluctuation with JimStim
  183. Configuring ms software help needed
  184. PWM Closed loop idle
  185. dyno shop in Texas?
  186. Install Notes for Abe's PnP NB/MS-II Adapterboard
  187. Vtps
  188. MS No power?
  189. Autometer Wideband set up
  190. Dies for no reason MSII,COP
  191. Random Knock
  192. NB iac hum
  193. IAT sensor insulation - go or no?
  194. Upgrade to CPU MS-II. Worth the $90?
  195. No Dash Tach, I have searched!
  196. Can they all just get along? (clutch switch bypass, flat shift, launch control)
  197. MSPNP Maps needed for 1,6 '92 JRSC
  198. MS PnP 90/93 modded with VTPS won´t start
  199. car won't idle
  200. F*%king idiot now tries to tune it.......
  201. bucking when letting off throttle ever so slightly
  202. toyota cops tach output pin
  203. Homebrew crank trigger wheel
  204. Fan Mod Help
  205. possible ignitor retardation (tach rpm gone)
  206. IAT stuck at 46*
  207. OEM Gauges
  208. new tuning after injectors/boost
  209. About ready to set fire to this car........
  210. Help programming ms
  211. 92 automatic TPS wiring
  212. Agressive spark maps wanted
  213. Can't set base timing
  214. Installed New Pump and Injectors won't run/idle
  215. MS1 S14 240sx
  216. Something went way wrong
  217. F#cking idiot trying to MS it
  218. 91' automatic tps problem with megasquirt
  219. Braineack's vs. PNP
  220. 2 small issues
  221. GM Ebc woes
  222. How do you tune?
  223. ms2 pcb3 talkdown/checklist
  224. Question about deletion the AFM
  225. MS install
  226. 1.8 injectors and Walboro 255lph on 1.6 with MSPNP
  227. Solve my stumble PLEASE.
  228. sending mspnp in for Warrnty work, question
  229. MS on a 02 car?
  230. Easy question
  231. From parallel to standalone - what to change inside the MS?
  232. MS-1 conversion, what are my options
  233. Decel Enrichments?
  234. MS1 spark is gone ???
  235. Rough Idle
  236. MSM COPS project build thread
  237. megaspooge acting odd (leds)
  238. Fuel Pump Circuit
  239. Y axis in kPa rather then %?
  240. DIYPNP- the do it yourself Plug-n-play EMS for your car
  241. random resetting
  242. Single spark when cranking then no ignition
  243. could not connect to controller
  244. ReqFuel Calc/INJ and IAT Newb Questions...
  245. Purge Valve Solenoid
  246. Megalogviewer is not reading the right AFR target table
  247. Issue with 1990 + megasquirt
  248. Mega Tuning problems
  249. Just got MS running and everywhere works except my LC-1
  250. MS doesn't work.... until you 'tap' it. I'm stumped!