PDA

View Full Version : MEGAsquirt


Pages : 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 [25] 26 27 28 29

  1. car fucking starts! (Behold Oscar's Awesomeness)
  2. MS - Stock question
  3. cycles vs time, what do you use?
  4. NB Guys running the ms in parallel....
  5. I just ordered a MSPNP.
  6. Yellow STi Injectors?
  7. MSPNP not reading RPM
  8. Quick MS-I on 99 Question
  9. A few MSPNP questions...
  10. Help me choose my MSPNP
  11. Plugged in my MS
  12. OLD and Clueless....
  13. Wheel of Timing. Success at last!
  14. Causes of MSQ curruption:
  15. To Be Sure. NEWB!
  16. Now I have a short I think
  17. noob question..injectors 1.8 s/c
  18. Sequential COP questions & research
  19. i feel like i'm losing it...
  20. Quick Question.
  21. Post up your 460cc and 550cc settings
  22. WTF burned another ignitor
  23. Mspnp 99-00??
  24. Where do you guys mount the CLT?
  25. UGH, no spark!
  26. MS Launch Control
  27. I broke my Megasquirt cherry
  28. Supra Injectors and Tuning
  29. HiRes vs Low Impedance Injectors
  30. 1n4002 diode? Was it supposed to cone with the boost control kit?
  31. Innovative People.
  32. I need a Tach signal
  33. No afr readings in megatune
  34. Anyone MS wizard visiting Hong Kong this year?
  35. MSPNP - Boost DC map issues
  36. First start up after BEGi S3
  37. I'm ready for a knock sensor
  38. My MSPNP 90-93 Thread
  39. 60-2 crank and optical pickup on PNP
  40. where do you guys mount the LC-1 controller?
  41. MAJOR help!
  42. Cold start, warmup issue
  43. How the F do I turn off the closed loop boost control?
  44. Could this be the reason my MS doesent work?
  45. Drift and rev limiter Q's
  46. Odd MS no start issue - resolved
  47. 3800 rpm haywire
  48. o2 and wideband....
  49. The Rev 4.0 PCA...
  50. New datalog (little solid boost test) Iat/Clt data from Vmount ;)
  51. Possible resolution to my moronically low timing map values.
  52. FYI new version of HR code available
  53. sucking noise under mild accel
  54. AFR 2.48 ?!? While Lc-1 gauge reads normally.
  55. Back to stock ECU for emissions = Issues
  56. Mspnp 90-93 Tps
  57. stock ingnition files?
  58. group buy JBPerf P&H board
  59. Critique this datalog
  60. GODDAMNMOTHERFUCKINGSHIT. (I fixed my misfire)
  61. MSPNP 1991 Miata
  62. Pop on starting
  63. OK, school me on megasquirt for a '99
  64. how good is the ms
  65. Braineack's Big Build from 2007.
  66. I Seriously HATE EBC
  67. obd code P1345
  68. guidelines for wideband delay?
  69. MS Adapterboard Anyone???
  70. MAP Sensor
  71. First MS maps
  72. Making Brand New MSQ without corruption
  73. Woo, passed my emissions!
  74. Do you think a MS standalone will help with SC idle dip?
  75. Why are our kPa increments so odd?
  76. AFR Logging
  77. TPS question
  78. TPS wiring
  79. Idle issues when leaning with High Res
  80. stock rew gage with MS
  81. RMA'd the LC1 - Considering AEM UEGO
  82. Need an MSQ file for my 97' GT2860RS turbo Miata.
  83. How do i Modify my DIY MS Standalone Harness for Parallel fans???
  84. Did some troubleshooting and got megasquirt working!
  85. Help Ordering MS stuff
  86. MS and Innovate Wide Band
  87. HighRes Rev Limit Problem (tried writing .msq by hand)
  88. EBC still doesn't work
  89. Warm Up Enrichment
  90. PnP harness wanted
  91. WIDEBAND to MS w/NO LC1 ??
  92. Finally, almost one of you...at least in this dept.
  93. Tune My Mspnp In The Bay Area Or Close To It
  94. Question on MLV
  95. Two Easy ?s Possibly
  96. Running out of options, need IAT bung welded (TIG)
  97. I want to Squirt my Euro MX5 90HP... Questions
  98. Lean every time weather is cold
  99. MAP behaves oddly during Overrun..
  100. LC-1 warmup time
  101. DIYEFI.org, FreeEMS and the future of TRUE DIY engine management
  102. My MS is almost in
  103. Unable to make car idle properly with PWM IAC
  104. Converting from MSI to MSII
  105. learn me on some launch control!
  106. calibrating TPS issue
  107. EBC issues.
  108. need to know some thing about the MS ECU
  109. Big injectors + MS hi-res question?
  110. Easytherm settings for stock IAT
  111. My dyno rant
  112. Possible to tune Megasquirt with wideband alone?
  113. Woo Hoo!!!
  114. Building MS- Q14 and Q15?
  115. MAPdot tuning
  116. Help!
  117. "Exhaust Gas Settings" and "Lambda Sensor Targets"
  118. mspnp install need help!!
  119. Unresolved MS issues
  120. Tuning ASE and WUE
  121. First start with the MS
  122. MSPNP installed...What happened to my tach?
  123. How smooth is your idle?
  124. Squirt or continue with emu ?
  125. Dyno Tuning, Take a Look FM we want your timingz
  126. Starting problem
  127. I'M squirting.!!
  128. Ms-ii
  129. MS1 PCB3 on '05 Miata
  130. Horribly Bad MPG less than 150 miles per tank
  131. lean when engine is cold
  132. MSQ file request
  133. Well you bastards had better be right about this....
  134. MegaSquirt Mounting
  135. Over boost protection
  136. MSPNP just installed, too much timing?
  137. Help me get Megasquirt running right (Videos)
  138. mspnp reset
  139. Installing components
  140. Testing coils and Ignitor
  141. MS LED always on with ignition off
  142. AEM UEGO for MSPNP MM9093
  143. Am I missing something totally obvious?!?!
  144. stock tack not accurate (TACH) t-a-c-h
  145. MS pigtail--->factory harness questions
  146. strange bucking issue
  147. knocksense sensitivity
  148. How do you edit an MSQ file?
  149. Just when I got my MS install all cleaned up...
  150. Injector resistor pack
  151. Confirm LC-1/MS settings?
  152. Anybody need Corolla Fuel Injectors?
  153. Calling Ben Isle 5 - Please help us find out the 96/97 CLT Bias Resistance.
  154. 1.6 TPS mod
  155. EBC tuning for T25
  156. MegaSquirt in Parallel Questions
  157. 94 n/a base map needed
  158. MS w/ a 00 1.8 swapped into a 90 NA - can I PnP it?
  159. first log file, 94 w/ BEGi S3
  160. No CLT Reading
  161. Learn me in the ways of the MS piggyback.
  162. Will the car even run at 4:1 AFR?
  163. Standalone or Boomslang?
  164. com. issues
  165. crank sensor got demolished car still running?
  166. EGO versus Lambda correction
  167. Intermittent Power failure
  168. shitty idle, and what seams to be a reverse throttle?
  169. noob needs help as usual
  170. Could anyone please confirm part numbers for 430 injectors?
  171. Cold Start problems again!!! am I even Close
  172. Where can I get a good price on LC-1 WBO2 sensor only?
  173. 99 Ms
  174. MSPNP HighRes firmware images
  175. Timing keeping me from starting?
  176. Update on my MS
  177. 01 injectors
  178. I am building my megasquirt
  179. noob flashing
  180. Stranded; warm no-start
  181. Ms 3.57
  182. Megatune COM port problems
  183. help too many variables
  184. MS is dead after cleaning with acetone
  185. Hot Ignitor Wont Run!!!
  186. LC1 Problem
  187. MS questions.
  188. Another running MS! Thanks to Braineack.
  189. It squirts!
  190. My car is possessed (tuning issue)
  191. Blown coilpack, possible?
  192. weird knock system problem
  193. Clarification on "How to make and install your own Diy MS"
  194. squirted miata vs modded 5.0
  195. Post your TPS-based acceleration enrichments.
  196. BMW tps question
  197. Problem nigth before instalation
  198. LC1 delay
  199. MS on 99 Automatic even possible
  200. Slightly off topic - Kingofl33t
  201. Another megasquirted NB
  202. TPS and VSS mod on 9093 PnP
  203. MSPNP Boost Settings?
  204. WOW cars finally running...
  205. not reading proper afr in megatune
  206. controller code not match signature?
  207. SUPER Important Megasquirt Threads
  208. MM9093 serial to usb driver
  209. Mspnp 96/97 Afr?
  210. NJ/PA/DE MS help day
  211. code version does not match signature
  212. Ouptut 1 controlling Aquamist 1s
  213. PC and MS stopped talking to each other.
  214. Denso Plug to Bosch Plug. (Injectors)
  215. Fidle spark/on-off all the time
  216. 14psi to redline!
  217. First LC1 problem and MAP Sensor Problem
  218. megasquirt on low imp 440s
  219. no start with braineack ms
  220. All my stupid MS questions...
  221. MSPNP MM9093 + Wells TPS201 install issues
  222. KnocksenseMS
  223. WRX Injectors
  224. Trigger angle setting included in msq?
  225. Spare PWM Map
  226. EBC not working when its cold
  227. Idle issues
  228. Extra grounding strategy for lowZ injectors
  229. MLV registration
  230. Out of the blue... plus my first log!
  231. Lost Boost DC gauge in MT with Hi-Res
  232. Timing map 91 vs. 93 octane
  233. MS-II - fried coil
  234. middle connector pin number?
  235. New MM9093
  236. Megasquirt higher rpm fueling issues! help!
  237. MS Help?
  238. Very Stupid Question
  239. Tach signal with standalone MSI
  240. Autotune troubles
  241. Where do I find a "Qualified Tuner"?
  242. Tony's Troubleshooting Thread***
  243. Fixed MegaTune wideband config menu (Innovate users)
  244. High Idle, possibly IAC releated?
  245. Small Software Project -> Logging!
  246. Cold Start: Success! (also, I'm a dumbass)
  247. Convert cranking ms to pw %
  248. PnP and TP
  249. Computer Crashed!!!
  250. PnP MSQ Our of Range Values